<!DOCTYPE html>
<html lang="en" dir="ltr" prefix="content: http://purl.org/rss/1.0/modules/content/  dc: http://purl.org/dc/terms/  foaf: http://xmlns.com/foaf/0.1/  og: http://ogp.me/ns#  rdfs: http://www.w3.org/2000/01/rdf-schema#  schema: http://schema.org/  sioc: http://rdfs.org/sioc/ns#  sioct: http://rdfs.org/sioc/types#  skos: http://www.w3.org/2004/02/skos/core#  xsd: http://www.w3.org/2001/XMLSchema# ">
<head>
<meta charset="utf-8" />
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-26466179-18"></script>
<script>window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments)};gtag("js", new Date());gtag("config", "UA-26466179-18", {"groups":"default","anonymize_ip":true,"allow_ad_personalization_signals":false});</script>
<link rel="canonical" href="https://www.cherokeescout.com/local-news/autism-awareness-begins-local-group" />
<meta name="description" content="    Murphy - Tuesday night is pizza night, but instead of bringing pizza home to just her family, Bea Zajkowski brings it to Kids in Stride to share with all the families gathering" />
<meta name="Generator" content="Drupal 8 (https://www.drupal.org)" />
<meta name="MobileOptimized" content="width" />
<meta name="HandheldFriendly" content="true" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<script type="text/javascript">
// Initialize the google variables.
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
// Add a place to store the slot name variable.
googletag.slots = googletag.slots || {};
(function() {
  var useSSL = "https:" == document.location.protocol;
  var src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
  document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
})();
</script>
<script type="text/javascript">
  
  googletag.slots["cni_cherokeepromo"] = googletag.defineSlot("//116205717/CNI-Cherokeepromo", [300, 100], "js-dfp-tag-cni_cherokeepromo")

    .addService(googletag.pubads())

  
  
  
      ;
</script>
<script type="text/javascript">
  
  googletag.slots["cni_cherokeesidebar3"] = googletag.defineSlot("//116205717/CNI-Cherokeesidebar3", [300, 250], "js-dfp-tag-cni_cherokeesidebar3")

    .addService(googletag.pubads())

  
  
  
      ;
</script>
<script type="text/javascript">
  
  googletag.slots["cni_cherokeesidebar2"] = googletag.defineSlot("//116205717/CNI-Cherokeesidebar2", [300, 250], "js-dfp-tag-cni_cherokeesidebar2")

    .addService(googletag.pubads())

  
  
  
      ;
</script>
<script type="text/javascript">
  
  googletag.slots["cni_cherokeesidebar1"] = googletag.defineSlot("//116205717/CNI-Cherokeesidebar1", [300, 250], "js-dfp-tag-cni_cherokeesidebar1")

    .addService(googletag.pubads())

  
  
  
      ;
</script>
<script type="text/javascript">
  
  googletag.slots["cni_cherokeemarketplace"] = googletag.defineSlot("//116205717/CNI-Cherokeemarketplace", [300, 100], "js-dfp-tag-cni_cherokeemarketplace")

    .addService(googletag.pubads())

  
  
  
      ;
</script>
<script type="text/javascript">
  
  googletag.slots["cni_cherokeeleaderboard"] = googletag.defineSlot("//116205717/CNI-Cherokeeleaderboard", [[728, 90], [320, 50]], "js-dfp-tag-cni_cherokeeleaderboard")

    .addService(googletag.pubads())

  
  
  
      ;
</script>
<script type="text/javascript">
googletag.cmd.push(function() {
      googletag.pubads().enableAsyncRendering();
        googletag.pubads().enableSingleRequest();
        googletag.pubads().collapseEmptyDivs();
      });
googletag.enableServices();
</script>
<link rel="shortcut icon" href="/sites/cherokeescout.etypegoogle7.com/files/cherokee-scout.jpg" type="image/jpeg" />
<link rel="revision" href="https://www.cherokeescout.com/local-news/autism-awareness-begins-local-group" />
<script>window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};</script>

<title>Autism awareness begins with local group | Cherokee Scout, Murphy, North Carolina</title>
<link rel="stylesheet" media="all" href="/core/assets/vendor/normalize-css/normalize.css?q6bm53" />
<link rel="stylesheet" media="all" href="/core/misc/normalize-fixes.css?q6bm53" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/ajax-progress.module.css?q6bm53" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/align.module.css?q6bm53" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/autocomplete-loading.module.css?q6bm53" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/fieldgroup.module.css?q6bm53" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/container-inline.module.css?q6bm53" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/clearfix.module.css?q6bm53" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/details.module.css?q6bm53" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/hidden.module.css?q6bm53" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/item-list.module.css?q6bm53" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/js.module.css?q6bm53" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/nowrap.module.css?q6bm53" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/position-container.module.css?q6bm53" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/progress.module.css?q6bm53" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/reset-appearance.module.css?q6bm53" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/resize.module.css?q6bm53" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/sticky-header.module.css?q6bm53" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/system-status-counter.css?q6bm53" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/system-status-report-counters.css?q6bm53" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/system-status-report-general-info.css?q6bm53" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/tabledrag.module.css?q6bm53" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/tablesort.module.css?q6bm53" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/tree-child.module.css?q6bm53" />
<link rel="stylesheet" media="all" href="/modules/contrib/poll/css/poll.base.css?q6bm53" />
<link rel="stylesheet" media="all" href="/modules/contrib/poll/css/poll.theme.css?q6bm53" />
<link rel="stylesheet" media="all" href="/libraries/flexslider/flexslider.css?q6bm53" />
<link rel="stylesheet" media="all" href="/modules/custom/etype/css/etype.css?q6bm53" />
<link rel="stylesheet" media="all" href="/modules/custom/etype/modules/etype_login_cni/css/etype_login_cni.css?q6bm53" />
<link rel="stylesheet" media="all" href="/modules/contrib/addtoany/css/addtoany.css?q6bm53" />
<link rel="stylesheet" media="all" href="/modules/contrib/flexslider/assets/css/flexslider_img.css?q6bm53" />
<link rel="stylesheet" media="all" href="/themes/custom/tiempos/node_modules/bulma-0.7.5/css/bulma.min.css?q6bm53" />
<link rel="stylesheet" media="all" href="/themes/custom/tiempos/css/base.css?q6bm53" />
<link rel="stylesheet" media="all" href="/themes/custom/tiempos/css/regions.css?q6bm53" />
<link rel="stylesheet" media="all" href="/themes/custom/tiempos/css/typography.css?q6bm53" />
<link rel="stylesheet" media="all" href="/themes/custom/tiempos/css/navigation.css?q6bm53" />
<link rel="stylesheet" media="all" href="/themes/custom/tiempos/css/helpers.css?q6bm53" />
<link rel="stylesheet" media="all" href="/themes/custom/tiempos/css/views.css?q6bm53" />
<link rel="stylesheet" media="all" href="/themes/custom/tiempos/css/blocks.css?q6bm53" />
<link rel="stylesheet" media="all" href="/themes/custom/tiempos/css/content.css?q6bm53" />
<link rel="stylesheet" media="all" href="/themes/custom/tiempos/css/flexslider.css?q6bm53" />
<link rel="stylesheet" media="all" href="/themes/custom/tiempos/css/ads.css?q6bm53" />
<link rel="stylesheet" media="all" href="/themes/custom/tiempos/css/sites.css?q6bm53" />
<link rel="stylesheet" media="all" href="/themes/custom/tiemposcni/site.css?q6bm53" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/action-links.css?q6bm53" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/breadcrumb.css?q6bm53" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/button.css?q6bm53" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/collapse-processed.css?q6bm53" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/container-inline.css?q6bm53" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/details.css?q6bm53" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/exposed-filters.css?q6bm53" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/field.css?q6bm53" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/form.css?q6bm53" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/icons.css?q6bm53" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/inline-form.css?q6bm53" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/item-list.css?q6bm53" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/link.css?q6bm53" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/links.css?q6bm53" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/menu.css?q6bm53" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/more-link.css?q6bm53" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/pager.css?q6bm53" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/tabledrag.css?q6bm53" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/tableselect.css?q6bm53" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/tablesort.css?q6bm53" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/tabs.css?q6bm53" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/textarea.css?q6bm53" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/ui-dialog.css?q6bm53" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/messages.css?q6bm53" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/node.css?q6bm53" />
<link rel="stylesheet" media="all" href="//fonts.googleapis.com/css?family=Petrona" />
<link rel="stylesheet" media="all" href="//fonts.googleapis.com/css?family=Lato" />


<!--[if lte IE 8]>
<script src="/core/assets/vendor/html5shiv/html5shiv.min.js?v=3.7.3"></script>
<![endif]-->
<script src="/modules/custom/etype/js/ada_compliance.js?v=8.8.2"></script>


</head>
<body class="path-node page-node-type-article cherokeescout">
<a href="#main-content" class="visually-hidden focusable skip-link">
    Skip to main content
</a>

  <div class="dialog-off-canvas-main-canvas" data-off-canvas-main-canvas>
    
<div class="layout-container">
  <div class="container is-widescreen">
    
    <header role="banner" class="columns">
        <div class="region region-header-left column">
    <div id="block-tiemposcni-date" class="block block-etype block-date-block">
  
    
      
<p class="is-size-7">February 27, 2020</p>
<div><a role="button" class="navbar-burger is-hidden-desktop" aria-label="menu" aria-expanded="false"><i class="fas fa-bars"></i></a></div>
    
    <div role="search" class="block block-search container-inline">
  <form class="search-block-form" data-drupal-selector="search-block-form" action="/search/node" method="get"
        accept-charset="UTF-8" data-drupal-form-fields="search-edit-keys">
      <div class="search-edit-submit">
          <input class="fas fa-search js-form-submit form-submit" data-drupal-selector="search-edit-submit"
                 type="submit" value="Search" />
      </div>
      <input title="Enter the terms you wish to search for." data-drupal-selector="search-edit-keys" type="search"
             name="keys" value="" size="15" maxlength="128" class="form-search is-really-invisible">
  </form>
</div>
  </div>
<div id="block-extendedsearch" class="block block-block-content block-block-content1f331dfd-f65e-43f5-a346-170a9dba2899">
  
    
      
            <div class="clearfix text-formatted field field--name-body field--type-text-with-summary field--label-hidden field__item"><p><a class="button has-text-white-ter has-background-black-bis is-uppercase is-size-7 is-sans-serif" href="https://cherokeescout.newsbank.com/">Extended Search</a></p>
</div>
      
  </div>

  </div>

        <div class="region region-header-center column">
    <div id="block-tiemposcni-branding" class="block block-system block-system-branding-block">
  
    
        <a href="/" title="Home" rel="home" class="site-logo">
      <img src="/sites/cherokeescout.etypegoogle7.com/files/cherokee_scout_web_header_0.jpg" alt="Cherokee Scout, Murphy, North Carolina Home" />
    </a>
  </div>

  </div>

        <div class="region region-header-right column">
      
        <div class="user-menu navbar-menu is-active is-paddingless is-shadowless is-hidden-touch">
            <a href="https://etypeservices.com/ReadTheEdition.aspx?Username=jfbbud8%40aol.com&amp;Pub=3364&amp;PType=CHEro3364eekOUT600" target="_blank" id="etype_login_cni_e_edition" class="button has-text-white-ter has-background-black-bis is-uppercase is-size-7 is-sans-serif">E-edition</a>
            <a href="https://www.etypeservices.com/Subscriber/SignIn.aspx?IssueID=213153&amp;ReturnUrl=https%3A//www.etypeservices.com/Subscriber/ReSubscribe.aspx%3FPubID%3D3364" class="button has-text-white-ter has-background-black-bis is-uppercase is-size-7 is-sans-serif">Renew</a>
            <a href="/etype-login" class="button has-text-white-ter has-background-black-bis is-uppercase is-size-7 is-sans-serif" data-drupal-link-system-path="etype-login">Log In</a>
            <a href="/user/login" class="button has-text-white-ter has-background-black-bis is-uppercase is-size-7 is-sans-serif" data-drupal-link-system-path="user/login">Log in</a>
            <a href="https://etypeservices.com/Cherokee%20ScoutID600/default.aspx?PubID=3364" target="_blank" id="etype_login_cni_subscribe" class="button has-text-white-ter has-background-black-bis is-uppercase is-size-7 is-sans-serif">Subscribe</a>
        </div>
  





  </div>

    </header>

    
      <div class="region region-navigation columns">
      <nav role="navigation" id="main-nav" aria-label="user navigation" class="column">
    <div class="navbar">
                <div class="navbar-start is-really-invisible columns">
            <div class="column">
                                <a role="button" class="navbar-burger is-active" aria-label="menu" aria-expanded="false"><i class="fas fa-times"></i></a>
                                <div role="search" class="block block-search container-inline">
  <form class="search-block-form" data-drupal-selector="search-block-form" action="/search/node" method="get"
        accept-charset="UTF-8" data-drupal-form-fields="search-edit-keys">
      <div class="search-edit-submit">
          <input class="fas fa-search js-form-submit form-submit" data-drupal-selector="search-edit-submit"
                 type="submit" value="Search" />
      </div>
      <input title="Enter the terms you wish to search for." data-drupal-selector="search-edit-keys" type="search"
             name="keys" value="" size="15" maxlength="128" class="form-search is-really-invisible">
  </form>
</div>
                <div id="mobile-nav">
                                                                <a href="/" class="navbar-item" data-drupal-link-system-path="&lt;front&gt;">Home</a>
                                                                    <a href="https://etypeservices.com/Cherokee%20ScoutID600/" class="navbar-item">E-Edition</a>
                                                                                                        <a href="/magazines" class="navbar-item" data-drupal-link-system-path="magazines">Magazines</a>
                                            
                                                                    <a href="/local" class="navbar-item" data-drupal-link-system-path="taxonomy/term/84">Local</a>
                                                                                                        <a href="/news" class="navbar-item" data-drupal-link-system-path="taxonomy/term/1">News</a>
                                                    <a href="/opinion" class="navbar-item" data-drupal-link-system-path="taxonomy/term/3">Opinion</a>
                                                    <a href="/cherokee-county-restaurants" class="navbar-item" data-drupal-link-system-path="node/1713">Cherokee County Restaurants</a>
                                            
                                                                    <a href="/regional" class="navbar-item" data-drupal-link-system-path="taxonomy/term/83">Regional</a>
                                                                    <a href="/sports" class="navbar-item" data-drupal-link-system-path="taxonomy/term/2">Sports</a>
                                                                    <a href="/obituaries" class="navbar-item" data-drupal-link-system-path="taxonomy/term/4">Obituaries</a>
                                                                    <a href="/events" class="navbar-item" data-drupal-link-system-path="taxonomy/term/85">Events</a>
                                                                    <a href="/nie" class="navbar-item" data-drupal-link-system-path="node/1717">NIE</a>
                                                                    <a href="/classified" class="navbar-item" data-drupal-link-system-path="classified">Classified</a>
                                                                                                        <a href="https://classadz.vdata.com/CommunityNewspapersMurphy/Advertising/Advertiser" class="navbar-item">Place a classified</a>
                                            
                                                                    <a href="/classified/legals" class="navbar-item" data-drupal-link-system-path="taxonomy/term/5">Legals</a>
                                                                    <a href="/webforms" class="navbar-item" data-drupal-link-system-path="webforms">Webforms</a>
                                                                                                        <a href="/about" class="navbar-item" data-drupal-link-system-path="node/969">About Us</a>
                                                    <a href="/contact" class="navbar-item" data-drupal-link-system-path="contact">Contact</a>
                                                    <a href="/archives" class="navbar-item" data-drupal-link-system-path="node/973">Archive</a>
                                            
                                                                    <a href="/advertise" class="navbar-item" data-drupal-link-system-path="node/971">Advertise</a>
                                                                                                        <a href="https://nearme.cherokeescout.com/" class="navbar-item">Marketplace</a>
                                            
                                                                    <a href="https://www.etypeservices.com/Cherokee%20ScoutID600/default.aspx?PubID=3364" class="navbar-item">Subscribe</a>
                                                                                </div>
            </div>
            <div class="column">
                <div class="block block-system block-system-branding-block">
  
    
        <a href="/" title="Home" rel="home" class="site-logo">
      <img src="/sites/cherokeescout.etypegoogle7.com/files/cherokee_scout_web_header_0.jpg" alt=" Home" />
    </a>
  </div>

            </div>
            <div class="column">&nbsp;</div>
        </div>
                <div id="main-navbar-menu" class="navbar-menu has-text-weight-semibold">
                                                                                                                                                                <a href="/" class="navbar-item" data-drupal-link-system-path="&lt;front&gt;">Home</a>
                                                                                                                                                    <div class="dropdown is-hoverable">
                            <div class="dropdown-trigger">
                                <a href="https://etypeservices.com/Cherokee%20ScoutID600/" class="navbar-item">E-Edition</a>
                            </div>
                            <div class="dropdown-menu" role="menu">
                                <div class="dropdown-content">
                                                                                                                                                                            <a href="/magazines" class="navbar-item" data-drupal-link-system-path="magazines">Magazines</a>
                                                                                                    
                                </div>
                            </div>
                        </div>
                                                                                                                                                    <div class="dropdown is-hoverable">
                            <div class="dropdown-trigger">
                                <a href="/local" class="navbar-item" data-drupal-link-system-path="taxonomy/term/84">Local</a>
                            </div>
                            <div class="dropdown-menu" role="menu">
                                <div class="dropdown-content">
                                                                                                                                                                            <a href="/news" class="navbar-item" data-drupal-link-system-path="taxonomy/term/1">News</a>
                                                                                                                                                            <a href="/opinion" class="navbar-item" data-drupal-link-system-path="taxonomy/term/3">Opinion</a>
                                                                                                                                                            <a href="/cherokee-county-restaurants" class="navbar-item" data-drupal-link-system-path="node/1713">Cherokee County Restaurants</a>
                                                                                                    
                                </div>
                            </div>
                        </div>
                                                                                                                                                            <a href="/regional" class="navbar-item" data-drupal-link-system-path="taxonomy/term/83">Regional</a>
                                                                                                                                                            <a href="/sports" class="navbar-item" data-drupal-link-system-path="taxonomy/term/2">Sports</a>
                                                                                                                                                            <a href="/obituaries" class="navbar-item" data-drupal-link-system-path="taxonomy/term/4">Obituaries</a>
                                                                                                                                                            <a href="/events" class="navbar-item" data-drupal-link-system-path="taxonomy/term/85">Events</a>
                                                                                                                                                            <a href="/nie" class="navbar-item" data-drupal-link-system-path="node/1717">NIE</a>
                                                                                                                                                    <div class="dropdown is-hoverable">
                            <div class="dropdown-trigger">
                                <a href="/classified" class="navbar-item" data-drupal-link-system-path="classified">Classified</a>
                            </div>
                            <div class="dropdown-menu" role="menu">
                                <div class="dropdown-content">
                                                                                                                                                                            <a href="https://classadz.vdata.com/CommunityNewspapersMurphy/Advertising/Advertiser" class="navbar-item">Place a classified</a>
                                                                                                    
                                </div>
                            </div>
                        </div>
                                                                                                                                                            <a href="/classified/legals" class="navbar-item" data-drupal-link-system-path="taxonomy/term/5">Legals</a>
                                                                                                                                                    <div class="dropdown is-hoverable">
                            <div class="dropdown-trigger">
                                <a href="/webforms" class="navbar-item" data-drupal-link-system-path="webforms">Webforms</a>
                            </div>
                            <div class="dropdown-menu" role="menu">
                                <div class="dropdown-content">
                                                                                                                                                                            <a href="/about" class="navbar-item" data-drupal-link-system-path="node/969">About Us</a>
                                                                                                                                                            <a href="/contact" class="navbar-item" data-drupal-link-system-path="contact">Contact</a>
                                                                                                                                                            <a href="/archives" class="navbar-item" data-drupal-link-system-path="node/973">Archive</a>
                                                                                                    
                                </div>
                            </div>
                        </div>
                                                                                                                                                    <div class="dropdown is-hoverable">
                            <div class="dropdown-trigger">
                                <a href="/advertise" class="navbar-item" data-drupal-link-system-path="node/971">Advertise</a>
                            </div>
                            <div class="dropdown-menu" role="menu">
                                <div class="dropdown-content">
                                                                                                                                                                            <a href="https://nearme.cherokeescout.com/" class="navbar-item">Marketplace</a>
                                                                                                    
                                </div>
                            </div>
                        </div>
                                                                                                                                                            <a href="https://www.etypeservices.com/Cherokee%20ScoutID600/default.aspx?PubID=3364" class="navbar-item">Subscribe</a>
                                                                                                    
                    </div>
                <div class="navbar-end">
              <a href="https://www.facebook.com/Cherokee-Scout-183779271641767/" class="has-text-grey-dark" target="_blank" aria-label="Facebook"><i class="fab fa-facebook is-size-3"></i><span class="sr-only">facebook</span></a><a href="https://twitter.com/theScoutnews" class="has-text-grey-dark" target="_blank" aria-label="Twitter"><i class="fab fa-twitter is-size-3"></i><span class="sr-only">twitter</span></a>

        </div>
    </div>
</nav>




  </div>

    
      <div class="region region-leaderboard">
    <div id="block-dfptagcnicherokeeleaderboard" class="block block-dfp block-dfp-adbe90987f-5921-42c2-af77-e76fb788a975">
  
    
      <div id="js-dfp-tag-cni_cherokeeleaderboard">
        <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-cni_cherokeeleaderboard');
        });
    </script>
</div>

  </div>

  </div>

      <div class="region region-top-content">
    <div data-drupal-messages-fallback class="hidden"></div>

  </div>


    <main role="main" class="columns">
      <a id="main-content" tabindex="-1"></a>
                <div class="region region-content column">
    <div id="block-pagetitle" class="block block-core block-page-title-block">
  
    
      
  <h1 class="title"><span property="schema:name" class="field field--name-title field--type-string field--label-hidden">Autism awareness begins with local group</span>
</h1>


  </div>
<div id="block-tiemposcni-content" class="block block-system block-system-main-block">
  
    
      

<article data-history-node-id="4735" role="article" about="/local-news/autism-awareness-begins-local-group" typeof="schema:Article" class="node node--type-article node--promoted node--view-mode-full local news">
  
      <span property="schema:name" content="Autism awareness begins with local group" class="rdf-meta hidden"></span>


      <footer class="node__meta">
      <article typeof="schema:Person" about="/user/87" class="profile">
  </article>

      <div class="node__submitted">
        <span id="author_id">By </span><span rel="schema:author" class="field field--name-uid field--type-entity-reference field--label-hidden"><a title="View user profile." href="/user/87" lang="" about="/user/87" typeof="schema:Person" property="schema:name" datatype="">Samantha Sinclair</a></span>
 on Thursday, February 27, 2020
          <span property="schema:dateCreated" content="2020-02-27T15:46:21+00:00" class="rdf-meta hidden"></span>

      </div>
    </footer>
  
  <div class="node__content">
                  
<div id="flexslider-1" class="flexslider optionset-default imagestyle-flexslider-full">
 
<ul class="slides">
    
<li>
      <img property="schema:image" src="/sites/cherokeescout.etypegoogle7.com/files/styles/flexslider_full/public/2020-02/WEB%20Scouting%20autism%201.jpg?itok=fEy6h9qL" width="800" height="500" alt="Alex Flaws watches in wonder as Maddy Lincoln teaches him and Elizabeth Ference how to marbleize a rock. Photo by Samantha Sinclair" typeof="foaf:Image" class="image-style-flexslider-full" />



            <div class="flex-caption">Alex Flaws watches in wonder as Maddy Lincoln teaches him and Elizabeth Ference how to marbleize a rock. Photo by Samantha Sinclair</div>
    </li>
</ul>
</div>

  <div class="clearfix text-formatted field field--name-body field--type-text-with-summary field--label-visually_hidden">
    <div class="field__label visually-hidden">Body</div>
              <div property="schema:text" class="field__item"><p>    <strong>Murphy</strong> - Tuesday night is pizza night, but instead of bringing pizza home to just her family, Bea Zajkowski brings it to Kids in Stride to share with all the families gathering for an autism caregiver support group.<br />
    The group sometimes has guest speakers, shares local resources and educational materials, but it always is time for caregivers to get together and talk. Children have something to do during the meetings, too.<br />
    “Everyone should come,” Zajkowski said. “It’s awesome we can all come as a family.”<br />
    The Cherokee County Chapter of the Autism Society of North Carolina meets on the second Tuesday of every month at Kids in Stride on U.S. 64 West. Piyali Ganguly is the group’s leader, but insists everyone is a leader in educating and motivating others. She was happy to see there was an Autism Society chapter shortly after her family moved here about three years ago, so she could continue to have the support for her and her 26-year-old son.<br />
    She would also like to work with members of the community – like first responders – to provide awareness on to how respond appropriately to their children, and make sure no one hurts or takes advantage of their children.<br />
    “I feel our children are so innocent and so trusting,” she said. “That’s my biggest fear.”<br />
    Ganguly wants all on the spectrum to be able to live a quality life. She thinks the community can provide that, once they meet and get to know their kids.<br />
    “They can be very healthy, contributing members of society,” she said.<br />
    Elizabeth Ference welcomed the local chapter of the society to meet at her business shortly after opening and seeing how many of her patients were affected by autism.<br />
    “I wanted to provide a space for families to meet each other,” she said. “I felt like there was a lack of community support for these families.”<br />
    According to information provided by the Autism Society of North Carolina, 1 in 59 schoolchildren in the state may be diagnosed with autism, and more than 16,000 students in schools across the state have autism. As of a headcount from December, Cherokee County Schools serves 43 students ages 3-22 with autism.<br />
    The local group is gearing up for spring fundraisers – like getting restaurants and stores to participate in Shop &amp; Dine 4 Autism on April 21, plus creating pieces for the May Art Walk in downtown Murphy. Last year, one local restaurant participated in Shop &amp; Dine 4 Autism, and Ganguly would like to see more businesses participate this year. Interested businesses should contact Heather Hargrave at 919-865-5057 or hhargrave@autismsociety-nc.org.<br />
    For the Art Walk, kids are making their own works of art, pricing the works and selling them to raise funds for the chapter to provide services. Ganguly said it is a great opportunity for the community to meet those with autism and learn more about them. They will also have flyers to hand out at the event. Plus, anyone who finds a painted black rock with a gold puzzle piece will get a special prize when they return the rock to the Autism Society’s booth.<br />
    For details about the local group, email piyali521@gmail.com, join <a href="https://www.facebook.com/groups/asnc.cherokee">facebook.com/groups/asnc.cherokee</a> or visit <a href="https://www.autismsociety-nc.org/">autismsociety-nc.org</a>.<br />
    <br /><strong>Flowers need<br />
sponsorships</strong><br />
    <strong>Andrews</strong> – Businesses, clubs, churches and individuals are invited to help make the town beautiful by sponsoring a flower basket to hang on one of the 24 stands throughout downtown.<br />
    Sponsorships are available for $195, with funds going toward the cost of the baskets and town gardens. Plaques with sponsor names are mounted on the poles. The goal is to have 65 sponsors overall.<br />
    This is the fourth annual Beautification Project from the Town of Andrews and Andrews Chamber of Commerce. Applications are due by Friday, March 6, in order to have plenty of time to order flowers and sponsorship plaques. For details, call 321-2111.<br />
   <em> Samantha Sinclair is the Scouting Around columnist for the </em>Cherokee Scout<em>. You can reach her by phone, 837-5122, Ext. 24; or email, scoutingaround@cherokeescout.com.</em></p></div>
          </div>
<span class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://www.cherokeescout.com/local-news/autism-awareness-begins-local-group" data-a2a-title="Autism awareness begins with local group"><a class="a2a_button_facebook"></a><a class="a2a_button_twitter"></a><a class="a2a_button_print"></a></span>
            </div>

</article>

  </div>

  </div>

      
                <aside class="region region-sidebar column layout-sidebar"  role="complementary">
    <div id="block-dfptagcnicherokeemarketplace" class="block block-dfp block-dfp-adb8f6c72b-e965-449f-9505-56bdc7d13cc7">
  
    
      <div id="js-dfp-tag-cni_cherokeemarketplace">
        <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-cni_cherokeemarketplace');
        });
    </script>
</div>

  </div>
<div id="block-dfptagcnicherokeesidebar1" class="block block-dfp block-dfp-adff8228e6-96dc-4bf3-9c99-9daf118c6bfb">
  
    
      <div id="js-dfp-tag-cni_cherokeesidebar1">
        <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-cni_cherokeesidebar1');
        });
    </script>
</div>

  </div>
<div id="block-tiemposcni-etypeeedition" class="block block-etype block-etype-block">
  
    
      
<div><a href="https://etypeservices.com/Cherokee%20ScoutID600/" target="_blank" aria-label="Cherokee Scout, Murphy, North Carolina e-Edition"><img src="https://etypeservices.com/LandingPageImages/Cherokee%20Scout/currentpg1.jpg" alt="Cherokee Scout, Murphy, North Carolina e-Edition"></a></div>
<p><a href="https://etypeservices.com/Cherokee%20ScoutID600/" target="_blank" aria-label="Cherokee Scout, Murphy, North Carolina e-Edition">Read Cherokee Scout, Murphy, North Carolina</a></p>

  </div>
<div id="block-dfptagcnicherokeesidebar2" class="block block-dfp block-dfp-ad09f4561f-033a-42e2-8ace-69d342aad735">
  
    
      <div id="js-dfp-tag-cni_cherokeesidebar2">
        <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-cni_cherokeesidebar2');
        });
    </script>
</div>

  </div>
<div id="block-weatherwidget-2" class="block block-etype block-weatherwidget-block weatherwidget">
      <center><iframe style="display: block;" src="https://cdnres.willyweather.com/widget/loadView.html?id=114336" frameborder="0" scrolling="no" title="Weather Widget"></iframe></center>
  </div>
<div id="block-tiemposcni-popularcontent" role="navigation" class="block block-statistics block-statistics-popular-block">
  
      <h3 class="section-tag-heading">Popular content</h3>
    
      <div class="item-list"><h3>Today's:</h3><ul><li><a href="/local-news/frontier-causes-2nd-911-outage" hreflang="en">Frontier causes 2nd 911 outage</a></li><li><a href="/local-news/property-revaluation-headaches-owners-urged-review-assessments" hreflang="en">Property revaluation headaches: Owners urged to review assessments</a></li><li><a href="/local/sheriff-honors-award-winners" hreflang="en">Sheriff honors award winners</a></li></ul></div><br /><div class="item-list"><h3>All time:</h3><ul><li><a href="/local-news/murphy-starting-downtown-upgrade" hreflang="en">Murphy starting downtown upgrade</a></li><li><a href="/local/vehicle-found-andrews-creek" hreflang="en">Vehicle found in Andrews creek</a></li><li><a href="/local-news/alyson-palmer-named-murphy-homecoming-queen" hreflang="en">Alyson Palmer named Murphy homecoming queen</a></li></ul></div><br /><div class="item-list"><h3>Last viewed:</h3><ul><li><a href="/local/gas-thieves-terrorizing-western-north-carolina" hreflang="en">Gas thieves terrorizing western North Carolina</a></li><li><a href="/local/tables-honor-missing-soldiers" hreflang="en">Tables honor missing soldiers</a></li><li><a href="/local-news/murphy-starting-downtown-upgrade" hreflang="en">Murphy starting downtown upgrade</a></li></ul></div><br />
  </div>
<div id="block-dfptagcnicherokeesidebar3" class="block block-dfp block-dfp-ad3005786e-b390-47cd-ac33-16306f06938c">
  
    
      <div id="js-dfp-tag-cni_cherokeesidebar3">
        <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-cni_cherokeesidebar3');
        });
    </script>
</div>

  </div>
<div id="block-dfptagcnicherokeepromo" class="block block-dfp block-dfp-ad742c3a1e-914e-4347-8dec-66fbced2fbad">
  
    
      <div id="js-dfp-tag-cni_cherokeepromo">
        <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-cni_cherokeepromo');
        });
    </script>
</div>

  </div>
<div id="block-likelocal" class="block block-block-content block-block-contentebd42414-cd34-45a3-8582-fd74e6446fea">
  
    
      
            <div class="clearfix text-formatted field field--name-body field--type-text-with-summary field--label-hidden field__item"><p> </p>

<center><iframe frameborder="0" height="750px" scrolling="no" src="https://cherokeescout.friends2follow.com/f2f/widget/html/socialstack/5/0/12/1/1/1/0/9/0/1" width="270px"></iframe></center>
</div>
      
  </div>

  </aside>

      
    </main>

    <footer role="contentinfo" class="columns border-top-light">
                <div class="region region-footer-left column">
    <div id="block-tiemposcni-contactinformation" class="block block-block-content block-block-contentbb8e208a-8245-4087-b0c0-a5b20e5a2929">
  
    
      
            <div class="clearfix text-formatted field field--name-body field--type-text-with-summary field--label-hidden field__item"><h3>THE CHEROKEE SCOUT</h3>

<p><strong>Mailing Address:</strong><br />
89 Sycamore St. Murphy, NC 28906<br /><strong>Phone:</strong> 828-837-5122<br /><strong>Fax:</strong> 828-837-5832</p></div>
      
  </div>

  </div>

                      <div class="region region-footer-center column">
    <div id="block-tiemposcni-copyrightnotice" class="block block-etype block-copyright-block">
  
    
      <p class="has-text-centered">&copy;&nbsp;2020&nbsp;Cherokee Scout, Murphy, North Carolina</p>
  </div>

  </div>

                      <div class="region region-footer-right column">
      
    <ul class="menu footer-menu is-pulled-right">
          <li class="menu-item">
      <a href="https://nearme.cherokeescout.com/" class="button is-size-7 has-text-white-ter has-background-black-bis is-uppercase is-sans-serif">Marketplace</a>
    </li>
          <li class="menu-item">
      <a href="/contact" class="button is-size-7 has-text-white-ter has-background-black-bis is-uppercase is-sans-serif" data-drupal-link-system-path="contact">Contact</a>
    </li>
          <li class="menu-item">
      <a href="/webforms" class="button is-size-7 has-text-white-ter has-background-black-bis is-uppercase is-sans-serif" data-drupal-link-system-path="webforms">Webforms</a>
    </li>
          <li class="menu-item">
      <a href="/about" class="button is-size-7 has-text-white-ter has-background-black-bis is-uppercase is-sans-serif" data-drupal-link-system-path="node/969">About Us</a>
    </li>
          <li class="menu-item">
      <a href="/archives" class="button is-size-7 has-text-white-ter has-background-black-bis is-uppercase is-sans-serif" data-drupal-link-system-path="node/973">Archive</a>
    </li>
          <li class="menu-item">
      <a href="/links" class="button is-size-7 has-text-white-ter has-background-black-bis is-uppercase is-sans-serif" data-drupal-link-system-path="node/1497">Links</a>
    </li>
          <li class="menu-item">
      <a href="/cherokee-county-restaurants" class="button is-size-7 has-text-white-ter has-background-black-bis is-uppercase is-sans-serif" data-drupal-link-system-path="node/1713">Menus</a>
    </li>
          <li class="menu-item">
      <a href="/ada-compliance" class="button is-size-7 has-text-white-ter has-background-black-bis is-uppercase is-sans-serif" data-drupal-link-system-path="ada-compliance">Accessibility Policy</a>
    </li>
          <li class="menu-item">
      <a href="/nie" class="button is-size-7 has-text-white-ter has-background-black-bis is-uppercase is-sans-serif" data-drupal-link-system-path="node/1717">NIE</a>
    </li>
          <li class="menu-item">
      <a href="/etype-login" class="button is-size-7 has-text-white-ter has-background-black-bis is-uppercase is-sans-serif" data-drupal-link-system-path="etype-login">Login</a>
    </li>
  </ul>
  





  </div>

          </footer>

    <section id="coupons" class="columns">
          </section>

  </div>
</div>
  </div>


<script type="application/json" data-drupal-selector="drupal-settings-json">{"path":{"baseUrl":"\/","scriptPath":null,"pathPrefix":"","currentPath":"node\/4735","currentPathIsAdmin":false,"isFront":false,"currentLanguage":"en"},"pluralDelimiter":"\u0003","suppressDeprecationErrors":true,"google_analytics":{"account":"UA-26466179-18","trackOutbound":true,"trackMailto":true,"trackDownload":true,"trackDownloadExtensions":"7z|aac|arc|arj|asf|asx|avi|bin|csv|doc(x|m)?|dot(x|m)?|exe|flv|gif|gz|gzip|hqx|jar|jpe?g|js|mp(2|3|4|e?g)|mov(ie)?|msi|msp|pdf|phps|png|ppt(x|m)?|pot(x|m)?|pps(x|m)?|ppam|sld(x|m)?|thmx|qtm?|ra(m|r)?|sea|sit|tar|tgz|torrent|txt|wav|wma|wmv|wpd|xls(x|m|b)?|xlt(x|m)|xlam|xml|z|zip"},"statistics":{"data":{"nid":"4735"},"url":"\/core\/modules\/statistics\/statistics.php"},"flexslider":{"optionsets":{"default":{"animation":"fade","animationSpeed":600,"direction":"horizontal","slideshow":true,"easing":"swing","smoothHeight":false,"reverse":false,"slideshowSpeed":7000,"animationLoop":true,"randomize":false,"startAt":0,"itemWidth":0,"itemMargin":0,"minItems":0,"maxItems":0,"move":0,"directionNav":true,"controlNav":true,"thumbCaptions":false,"thumbCaptionsBoth":false,"keyboard":true,"multipleKeyboard":false,"mousewheel":false,"touch":true,"prevText":"Previous","nextText":"Next","namespace":"flex-","selector":".slides \u003E li","sync":"","asNavFor":"","initDelay":0,"useCSS":true,"video":false,"pausePlay":false,"pauseText":"Pause","playText":"Play","pauseOnAction":true,"pauseOnHover":false,"controlsContainer":".flex-control-nav-container","manualControls":""}},"instances":{"flexslider-1":"default"}},"user":{"uid":0,"permissionsHash":"a9bb809a72593f7676c735244b1ad31eea510cca2f0f7ee6320c17079314de37"}}</script>
<script src="/core/assets/vendor/jquery/jquery.min.js?v=3.4.1"></script>
<script src="/core/assets/vendor/jquery-once/jquery.once.min.js?v=2.2.0"></script>
<script src="/core/misc/drupalSettingsLoader.js?v=8.8.2"></script>
<script src="/core/misc/drupal.js?v=8.8.2"></script>
<script src="/core/misc/drupal.init.js?v=8.8.2"></script>
<script src="https://static.addtoany.com/menu/page.js" async></script>
<script src="/modules/contrib/addtoany/js/addtoany.js?v=8.8.2"></script>
<script src="/libraries/js.cookie.js?v=2.2.0"></script>
<script src="/modules/custom/etype/modules/etype_login_cni/js/etype_login_cni_page.js?v=8.8.2"></script>
<script src="/modules/contrib/google_analytics/js/google_analytics.js?v=8.8.2"></script>
<script src="/themes/custom/tiempos/js/theme.js?v=8.8.2"></script>
<script src="//use.fontawesome.com/releases/v5.8.1/js/all.js" defer></script>
<script src="/core/modules/statistics/statistics.js?v=8.8.2"></script>
<script src="/libraries/flexslider/jquery.flexslider-min.js?q6bm53"></script>
<script src="/modules/contrib/flexslider/assets/js/flexslider.load.js?q6bm53"></script>
<script src="/themes/custom/tiempos/js/article.js?v=8.8.2"></script>


</body>
</html>
