<!DOCTYPE html>
<html lang="en"
      dir="ltr" 
  xmlns:fb="http://www.facebook.com/2008/fbml"
  xmlns:og="http://ogp.me/ns#"
  xmlns:article="http://ogp.me/ns/article#"
  xmlns:book="http://ogp.me/ns/book#"
  xmlns:profile="http://ogp.me/ns/profile#"
  xmlns:video="http://ogp.me/ns/video#"
  xmlns:product="http://ogp.me/ns/product#"
  xmlns:content="http://purl.org/rss/1.0/modules/content/"
  xmlns:dc="http://purl.org/dc/terms/"
  xmlns:foaf="http://xmlns.com/foaf/0.1/"
  xmlns:rdfs="http://www.w3.org/2000/01/rdf-schema#"
  xmlns:sioc="http://rdfs.org/sioc/ns#"
  xmlns:sioct="http://rdfs.org/sioc/types#"
  xmlns:skos="http://www.w3.org/2004/02/skos/core#"
  xmlns:xsd="http://www.w3.org/2001/XMLSchema#">
<head>
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link rel="shortcut icon" href="https://www.cherokeescout.com/misc/favicon.ico" type="image/vnd.microsoft.icon" />
<meta name="theme-color" content="#ffffff" />
<meta name="description" content="   Champagne toasts welcomed the new year as black, gold and white balloons fell to the floor at 7 p.m." />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="canonical" href="https://www.cherokeescout.com/scouting-around-welcoming-new-year-ireland" />
<link rel="shortlink" href="https://www.cherokeescout.com/node/296282" />
<meta property="og:site_name" content="Cherokee Scout" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.cherokeescout.com/scouting-around-welcoming-new-year-ireland" />
<meta property="og:title" content="SCOUTING AROUND: Welcoming the new year with Ireland" />
<meta property="og:description" content="   Champagne toasts welcomed the new year as black, gold and white balloons fell to the floor at 7 p.m." />
<meta property="og:updated_time" content="2018-01-03T11:19:37-05:00" />
<meta property="article:published_time" content="2018-01-03T11:19:37-05:00" />
<meta property="article:modified_time" content="2018-01-03T11:19:37-05:00" />
    <title>SCOUTING AROUND: Welcoming the new year with Ireland | Cherokee Scout</title>
  <link type="text/css" rel="stylesheet" href="https://www.cherokeescout.com/sites/cherokeescout.com/files/css/css_xE-rWrJf-fncB6ztZfd2huxqgxu4WO-qwma6Xer30m4.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.cherokeescout.com/sites/cherokeescout.com/files/css/css_WclWVxLd90kIqP9rkjibxzt7RWoGMjtIfthOu7LW7vk.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.cherokeescout.com/sites/cherokeescout.com/files/css/css_FaxKXdI2fA578G3CETfkyzix7n6vJLMNyRsjFXkgWkg.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.cherokeescout.com/sites/cherokeescout.com/files/css/css_f1gnUDndlqq0LFQc27qL0uev8-csYC-NPcs40q8uIoI.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/cherokeescout.com/local.css?p17x81" media="all" />
  <script type="text/javascript" src="https://www.cherokeescout.com/misc/jquery.js?v=1.4.4"></script>
<script type="text/javascript" src="https://www.cherokeescout.com/misc/jquery.once.js?v=1.2"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
googletag.slots = googletag.slots || {};
//--><!]]>
</script>
<script type="text/javascript" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script type="text/javascript" src="https://www.cherokeescout.com/misc/drupal.js?p17x81"></script>
<script type="text/javascript" src="https://www.cherokeescout.com/misc/jquery.cookie.js?v=1.0"></script>
<script type="text/javascript" src="https://www.cherokeescout.com/misc/jquery.form.js?v=2.52"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.slots["cni_cherokeeleaderboard"] = googletag.defineSlot("/116205717/CNI-Cherokeeleaderboard", [728, 90], "dfp-ad-cni_cherokeeleaderboard")
  .addService(googletag.pubads());
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.slots["cni_cherokeebanner"] = googletag.defineSlot("/116205717/CNI-Cherokeebanner", [468, 60], "dfp-ad-cni_cherokeebanner")
  .addService(googletag.pubads());
//--><!]]>
</script>
<script type="text/javascript" src="https://www.cherokeescout.com/sites/all/libraries/galleria/galleria-1.2.9.min.js?p17x81"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.slots["cni_cherokeemarketplace"] = googletag.defineSlot("/116205717/CNI-Cherokeemarketplace", [300, 100], "dfp-ad-cni_cherokeemarketplace")
  .addService(googletag.pubads());
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.slots["cni_cherokeesidebar1"] = googletag.defineSlot("/116205717/CNI-Cherokeesidebar1", [300, 250], "dfp-ad-cni_cherokeesidebar1")
  .addService(googletag.pubads());
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.slots["cni_cherokeesidebar2"] = googletag.defineSlot("/116205717/CNI-Cherokeesidebar2", [300, 250], "dfp-ad-cni_cherokeesidebar2")
  .addService(googletag.pubads());
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.slots["cni_cherokeepromo"] = googletag.defineSlot("/116205717/CNI-Cherokeepromo", [300, 100], "dfp-ad-cni_cherokeepromo")
  .addService(googletag.pubads());
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.slots["cni_cherokeefooter"] = googletag.defineSlot("/116205717/CNI-Cherokeefooter", [728, 90], "dfp-ad-cni_cherokeefooter")
  .addService(googletag.pubads());
//--><!]]>
</script>
<script type="text/javascript" src="https://www.cherokeescout.com/misc/ajax.js?v=7.56"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
  googletag.pubads().enableAsyncRendering();
  googletag.pubads().enableSingleRequest();
  googletag.pubads().collapseEmptyDivs();
});

googletag.enableServices();
//--><!]]>
</script>
<script type="text/javascript" src="https://www.cherokeescout.com/sites/all/modules/external/external.js?p17x81"></script>
<script type="text/javascript" src="https://www.cherokeescout.com/misc/progress.js?v=7.56"></script>
<script type="text/javascript" src="https://www.cherokeescout.com/sites/all/modules/jcarousel/js/jquery.jcarousel.min.js?p17x81"></script>
<script type="text/javascript" src="https://www.cherokeescout.com/sites/all/modules/jcarousel/js/jcarousel.js?p17x81"></script>
<script type="text/javascript" src="https://www.cherokeescout.com/sites/all/modules/google_analytics/googleanalytics.js?p17x81"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","https://www.google-analytics.com/analytics.js","ga");ga("create", "UA-26466179-18", {"cookieDomain":".cherokeescout.com"});ga("set", "anonymizeIp", true);ga("send", "pageview");
//--><!]]>
</script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-56e774978692f861"></script>
<script type="text/javascript" src="https://www.cherokeescout.com/sites/all/modules/galleria/js/galleria.load.js?p17x81"></script>
<script type="text/javascript" src="https://www.cherokeescout.com/sites/all/libraries/superfish/jquery.hoverIntent.minified.js?p17x81"></script>
<script type="text/javascript" src="https://www.cherokeescout.com/sites/all/libraries/superfish/sfsmallscreen.js?p17x81"></script>
<script type="text/javascript" src="https://www.cherokeescout.com/sites/all/libraries/superfish/superfish.js?p17x81"></script>
<script type="text/javascript" src="https://www.cherokeescout.com/sites/all/libraries/superfish/supersubs.js?p17x81"></script>
<script type="text/javascript" src="https://www.cherokeescout.com/sites/all/modules/superfish/superfish.js?p17x81"></script>
<script type="text/javascript" src="https://www.cherokeescout.com/sites/all/themes/cni/js/jquery.color.js?p17x81"></script>
<script type="text/javascript" src="https://www.cherokeescout.com/sites/all/themes/cni/js/jquery-glowing.js?p17x81"></script>
<script type="text/javascript" src="https://www.cherokeescout.com/sites/all/themes/cni/js/scripts.js?p17x81"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings, {"basePath":"\/","pathPrefix":"","ajaxPageState":{"theme":"cni","theme_token":"ikdJmEGwYDDQ7C-nMVxn2FFb_8h5kqoXuJrsz1FpQyU","js":{"sites\/all\/modules\/addthis\/addthis.js":1,"misc\/jquery.js":1,"misc\/jquery.once.js":1,"0":1,"https:\/\/www.googletagservices.com\/tag\/js\/gpt.js":1,"misc\/drupal.js":1,"misc\/jquery.cookie.js":1,"misc\/jquery.form.js":1,"1":1,"2":1,"sites\/all\/libraries\/galleria\/galleria-1.2.9.min.js":1,"3":1,"4":1,"5":1,"6":1,"7":1,"misc\/ajax.js":1,"8":1,"sites\/all\/modules\/external\/external.js":1,"misc\/progress.js":1,"sites\/all\/modules\/jcarousel\/js\/jquery.jcarousel.min.js":1,"sites\/all\/modules\/jcarousel\/js\/jcarousel.js":1,"sites\/all\/modules\/google_analytics\/googleanalytics.js":1,"9":1,"\/\/s7.addthis.com\/js\/300\/addthis_widget.js#pubid=ra-56e774978692f861":1,"sites\/all\/modules\/galleria\/js\/galleria.load.js":1,"sites\/all\/libraries\/superfish\/jquery.hoverIntent.minified.js":1,"sites\/all\/libraries\/superfish\/sfsmallscreen.js":1,"sites\/all\/libraries\/superfish\/superfish.js":1,"sites\/all\/libraries\/superfish\/supersubs.js":1,"sites\/all\/modules\/superfish\/superfish.js":1,"sites\/all\/themes\/cni\/js\/jquery.color.js":1,"sites\/all\/themes\/cni\/js\/jquery-glowing.js":1,"sites\/all\/themes\/cni\/js\/scripts.js":1},"css":{"modules\/system\/system.base.css":1,"modules\/system\/system.menus.css":1,"modules\/system\/system.messages.css":1,"modules\/system\/system.theme.css":1,"modules\/aggregator\/aggregator.css":1,"sites\/all\/modules\/calendar\/css\/calendar_multiday.css":1,"sites\/all\/modules\/date\/date_api\/date.css":1,"sites\/all\/modules\/date\/date_popup\/themes\/datepicker.1.7.css":1,"sites\/all\/modules\/date\/date_repeat_field\/date_repeat_field.css":1,"modules\/field\/theme\/field.css":1,"sites\/all\/modules\/mollom\/mollom.css":1,"modules\/node\/node.css":1,"modules\/search\/search.css":1,"modules\/user\/user.css":1,"sites\/all\/modules\/views\/css\/views.css":1,"sites\/all\/modules\/advpoll\/css\/advpoll.css":1,"sites\/all\/modules\/ckeditor\/css\/ckeditor.css":1,"sites\/all\/modules\/ed_classified\/theme\/classified.css":1,"sites\/all\/modules\/ctools\/css\/ctools.css":1,"sites\/all\/modules\/jcarousel\/skins\/default\/jcarousel-default.css":1,"sites\/all\/libraries\/superfish\/css\/superfish.css":1,"sites\/all\/libraries\/superfish\/css\/superfish-navbar.css":1,"sites\/all\/libraries\/superfish\/style\/space.css":1,"sites\/all\/themes\/cni\/css\/normalize.css":1,"sites\/all\/themes\/cni\/css\/formalize.css":1,"sites\/all\/themes\/cni\/css\/grid_12.css":1,"sites\/all\/themes\/cni\/css\/layout.css":1,"sites\/all\/themes\/cni\/css\/jcarousel.css":1,"sites\/all\/themes\/cni\/css\/galleria.css":1,"sites\/all\/themes\/cni\/css\/theme.css":1,"sites\/all\/themes\/cni\/css\/responsive.css":1,"sites\/all\/themes\/cni\/css\/ads.css":1,"\/sites\/cherokeescout.com\/local.css":1}},"externalpdf":1,"jcarousel":{"ajaxPath":"\/jcarousel\/ajax\/views","carousels":{"jcarousel-dom-1":{"view_options":{"view_args":"","view_path":"node\/296282","view_base_path":"rss.xml","view_display_id":"block_1","view_name":"frontpage","jcarousel_dom_id":1},"wrap":"circular","skin":"default","responsive":1,"autoPause":1,"start":1,"selector":".jcarousel-dom-1"}}},"ajax":{"edit-submit-advpoll-296198":{"callback":"advpoll_form_submit","wrapper":"advpoll-form-296198","name":"submit1","event":"mousedown","keypress":true,"prevent":"click","url":"\/system\/ajax","submit":{"_triggering_element_name":"op","_triggering_element_value":"Vote"}}},"urlIsAjaxTrusted":{"\/system\/ajax":true,"\/scouting-around-welcoming-new-year-ireland":true},"googleanalytics":{"trackOutbound":1,"trackMailto":1,"trackDownload":1,"trackDownloadExtensions":"7z|aac|arc|arj|asf|asx|avi|bin|csv|doc(x|m)?|dot(x|m)?|exe|flv|gif|gz|gzip|hqx|jar|jpe?g|js|mp(2|3|4|e?g)|mov(ie)?|msi|msp|pdf|phps|png|ppt(x|m)?|pot(x|m)?|pps(x|m)?|ppam|sld(x|m)?|thmx|qtm?|ra(m|r)?|sea|sit|tar|tgz|torrent|txt|wav|wma|wmv|wpd|xls(x|m|b)?|xlt(x|m)|xlam|xml|z|zip","trackDomainMode":1},"superfish":{"1":{"id":"1","sf":{"pathClass":"active-trail","pathLevels":"2","animation":{"opacity":"show"},"speed":"\u0027normal\u0027","autoArrows":false,"dropShadows":true,"disableHI":false},"plugins":{"smallscreen":{"mode":"window_width","addSelected":false,"menuClasses":false,"hyperlinkClasses":false,"title":"Main menu"},"supposition":false,"bgiframe":false,"supersubs":{"minWidth":"12","maxWidth":"27","extraWidth":1}}}},"galleria":{"themepath":"https:\/\/www.cherokeescout.com\/sites\/all\/libraries\/galleria\/themes\/classic\/galleria.classic.min.js","optionsets":{"default":{"height":380,"width":"auto"}},"instances":{"galleria-1":"default"}}});
//--><!]]>
</script>
    <meta name="viewport"
          content="width=device-width, initial-scale=1, maximum-scale=1">
    <link href='//fonts.googleapis.com/css?family=Lato' rel='stylesheet'
          type='text/css'>
    <!--[if lt IE 9]>
    <script src="//html5shiv.googlecode.com/svn/trunk/html5.js"></script>
    <![endif]-->
</head>
<body class="html not-front not-logged-in two-sidebars page-node page-node- page-node-296282 node-type-article sidebars-split scouting-around-welcoming-new-year-ireland">
<div id="fb-root"></div>
<script>(function (d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0];
        if (d.getElementById(id)) return;
        js = d.createElement(s);
        js.id = id;
        js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5";
        fjs.parentNode.insertBefore(js, fjs);
    }(document, 'script', 'facebook-jssdk'));</script>
<div id="skip-link">
    <a href="#main-content"
       class="element-invisible element-focusable">Skip to main content</a>
</div>
<div id="page-top">

        <nav id="user-menu" class="clearfix">
          <div class="region region-user-menu">
    <div id="block-system-user-menu"
     class="block block-system block-menu">
    <div class="block-inner">

                      <h3 class="title">
              <span>User menu</span></h3>
            
        <div class="content">
          <ul class="menu"><li class="first leaf"><a href="/about-us" title=""><span>About Us</span></a></li>
<li class="leaf"><a href="/advertise" title=""><span>Advertise</span></a></li>
<li class="leaf"><a href="/webforms" title=""><span>Forms &amp; Submissions </span></a></li>
<li class="leaf"><a href="/contact-us" title=""><span>Contact</span></a></li>
<li class="leaf"><a href="/links" title=""><span>Links</span></a></li>
<li class="leaf"><a href="/nie" title=""><span>NIE</span></a></li>
<li class="last leaf"><a href="/custom-login-page" title=""><span>Log In</span></a></li>
</ul>        </div>

    </div>
</div>
<div id="block-search-form"
     class="block block-search">
    <div class="block-inner">

                  
        <div class="content">
          <form onsubmit="if(this.search_block_form.value==&#039;Search&#039;){ alert(&#039;Please enter a search&#039;); return false; }" action="/scouting-around-welcoming-new-year-ireland" method="post" id="search-block-form" accept-charset="UTF-8"><div><div class="container-inline">
      <h2 class="element-invisible">Search form</h2>
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search </label>
 <input title="Enter the terms you wish to search for." type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" class="form-text" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_build_id" value="form-gU2kj74HY4-khxx9-WCA9OYa-o3l6aEu8ksalSBmRwU" />
<input type="hidden" name="form_id" value="search_block_form" />
</div>
</div></form>        </div>

    </div>
</div>
<div id="block-etype-social"
     class="block block-etype">
    <div class="block-inner">

                  
        <div class="content">
          
  <ul class="social-links"><li><a class="facebook" href="https://www.facebook.com/CherokeeScoutnews"></a></li><li><a class="twitter" href="https://twitter.com/thescoutnews"></a></li><li><a class="rss" href="/rss.xml"></a></li></ul>        </div>

    </div>
</div>
  </div>
              </nav>
  
    <div class="page-inner container_12">
        <div class="header-wrapper clearfix">
            <div class="header-wrapper-inner grid_12">
                <header>

                                        <div class="site-logo">
                      <a href="/"><img
                                  src="https://www.cherokeescout.com/sites/cherokeescout.com/files/cherokee_scout_web_header.jpg"
                                  alt="Cherokee Scout"/></a>
                      </div>                  
                </header>

            </div>
        </div>

    </div>
</div>

    <div class="main-menu-wrapper clearfix">
        <div class="main-menu-wrapper-inner">
            <nav id="main-menu">
                <div class="region region-main-menu">
    <div id="block-superfish-1"
     class="block block-superfish">
    <div class="block-inner">

                      <h3 class="title">
              <span>Main menu</span></h3>
            
        <div class="content">
          <ul id="superfish-1" class="menu sf-menu sf-main-menu sf-navbar sf-style-space sf-total-items-13 sf-parent-items-1 sf-single-items-12"><li id="menu-1797-1" class="first odd sf-item-1 sf-depth-1 sf-no-children"><a href="/" title="" class="sf-depth-1"><span>Show Menu</span></a></li><li id="menu-656-1" class="middle even sf-item-2 sf-depth-1 sf-no-children"><a href="/" title="" class="sf-depth-1"><span>Home</span></a></li><li id="menu-1191-1" class="middle odd sf-item-3 sf-depth-1 sf-no-children"><a href="http://www.etypeservices.com/Cherokee%20ScoutID600/default.aspx" title="" class="sf-depth-1"><span>E-Edition</span></a></li><li id="menu-1284-1" class="middle even sf-item-4 sf-depth-1 sf-no-children"><a href="/news-subscribers" title="News for Subscribers" class="sf-depth-1"><span>News</span></a></li><li id="menu-1285-1" class="middle odd sf-item-5 sf-depth-1 sf-no-children"><a href="/sports-subscribers" title="Sports for Subscribers" class="sf-depth-1"><span>Sports</span></a></li><li id="menu-2090-1" class="middle even sf-item-6 sf-depth-1 sf-no-children"><a href="/opinion" title="Opinion" class="sf-depth-1"><span>Opinion</span></a></li><li id="menu-1286-1" class="middle odd sf-item-7 sf-depth-1 sf-no-children"><a href="/obituaries" title="Obituaries" class="sf-depth-1"><span>Obituaries</span></a></li><li id="menu-1222-1" class="middle even sf-item-8 sf-depth-1 sf-total-children-1 sf-parent-children-0 sf-single-children-1 menuparent"><a href="/classifieds" title="" class="sf-depth-1 menuparent"><span>Classifieds</span></a><ul><li id="menu-1847-1" class="firstandlast odd sf-item-1 sf-depth-2 sf-no-children"><a href="https://classadz.vdata.com/Murphy/Advertising/AdvertiserType.aspx" title="" class="sf-depth-2"><span>Place a Classified </span></a></li></ul></li><li id="menu-1757-1" class="middle odd sf-item-9 sf-depth-1 sf-no-children"><a href="/how-reach-archive-cherokee-scout" class="sf-depth-1"><span>Archives</span></a></li><li id="menu-780-1" class="middle even sf-item-10 sf-depth-1 sf-no-children"><a href="http://www.etypeservices.com/Cherokee%20ScoutID600/" title="" class="sf-depth-1"><span>Subscribe</span></a></li><li id="menu-1759-1" class="middle odd sf-item-11 sf-depth-1 sf-no-children"><a href="/classifieds/legals" title="Legal and Public Notices" class="sf-depth-1"><span>Legals</span></a></li><li id="menu-2059-1" class="middle even sf-item-12 sf-depth-1 sf-no-children"><a href="/events" title="Events" class="sf-depth-1"><span>Events</span></a></li><li id="menu-2833-1" class="last odd sf-item-13 sf-depth-1 sf-no-children"><a href="https://mercolocal.com/cherokeescout" title="" class="sf-depth-1"><span>Marketplace</span></a></li></ul>        </div>

    </div>
</div>
  </div>
            </nav>
        </div>
    </div>

    <div class="main-menu-second-level-wrapper clearfix">
        <div class="main-menu-second-level-wrapper-inner">
            <nav id="main-menu-second-level">
                <div class="region region-main-menu-second-level">
    <div id="block-dfp-cni-cherokeeleaderboard"
     class="block block-dfp">
    <div class="block-inner">

                  
        <div class="content">
          <div id="dfp-ad-cni_cherokeeleaderboard-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-cni_cherokeeleaderboard" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-cni_cherokeeleaderboard");
    });
  </script>
</div>
</div>        </div>

    </div>
</div>
  </div>
            </nav>
        </div>
    </div>

<div id="page">
    <div class="page-inner container_12">

        <!-- Main Content -->
        <div class="main-content-wrapper clearfix">
            <div class="main-content-wrapper-inner">
                <section id="main-content">

                    <div class="main">
                        <div class="main-inner grid_8">

                                                        <div class="slideshow-wrapper clearfix">
                                  <div class="slideshow-wrapper-inner">
                                      <div id="slideshow">
                                          <div class="region region-slideshow">
    <div id="block-dfp-cni-cherokeebanner"
     class="block block-dfp">
    <div class="block-inner">

                  
        <div class="content">
          <div id="dfp-ad-cni_cherokeebanner-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-cni_cherokeebanner" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-cni_cherokeebanner");
    });
  </script>
</div>
</div>        </div>

    </div>
</div>
  </div>
                                      </div>
                                  </div>
                              </div>
                          
                                                                                                                                    <div class="region region-content">
    <div id="block-system-main"
     class="block block-system">
    <div class="block-inner">

                  
        <div class="content">
          <article id="node-296282" class="node node-article last clearfix" about="/scouting-around-welcoming-new-year-ireland" typeof="sioc:Item foaf:Document">

    <div class="node-content-wrapper">

                <div class="field-image">
            <div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.cherokeescout.com/sites/cherokeescout.com/files/field/image/web_scouting_by_sam.jpg"><div class="galleria-content clearfix" id="galleria-1">
  <a href="https://www.cherokeescout.com/sites/cherokeescout.com/files/styles/slideshow/public/field/image/web_scouting_by_sam.jpg?itok=-ma2rE4K"><span><img typeof="foaf:Image" src="https://www.cherokeescout.com/sites/cherokeescout.com/files/styles/slideshow/public/field/image/web_scouting_by_sam.jpg?itok=-ma2rE4K" width="618" height="400" alt="Jan Shook takes Charlie and Nicole Hibbs’ photo during The Daily Grind &amp; Wine’s “Self Snap” photo backdrop at the New Year’s Eve party." /></span></a></div>
</div></div></div>          </div>
      
      
      
      
                <h1
                  class="title">SCOUTING AROUND: Welcoming the new year with Ireland</h1>
      
      <span property="dc:title" content="SCOUTING AROUND: Welcoming the new year with Ireland" class="rdf-meta element-hidden"></span>
                <!-- Go to www.addthis.com/dashboard to customize your tools -->
          <div class="addthis_sharing_toolbox"></div>
      
                <div class="submitted clearfix">
              <span class="date"><span property="dc:date dc:created" content="2018-01-03T11:19:37-05:00" datatype="xsd:dateTime">Wed, 01/03/2018 - 11:19am</span></span>
            <span rel="sioc:has_creator"><span class="username" xml:lang="" about="/users/cherokees1" typeof="sioc:UserAccount" property="foaf:name" datatype="">CherokeeS1</span></span>          </div>
      
        <div class="content">
          <div class="field field-name-field-dateline field-type-text field-label-inline clearfix"><div class="field-label">By:&nbsp;</div><div class="field-items"><div class="field-item even">Samantha Sinclair</div></div></div><div class="field field-name-field-email field-type-email field-label-hidden"><div class="field-items"><div class="field-item even"><a href="mailto:scoutingaround@cherokeescout.com"><span>scoutingaround@cherokeescout.com</span></a></div></div></div><div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p>   Champagne toasts welcomed the new year as black, gold and white balloons fell to the floor at 7 p.m. Sunday, when The Daily Grind &amp; Wine in downtown Murphy continued local tradition by celebrating the new year with Dublin, Ireland, for the 18th year.<br />
   Throughout the night, about 150 people of all ages danced to music provided by DJ Mad Hatter Chad Johnson as a huge screen showed a live view of the sold-out festivities in Dublin.<br />
   Lyn Manning and her husband, Dick, have visited from Sarasota, Fla., to celebrate the new year at The Daily Grind at least eight times.<br />
   “This is so much fun, New Year’s at 7 o’clock,” said Manning, who lives in Murphy during the summer months. “You can go to bed or go somewhere else.”<br />
   She said last year they went to Doyle’s, which burned only days later, after celebrating at The Daily Grind. This year, they were going to Bistro 29’s first New Year’s Eve Speak Easy party afterward.<br />
   One group that enjoyed the early night was Nancy Melton’s family. Her parents, who visit her in Murphy from High Point, have celebrated with her at The Daily Grind for the last five years.<br />
   “It’s a great crowd, a great time,” Melton said.<br />
   Others, like Christine Stacy, liked that the early night meant that her young children could enjoy the festivities by dressing up in party outfits, dancing with other kids and playing with balloons.<br />
   Owner Matt Lowe’s favorite thing was seeing the variety of people enjoying the night – not just the young and old, but people from all over the country.<br />
   “They’re just new people who heard about the place and came by,” he said, while wearing a red onesie and formal black tie to go with the “pajamas and pearls” suggested dress code.<br />
   Lowe said there were people who came from as far as California to celebrate the new year in Murphy. Earlier in the week, though, a reporter from Dublin stopped by to learn more about how the restaurant celebrates with Ireland.<br />
   Lowe was happy to continue the tradition started by the previous owners, Dave and Amy Johnson, as it draws people downtown.</p>
<p><strong>Missing dog found two years later</strong><br />
   The Valley River Humane Society was able to provide a Christmas surprise to a family that was missing its dog for two years.<br />
   Blue Jean, a petite lab mix, was less than 6 months old when she went missing from her home in Acworth, Ga., near Kennesaw, about two years ago.<br />
   Late Christmas morning, a woman found a skinny black dog on Joe Brown Highway and called the humane society. The dog was a little skittish at first, nothing but skin and bones, said Brittany Black, the clinic technician. She also was lactating, showing she had given birth to a litter, but the puppies were nowhere to be found.<br />
   At the animal shelter in Marble, the staff found the dog had been chipped, and it was Blue Jean. Black called the owner.<br />
   “They were really excited,” Black said. “The owners have called a couple of times to talk to her.”<br />
   The humane society is holding Blue Jean for a couple of weeks to put a little weight on her so she is healthy when she returns home to her owner, as well as her mother and brother. When she was picked up Christmas Day, she only weighed 30 pounds. A dog like her should weigh 50-55 pounds.<br />
  <em> Samantha Sinclair is Scouting Around columnist for the Cherokee Scout. You can reach her by email, <a href="mailto:scoutingaround@cherokeescout.com">scoutingaround@cherokeescout.com</a>; fax, 837-5832; or by leaving a message in the office at 837-5122.</em></p>
</div></div></div>        </div>

                    
                <nav class="taxonomy">
              <div class="taxonomy-inner clearfix">
                              </div>
          </nav>
      
                <nav class="taxonomy">
              <div class="taxonomy-inner clearfix">
                              </div>
          </nav>
      
    </div>

</article>

  
    <div class="free-message">
      <a href="https://etypeservices.com/Cherokee%20ScoutID600">Subscribe and see the e-Edition of the Cherokee Scout for the complete story.</a>    </div>

        </div>

    </div>
</div>
  </div>
                                                  </div>

                        <aside class="sidebar second-sidebar grid_4 clearfix">
                            <div class="region region-sidebar-first">
    <div id="block-dfp-cni-cherokeemarketplace"
     class="block block-dfp">
    <div class="block-inner">

                  
        <div class="content">
          <div id="dfp-ad-cni_cherokeemarketplace-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-cni_cherokeemarketplace" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-cni_cherokeemarketplace");
    });
  </script>
</div>
</div>        </div>

    </div>
</div>
<div id="block-block-1"
     class="block block-block">
    <div class="block-inner">

                  
        <div class="content">
          <div style="width: 300px;"><iframe style="display: block;" src="//cdnres.willyweather.com/widget/loadView.html?id=34276" width="300" height="228" frameborder="0" scrolling="no"></iframe><a style="position: relative;text-indent: -9999em;margin: -20px 0 0 0;display: block;height: 20px;z-index: 1" href="//www.willyweather.com/nc/cherokee-county/murphy.html">murphy weather information</a></div>        </div>

    </div>
</div>
<div id="block-dfp-cni-cherokeesidebar1"
     class="block block-dfp">
    <div class="block-inner">

                  
        <div class="content">
          <div id="dfp-ad-cni_cherokeesidebar1-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-cni_cherokeesidebar1" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-cni_cherokeesidebar1");
    });
  </script>
</div>
</div>        </div>

    </div>
</div>
<div id="block-etype-e-edition"
     class="block block-etype">
    <div class="block-inner">

                  
        <div class="content">
          
<p class="rtecenter"><a href="https://etypeservices.com/Cherokee%20ScoutID600/"><img src="https://etypeservices.com/LandingPageImages/Cherokee%20Scout/currentpg1.jpg"></a></p><h4 class="rtecenter"><a href="https://etypeservices.com/Cherokee%20ScoutID600/">Click here to read Cherokee Scout</a></h4>
        </div>

    </div>
</div>
  </div>
                            <div class="region region-sidebar-second">
    <div id="block-advpoll-advpoll-recent"
     class="block block-advpoll">
    <div class="block-inner">

                      <h3 class="title">
              <span>Most Recent Poll</span></h3>
            
        <div class="content">
          <article id="node-296198"
         class="node node-advpoll node-promoted clearfix" about="/should-cherokee-county-form-subcommittees-help-provide-oversight-andrews-police-and-overall-fire" typeof="sioc:Item foaf:Document">

  
  
    <div class="node-content-wrapper">

      
                <h2 class="title"><a
                      href="/should-cherokee-county-form-subcommittees-help-provide-oversight-andrews-police-and-overall-fire">Should Cherokee County form subcommittees to help provide oversight to Andrews police and overall fire department issues?</a>
          </h2>
      
      
      <span property="dc:title" content="Should Cherokee County form subcommittees to help provide oversight to Andrews police and overall fire department issues?" class="rdf-meta element-hidden"></span>
                <div class="submitted">
              <span class="date"><span property="dc:date dc:created" content="2018-01-02T14:54:17-05:00" datatype="xsd:dateTime">Tue, 01/02/2018 - 2:54pm</span></span>
            <span rel="sioc:has_creator"><span class="username" xml:lang="" about="/users/cherokees1" typeof="sioc:UserAccount" property="foaf:name" datatype="">CherokeeS1</span></span>          </div>
      
        <div class="content">
          <form action="/scouting-around-welcoming-new-year-ireland" method="post" id="advpoll-form-296198" accept-charset="UTF-8"><div><div class="form-item form-type-radios form-item-choice-2">
  <div id="edit-choice-2" class="form-radios"><div class="form-item form-type-radio form-item-choice-2">
 <input type="radio" id="edit-choice-2-d67438150" name="choice_2" value="d67438150" class="form-radio" />  <label class="option" for="edit-choice-2-d67438150">Yes. There needs to be accountability. </label>

</div>
<div class="form-item form-type-radio form-item-choice-2">
 <input type="radio" id="edit-choice-2-f850b13d0" name="choice_2" value="f850b13d0" class="form-radio" />  <label class="option" for="edit-choice-2-f850b13d0">No. The county has enough boards. </label>

</div>
</div>
</div>
<input type="submit" id="edit-submit-advpoll-296198" name="op" value="Vote" class="form-submit" /><input type="hidden" name="form_build_id" value="form-W_KFGFZWHiRNQzNNlP4w0ttSYhxlrfjYjWFemXisRso" />
<input type="hidden" name="form_id" value="advpoll_choice_form" />
</div></form>        </div>

                    
                <nav class="taxonomy">
              <div class="taxonomy-inner clearfix">
                              </div>
          </nav>
      
                <nav class="taxonomy">
              <div class="taxonomy-inner clearfix">
                              </div>
          </nav>
      
    </div>

</article>

        </div>

    </div>
</div>
<div id="block-dfp-cni-cherokeesidebar2"
     class="block block-dfp">
    <div class="block-inner">

                  
        <div class="content">
          <div id="dfp-ad-cni_cherokeesidebar2-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-cni_cherokeesidebar2" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-cni_cherokeesidebar2");
    });
  </script>
</div>
</div>        </div>

    </div>
</div>
<div id="block-mailchimp-signup-sign-up-for-news-alerts"
     class="block block-mailchimp-signup">
    <div class="block-inner">

                      <h3 class="title">
              <span>Sign up for News Alerts</span></h3>
            
        <div class="content">
          <form class="mailchimp-signup-subscribe-form" action="/scouting-around-welcoming-new-year-ireland" method="post" id="mailchimp-signup-subscribe-block-sign-up-for-news-alerts-form" accept-charset="UTF-8"><div><div class="mailchimp-signup-subscribe-form-description">Enter your email address to receive weekly news updates</div><div id="mailchimp-newsletter-bfbce2b1fb-mergefields" class="mailchimp-newsletter-mergefields"><div class="form-item form-type-textfield form-item-mergevars-EMAIL">
  <label for="edit-mergevars-email">Email Address <span class="form-required" title="This field is required.">*</span></label>
 <input type="text" id="edit-mergevars-email" name="mergevars[EMAIL]" value="" size="25" maxlength="128" class="form-text required" />
</div>
<div class="form-item form-type-textfield form-item-mergevars-FNAME">
  <label for="edit-mergevars-fname">First Name </label>
 <input type="text" id="edit-mergevars-fname" name="mergevars[FNAME]" value="" size="25" maxlength="128" class="form-text" />
</div>
<div class="form-item form-type-textfield form-item-mergevars-LNAME">
  <label for="edit-mergevars-lname">Last Name </label>
 <input type="text" id="edit-mergevars-lname" name="mergevars[LNAME]" value="" size="25" maxlength="128" class="form-text" />
</div>
</div><input type="hidden" name="form_build_id" value="form-B_mU9eUB03JeMp_zNuQ-73Rtk7YfUpNXj3TGLW0-G7w" />
<input type="hidden" name="form_id" value="mailchimp_signup_subscribe_block_sign_up_for_news_alerts_form" />
<div class="form-actions form-wrapper" id="edit-actions--2"><input type="submit" id="edit-submit--2" name="op" value="Submit" class="form-submit" /></div></div></form>        </div>

    </div>
</div>
<div id="block-views-featured-businesses-block"
     class="block block-views">
    <div class="block-inner">

                      <h3 class="title">
              <span>Featured Businesses</span></h3>
            
        <div class="content">
          <div class="view view-featured-businesses view-id-featured_businesses view-display-id-block view-dom-id-1481dfcb528fb7cf48425ca7046fbb02">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
      
  <div class="views-field views-field-field-image">        <div class="field-content"></div>  </div>  
  <div class="views-field views-field-title">        <h4 class="field-content">Appalachian Land Company</h4>  </div>  
  <div class="views-field views-field-body">        <div class="field-content"><p>5510 West US 64, Murphy, NC 28906 phone: <a href="tel:%28828%29%20837-9199" target="_blank">(828) 837-9199</a><br /><a href="http://www.mountainhomesnorthcarolina.com/" target="_blank">www.MountainHomesNorthCarolina.com</a></p></div>  </div>  </div>
    </div>
  
  
  
  
  
  
</div>        </div>

    </div>
</div>
<div id="block-block-20"
     class="block block-block">
    <div class="block-inner">

                  
        <div class="content">
          <div class="fb-page" data-href="https://www.facebook.com/Cherokee-Scout-183779271641767/" data-tabs="timeline" data-small-header="true" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"></div>
        </div>

    </div>
</div>
<div id="block-block-36"
     class="block block-block">
    <div class="block-inner">

                  
        <div class="content">
          <a class="twitter-timeline"
  data-widget-id="twitter-widget"
  href="https://twitter.com/thescoutnews"
  data-screen-name="thescoutnews">
Tweets by @thescoutnews        </div>

    </div>
</div>
<div id="block-dfp-cni-cherokeepromo"
     class="block block-dfp">
    <div class="block-inner">

                  
        <div class="content">
          <div id="dfp-ad-cni_cherokeepromo-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-cni_cherokeepromo" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-cni_cherokeepromo");
    });
  </script>
</div>
</div>        </div>

    </div>
</div>
  </div>
                        </aside>
                    </div>

                </section>
            </div>
        </div>

        <div class="region region-content-bottom">
    <div id="block-dfp-cni-cherokeefooter"
     class="block block-dfp">
    <div class="block-inner">

                  
        <div class="content">
          <div id="dfp-ad-cni_cherokeefooter-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-cni_cherokeefooter" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-cni_cherokeefooter");
    });
  </script>
</div>
</div>        </div>

    </div>
</div>
  </div>

                <div class="postscript-wrapper clearfix">
              <div class="postscript-wrapper-inner">
                  <div class="postscript-wrapper-inner-inner">
                      <section id="postscript">
                          <div class="grid_4">  <div class="region region-postscript-1">
    <div id="block-block-3"
     class="block block-block">
    <div class="block-inner">

                      <h3 class="title">
              <span>The Cherokee Scout </span></h3>
            
        <div class="content">
          <p><strong>Mailing Address:</strong><br />
89 Sycamore St. </p>
<p>Murphy, NC 28906<br /><strong>Phone:</strong> 828-837-5122<br /><strong>Fax:</strong> 828-837-5832</p>
<p>
 </p>
        </div>

    </div>
</div>
  </div>
</div>
                          <div class="grid_4">  <div class="region region-postscript-2">
    <div id="block-menu-block-2"
     class="block block-menu-block">
    <div class="block-inner">

                      <h3 class="title">
              <span>Site Links</span></h3>
            
        <div class="content">
          <div class="menu-block-wrapper menu-block-2 menu-name-main-menu parent-mlid-0 menu-level-1">
  <ul class="menu"><li class="first leaf menu-mlid-1797"><a href="/" title=""><span>Show Menu</span></a></li>
<li class="leaf menu-mlid-656"><a href="/" title=""><span>Home</span></a></li>
<li class="leaf menu-mlid-1191"><a href="http://www.etypeservices.com/Cherokee%20ScoutID600/default.aspx" title=""><span>E-Edition</span></a></li>
<li class="leaf menu-mlid-1284"><a href="/news-subscribers" title="News for Subscribers"><span>News</span></a></li>
<li class="leaf menu-mlid-1285"><a href="/sports-subscribers" title="Sports for Subscribers"><span>Sports</span></a></li>
<li class="leaf menu-mlid-2090"><a href="/opinion" title="Opinion"><span>Opinion</span></a></li>
<li class="leaf menu-mlid-1286"><a href="/obituaries" title="Obituaries"><span>Obituaries</span></a></li>
<li class="leaf has-children menu-mlid-1222"><a href="/classifieds" title=""><span>Classifieds</span></a></li>
<li class="leaf menu-mlid-1757"><a href="/how-reach-archive-cherokee-scout"><span>Archives</span></a></li>
<li class="leaf menu-mlid-780"><a href="http://www.etypeservices.com/Cherokee%20ScoutID600/" title=""><span>Subscribe</span></a></li>
<li class="leaf menu-mlid-1759"><a href="/classifieds/legals" title="Legal and Public Notices"><span>Legals</span></a></li>
<li class="leaf menu-mlid-2059"><a href="/events" title="Events"><span>Events</span></a></li>
<li class="last leaf menu-mlid-2833"><a href="https://mercolocal.com/cherokeescout" title=""><span>Marketplace</span></a></li>
</ul></div>
        </div>

    </div>
</div>
<div id="block-menu-block-3"
     class="block block-menu-block">
    <div class="block-inner">

                  
        <div class="content">
          <div class="menu-block-wrapper menu-block-3 menu-name-user-menu parent-mlid-0 menu-level-1">
  <ul class="menu"><li class="first leaf menu-mlid-1846"><a href="/about-us" title=""><span>About Us</span></a></li>
<li class="leaf menu-mlid-772"><a href="/advertise" title=""><span>Advertise</span></a></li>
<li class="leaf menu-mlid-699"><a href="/webforms" title=""><span>Forms &amp; Submissions </span></a></li>
<li class="leaf menu-mlid-1082"><a href="/contact-us" title=""><span>Contact</span></a></li>
<li class="leaf menu-mlid-1294"><a href="/links" title=""><span>Links</span></a></li>
<li class="leaf menu-mlid-2089"><a href="/nie" title=""><span>NIE</span></a></li>
<li class="last leaf menu-mlid-2064"><a href="/custom-login-page" title=""><span>Log In</span></a></li>
</ul></div>
        </div>

    </div>
</div>
  </div>
</div>
                          <div class="grid_4">  <div class="region region-postscript-3">
    <div id="block-etype-follow"
     class="block block-etype">
    <div class="block-inner">

                      <h3 class="title">
              <span>Follow Us</span></h3>
            
        <div class="content">
          <div class="facebook"><a href="https://www.facebook.com/CherokeeScoutnews">Like us on Facebook</a></div><div class="twitter"><a href="https://twitter.com/thescoutnews">Follow us on Twitter</a></div><div class="rss"><a href="/rss.xml">RSS Feed</a></div>        </div>

    </div>
</div>
  </div>
</div>
                      </section>
                                      </div>
              </div>
          </div>
                </div>
</div><!-- page -->
<script type="text/javascript" src="https://www.cherokeescout.com/sites/all/modules/addthis/addthis.js?p17x81"></script>
</body>
</html>
