<!DOCTYPE html>
<html lang="en"
      dir="ltr" 
  xmlns:fb="http://www.facebook.com/2008/fbml"
  xmlns:og="http://ogp.me/ns#"
  xmlns:article="http://ogp.me/ns/article#"
  xmlns:book="http://ogp.me/ns/book#"
  xmlns:profile="http://ogp.me/ns/profile#"
  xmlns:video="http://ogp.me/ns/video#"
  xmlns:product="http://ogp.me/ns/product#"
  xmlns:content="http://purl.org/rss/1.0/modules/content/"
  xmlns:dc="http://purl.org/dc/terms/"
  xmlns:foaf="http://xmlns.com/foaf/0.1/"
  xmlns:rdfs="http://www.w3.org/2000/01/rdf-schema#"
  xmlns:sioc="http://rdfs.org/sioc/ns#"
  xmlns:sioct="http://rdfs.org/sioc/types#"
  xmlns:skos="http://www.w3.org/2004/02/skos/core#"
  xmlns:xsd="http://www.w3.org/2001/XMLSchema#">
<head>
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta name="theme-color" content="#ffffff" />
<link rel="shortcut icon" href="https://www.cherokeescout.com/misc/favicon.ico" type="image/vnd.microsoft.icon" />
<meta name="description" content="   Professor Whizzpop visited all the libraries in the Nantahala Regional Library system Friday, entertaining even the most skeptical children with his summer reading-based magic show." />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="canonical" href="https://www.cherokeescout.com/scouting-around-magician-impresses-kids-local-man-makes-mark-coast-guard" />
<link rel="shortlink" href="https://www.cherokeescout.com/node/291987" />
<meta property="og:site_name" content="Cherokee Scout" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.cherokeescout.com/scouting-around-magician-impresses-kids-local-man-makes-mark-coast-guard" />
<meta property="og:title" content="SCOUTING AROUND: Magician impresses kids, local man makes mark in Coast Guard" />
<meta property="og:description" content="   Professor Whizzpop visited all the libraries in the Nantahala Regional Library system Friday, entertaining even the most skeptical children with his summer reading-based magic show." />
<meta property="og:updated_time" content="2017-06-22T11:08:48-04:00" />
<meta property="article:published_time" content="2017-06-22T11:08:48-04:00" />
<meta property="article:modified_time" content="2017-06-22T11:08:48-04:00" />
    <title>SCOUTING AROUND: Magician impresses kids, local man makes mark in Coast Guard | Cherokee Scout</title>
  <link type="text/css" rel="stylesheet" href="https://www.cherokeescout.com/sites/cherokeescout.com/files/css/css_xE-rWrJf-fncB6ztZfd2huxqgxu4WO-qwma6Xer30m4.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.cherokeescout.com/sites/cherokeescout.com/files/css/css_8Jy5YB5TamOW12z4I5wQNRQknwWYe5Fi8nxgeg9TITI.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.cherokeescout.com/sites/cherokeescout.com/files/css/css_FaxKXdI2fA578G3CETfkyzix7n6vJLMNyRsjFXkgWkg.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.cherokeescout.com/sites/cherokeescout.com/files/css/css_EyLtcl7isXE4RF5p2INNRqNvJckZrNeWVRGl3DbSpF8.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/cherokeescout.com/local.css?orjy69" media="all" />
  <script type="text/javascript" src="https://www.cherokeescout.com/misc/jquery.js?v=1.4.4"></script>
<script type="text/javascript" src="https://www.cherokeescout.com/misc/jquery.once.js?v=1.2"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
googletag.slots = googletag.slots || {};
//--><!]]>
</script>
<script type="text/javascript" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script type="text/javascript" src="https://www.cherokeescout.com/misc/drupal.js?orjy69"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.slots["cni_cherokeeleaderboard"] = googletag.defineSlot("/116205717/CNI-Cherokeeleaderboard", [728, 90], "dfp-ad-cni_cherokeeleaderboard")
  .addService(googletag.pubads());
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.slots["cni_cherokeebanner"] = googletag.defineSlot("/116205717/CNI-Cherokeebanner", [468, 60], "dfp-ad-cni_cherokeebanner")
  .addService(googletag.pubads());
//--><!]]>
</script>
<script type="text/javascript" src="https://www.cherokeescout.com/sites/all/libraries/galleria/galleria-1.2.9.min.js?orjy69"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.slots["cni_cherokeemarketplace"] = googletag.defineSlot("/116205717/CNI-Cherokeemarketplace", [300, 100], "dfp-ad-cni_cherokeemarketplace")
  .addService(googletag.pubads());
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.slots["cni_cherokeesidebar1"] = googletag.defineSlot("/116205717/CNI-Cherokeesidebar1", [300, 250], "dfp-ad-cni_cherokeesidebar1")
  .addService(googletag.pubads());
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.slots["cni_cherokeesidebar2"] = googletag.defineSlot("/116205717/CNI-Cherokeesidebar2", [300, 250], "dfp-ad-cni_cherokeesidebar2")
  .addService(googletag.pubads());
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.slots["cni_cherokeepromo"] = googletag.defineSlot("/116205717/CNI-Cherokeepromo", [300, 100], "dfp-ad-cni_cherokeepromo")
  .addService(googletag.pubads());
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.slots["cni_cherokeefooter"] = googletag.defineSlot("/116205717/CNI-Cherokeefooter", [728, 90], "dfp-ad-cni_cherokeefooter")
  .addService(googletag.pubads());
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
  googletag.pubads().enableAsyncRendering();
  googletag.pubads().enableSingleRequest();
  googletag.pubads().collapseEmptyDivs();
});

googletag.enableServices();
//--><!]]>
</script>
<script type="text/javascript" src="https://www.cherokeescout.com/sites/all/modules/external/external.js?orjy69"></script>
<script type="text/javascript" src="https://www.cherokeescout.com/sites/all/modules/jcarousel/js/jquery.jcarousel.min.js?orjy69"></script>
<script type="text/javascript" src="https://www.cherokeescout.com/sites/all/modules/jcarousel/js/jcarousel.js?orjy69"></script>
<script type="text/javascript" src="https://www.cherokeescout.com/sites/all/modules/google_analytics/googleanalytics.js?orjy69"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","//www.google-analytics.com/analytics.js","ga");ga("create", "UA-26466179-18", {"cookieDomain":".cherokeescout.com"});ga("set", "anonymizeIp", true);ga("send", "pageview");
//--><!]]>
</script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-56e774978692f861"></script>
<script type="text/javascript" src="https://www.cherokeescout.com/sites/all/modules/galleria/js/galleria.load.js?orjy69"></script>
<script type="text/javascript" src="https://www.cherokeescout.com/sites/all/libraries/superfish/jquery.hoverIntent.minified.js?orjy69"></script>
<script type="text/javascript" src="https://www.cherokeescout.com/sites/all/libraries/superfish/sfsmallscreen.js?orjy69"></script>
<script type="text/javascript" src="https://www.cherokeescout.com/sites/all/libraries/superfish/superfish.js?orjy69"></script>
<script type="text/javascript" src="https://www.cherokeescout.com/sites/all/libraries/superfish/supersubs.js?orjy69"></script>
<script type="text/javascript" src="https://www.cherokeescout.com/sites/all/modules/superfish/superfish.js?orjy69"></script>
<script type="text/javascript" src="https://www.cherokeescout.com/sites/all/themes/cni/js/jquery.color.js?orjy69"></script>
<script type="text/javascript" src="https://www.cherokeescout.com/sites/all/themes/cni/js/jquery-glowing.js?orjy69"></script>
<script type="text/javascript" src="https://www.cherokeescout.com/sites/all/themes/cni/js/scripts.js?orjy69"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings, {"basePath":"\/","pathPrefix":"","ajaxPageState":{"theme":"cni","theme_token":"tWhwgrcvolGnOLshixq3Vfh9oyLiJzHfYc87Tcv2nUQ","js":{"sites\/all\/modules\/addthis\/addthis.js":1,"misc\/jquery.js":1,"misc\/jquery.once.js":1,"0":1,"https:\/\/www.googletagservices.com\/tag\/js\/gpt.js":1,"misc\/drupal.js":1,"1":1,"2":1,"sites\/all\/libraries\/galleria\/galleria-1.2.9.min.js":1,"3":1,"4":1,"5":1,"6":1,"7":1,"8":1,"sites\/all\/modules\/external\/external.js":1,"sites\/all\/modules\/jcarousel\/js\/jquery.jcarousel.min.js":1,"sites\/all\/modules\/jcarousel\/js\/jcarousel.js":1,"sites\/all\/modules\/google_analytics\/googleanalytics.js":1,"9":1,"\/\/s7.addthis.com\/js\/300\/addthis_widget.js#pubid=ra-56e774978692f861":1,"sites\/all\/modules\/galleria\/js\/galleria.load.js":1,"sites\/all\/libraries\/superfish\/jquery.hoverIntent.minified.js":1,"sites\/all\/libraries\/superfish\/sfsmallscreen.js":1,"sites\/all\/libraries\/superfish\/superfish.js":1,"sites\/all\/libraries\/superfish\/supersubs.js":1,"sites\/all\/modules\/superfish\/superfish.js":1,"sites\/all\/themes\/cni\/js\/jquery.color.js":1,"sites\/all\/themes\/cni\/js\/jquery-glowing.js":1,"sites\/all\/themes\/cni\/js\/scripts.js":1},"css":{"modules\/system\/system.base.css":1,"modules\/system\/system.menus.css":1,"modules\/system\/system.messages.css":1,"modules\/system\/system.theme.css":1,"modules\/aggregator\/aggregator.css":1,"sites\/all\/modules\/calendar\/css\/calendar_multiday.css":1,"sites\/all\/modules\/date\/date_api\/date.css":1,"sites\/all\/modules\/date\/date_popup\/themes\/datepicker.1.7.css":1,"sites\/all\/modules\/date\/date_repeat_field\/date_repeat_field.css":1,"modules\/field\/theme\/field.css":1,"sites\/all\/modules\/mollom\/mollom.css":1,"modules\/node\/node.css":1,"modules\/poll\/poll.css":1,"modules\/search\/search.css":1,"modules\/user\/user.css":1,"sites\/all\/modules\/views\/css\/views.css":1,"sites\/all\/modules\/ckeditor\/css\/ckeditor.css":1,"sites\/all\/modules\/ed_classified\/theme\/classified.css":1,"sites\/all\/modules\/ctools\/css\/ctools.css":1,"sites\/all\/modules\/jcarousel\/skins\/default\/jcarousel-default.css":1,"sites\/all\/libraries\/superfish\/css\/superfish.css":1,"sites\/all\/libraries\/superfish\/css\/superfish-navbar.css":1,"sites\/all\/libraries\/superfish\/style\/space.css":1,"sites\/all\/themes\/cni\/css\/normalize.css":1,"sites\/all\/themes\/cni\/css\/formalize.css":1,"sites\/all\/themes\/cni\/css\/grid_12.css":1,"sites\/all\/themes\/cni\/css\/layout.css":1,"sites\/all\/themes\/cni\/css\/jcarousel.css":1,"sites\/all\/themes\/cni\/css\/galleria.css":1,"sites\/all\/themes\/cni\/css\/theme.css":1,"sites\/all\/themes\/cni\/css\/responsive.css":1,"sites\/all\/themes\/cni\/css\/ads.css":1,"\/sites\/cherokeescout.com\/local.css":1}},"externalpdf":1,"jcarousel":{"ajaxPath":"\/jcarousel\/ajax\/views","carousels":{"jcarousel-dom-1":{"view_options":{"view_args":"","view_path":"node\/291987","view_base_path":"rss.xml","view_display_id":"block_1","view_name":"frontpage","jcarousel_dom_id":1},"wrap":"circular","skin":"default","responsive":1,"autoPause":1,"start":1,"selector":".jcarousel-dom-1"}}},"googleanalytics":{"trackOutbound":1,"trackMailto":1,"trackDownload":1,"trackDownloadExtensions":"7z|aac|arc|arj|asf|asx|avi|bin|csv|doc(x|m)?|dot(x|m)?|exe|flv|gif|gz|gzip|hqx|jar|jpe?g|js|mp(2|3|4|e?g)|mov(ie)?|msi|msp|pdf|phps|png|ppt(x|m)?|pot(x|m)?|pps(x|m)?|ppam|sld(x|m)?|thmx|qtm?|ra(m|r)?|sea|sit|tar|tgz|torrent|txt|wav|wma|wmv|wpd|xls(x|m|b)?|xlt(x|m)|xlam|xml|z|zip","trackDomainMode":"1"},"urlIsAjaxTrusted":{"\/scouting-around-magician-impresses-kids-local-man-makes-mark-coast-guard":true,"\/obituaries\/danny-patterson":true},"superfish":{"1":{"id":"1","sf":{"pathClass":"active-trail","pathLevels":"2","animation":{"opacity":"show"},"speed":"\u0027normal\u0027","autoArrows":false,"dropShadows":true,"disableHI":false},"plugins":{"smallscreen":{"mode":"window_width","addSelected":false,"menuClasses":false,"hyperlinkClasses":false,"title":"Main menu"},"supposition":false,"bgiframe":false,"supersubs":{"minWidth":"12","maxWidth":"27","extraWidth":1}}}},"galleria":{"themepath":"https:\/\/www.cherokeescout.com\/sites\/all\/libraries\/galleria\/themes\/classic\/galleria.classic.min.js","optionsets":{"default":{"height":380,"width":"auto"}},"instances":{"galleria-1":"default"}}});
//--><!]]>
</script>
    <meta name="viewport"
          content="width=device-width, initial-scale=1, maximum-scale=1">
    <link href='//fonts.googleapis.com/css?family=Lato' rel='stylesheet'
          type='text/css'>
    <!--[if lt IE 9]>
    <script src="//html5shiv.googlecode.com/svn/trunk/html5.js"></script>
    <![endif]-->
</head>
<body class="html not-front not-logged-in two-sidebars page-node page-node- page-node-291987 node-type-article sidebars-split scouting-around-magician-impresses-kids-local-man-makes-mark-coast-guard">
<div id="fb-root"></div>
<script>(function (d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0];
        if (d.getElementById(id)) return;
        js = d.createElement(s);
        js.id = id;
        js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5";
        fjs.parentNode.insertBefore(js, fjs);
    }(document, 'script', 'facebook-jssdk'));</script>
<div id="skip-link">
    <a href="#main-content"
       class="element-invisible element-focusable">Skip to main content</a>
</div>
<div id="page-top">

        <nav id="user-menu" class="clearfix">
          <div class="region region-user-menu">
    <div id="block-system-user-menu"
     class="block block-system block-menu">
    <div class="block-inner">

                      <h3 class="title">
              <span>User menu</span></h3>
            
        <div class="content">
          <ul class="menu"><li class="first leaf"><a href="/about-us" title=""><span>About Us</span></a></li>
<li class="leaf"><a href="/advertise" title=""><span>Advertise</span></a></li>
<li class="leaf"><a href="/webforms" title=""><span>Forms &amp; Submissions </span></a></li>
<li class="leaf"><a href="/contact-us" title=""><span>Contact</span></a></li>
<li class="leaf"><a href="/links" title=""><span>Links</span></a></li>
<li class="leaf"><a href="/nie" title=""><span>NIE</span></a></li>
<li class="last leaf"><a href="/custom-login-page" title=""><span>Log In</span></a></li>
</ul>        </div>

    </div>
</div>
<div id="block-search-form"
     class="block block-search">
    <div class="block-inner">

                  
        <div class="content">
          <form onsubmit="if(this.search_block_form.value==&#039;Search&#039;){ alert(&#039;Please enter a search&#039;); return false; }" action="/scouting-around-magician-impresses-kids-local-man-makes-mark-coast-guard" method="post" id="search-block-form" accept-charset="UTF-8"><div><div class="container-inline">
      <h2 class="element-invisible">Search form</h2>
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search </label>
 <input title="Enter the terms you wish to search for." type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" class="form-text" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_build_id" value="form-LkOllZLdiSQHe1fFRXPP1MGwBcrom7SQCYtI4fZxChg" />
<input type="hidden" name="form_id" value="search_block_form" />
</div>
</div></form>        </div>

    </div>
</div>
<div id="block-etype-social"
     class="block block-etype">
    <div class="block-inner">

                  
        <div class="content">
          
  <ul class="social-links"><li><a class="facebook" href="https://www.facebook.com/CherokeeScoutnews"></a></li><li><a class="twitter" href="https://twitter.com/thescoutnews"></a></li><li><a class="rss" href="/rss.xml"></a></li></ul>        </div>

    </div>
</div>
  </div>
              </nav>
  
    <div class="page-inner container_12">
        <div class="header-wrapper clearfix">
            <div class="header-wrapper-inner grid_12">
                <header>

                                        <div class="site-logo">
                      <a href="/"><img
                                  src="https://www.cherokeescout.com/sites/cherokeescout.com/files/cherokee_scout_web_header.jpg"
                                  alt="Cherokee Scout"/></a>
                      </div>                  
                </header>

            </div>
        </div>

    </div>
</div>

    <div class="main-menu-wrapper clearfix">
        <div class="main-menu-wrapper-inner">
            <nav id="main-menu">
                <div class="region region-main-menu">
    <div id="block-superfish-1"
     class="block block-superfish">
    <div class="block-inner">

                      <h3 class="title">
              <span>Main menu</span></h3>
            
        <div class="content">
          <ul id="superfish-1" class="menu sf-menu sf-main-menu sf-navbar sf-style-space sf-total-items-13 sf-parent-items-1 sf-single-items-12"><li id="menu-1797-1" class="first odd sf-item-1 sf-depth-1 sf-no-children"><a href="/" title="" class="sf-depth-1"><span>Show Menu</span></a></li><li id="menu-656-1" class="middle even sf-item-2 sf-depth-1 sf-no-children"><a href="/" title="" class="sf-depth-1"><span>Home</span></a></li><li id="menu-1191-1" class="middle odd sf-item-3 sf-depth-1 sf-no-children"><a href="http://www.etypeservices.com/Cherokee%20ScoutID600/default.aspx" title="" class="sf-depth-1"><span>E-Edition</span></a></li><li id="menu-1284-1" class="middle even sf-item-4 sf-depth-1 sf-no-children"><a href="/news-subscribers" title="News for Subscribers" class="sf-depth-1"><span>News</span></a></li><li id="menu-1285-1" class="middle odd sf-item-5 sf-depth-1 sf-no-children"><a href="/sports-subscribers" title="Sports for Subscribers" class="sf-depth-1"><span>Sports</span></a></li><li id="menu-2090-1" class="middle even sf-item-6 sf-depth-1 sf-no-children"><a href="/opinion" title="Opinion" class="sf-depth-1"><span>Opinion</span></a></li><li id="menu-1286-1" class="middle odd sf-item-7 sf-depth-1 sf-no-children"><a href="/obituaries" title="Obituaries" class="sf-depth-1"><span>Obituaries</span></a></li><li id="menu-1222-1" class="middle even sf-item-8 sf-depth-1 sf-total-children-1 sf-parent-children-0 sf-single-children-1 menuparent"><a href="/classifieds" title="" class="sf-depth-1 menuparent"><span>Classifieds</span></a><ul><li id="menu-1847-1" class="firstandlast odd sf-item-1 sf-depth-2 sf-no-children"><a href="https://classadz.vdata.com/Murphy/Advertising/AdvertiserType.aspx" title="" class="sf-depth-2"><span>Place a Classified </span></a></li></ul></li><li id="menu-1757-1" class="middle odd sf-item-9 sf-depth-1 sf-no-children"><a href="/how-reach-archive-cherokee-scout" class="sf-depth-1"><span>Archives</span></a></li><li id="menu-780-1" class="middle even sf-item-10 sf-depth-1 sf-no-children"><a href="http://www.etypeservices.com/Cherokee%20ScoutID600/" title="" class="sf-depth-1"><span>Subscribe</span></a></li><li id="menu-1759-1" class="middle odd sf-item-11 sf-depth-1 sf-no-children"><a href="/classifieds/legals" title="Legal and Public Notices" class="sf-depth-1"><span>Legals</span></a></li><li id="menu-2059-1" class="middle even sf-item-12 sf-depth-1 sf-no-children"><a href="/events" title="Events" class="sf-depth-1"><span>Events</span></a></li><li id="menu-2833-1" class="last odd sf-item-13 sf-depth-1 sf-no-children"><a href="https://www.mercolocal.com/cherokeescout" title="" class="sf-depth-1"><span>Marketplace</span></a></li></ul>        </div>

    </div>
</div>
  </div>
            </nav>
        </div>
    </div>

    <div class="main-menu-second-level-wrapper clearfix">
        <div class="main-menu-second-level-wrapper-inner">
            <nav id="main-menu-second-level">
                <div class="region region-main-menu-second-level">
    <div id="block-dfp-cni-cherokeeleaderboard"
     class="block block-dfp">
    <div class="block-inner">

                  
        <div class="content">
          <div id="dfp-ad-cni_cherokeeleaderboard-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-cni_cherokeeleaderboard" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-cni_cherokeeleaderboard");
    });
  </script>
</div>
</div>        </div>

    </div>
</div>
  </div>
            </nav>
        </div>
    </div>

<div id="page">
    <div class="page-inner container_12">

        <!-- Main Content -->
        <div class="main-content-wrapper clearfix">
            <div class="main-content-wrapper-inner">
                <section id="main-content">

                    <div class="main">
                        <div class="main-inner grid_8">

                                                        <div class="slideshow-wrapper clearfix">
                                  <div class="slideshow-wrapper-inner">
                                      <div id="slideshow">
                                          <div class="region region-slideshow">
    <div id="block-dfp-cni-cherokeebanner"
     class="block block-dfp">
    <div class="block-inner">

                  
        <div class="content">
          <div id="dfp-ad-cni_cherokeebanner-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-cni_cherokeebanner" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-cni_cherokeebanner");
    });
  </script>
</div>
</div>        </div>

    </div>
</div>
  </div>
                                      </div>
                                  </div>
                              </div>
                          
                                                                                                                                    <div class="region region-content">
    <div id="block-system-main"
     class="block block-system">
    <div class="block-inner">

                  
        <div class="content">
          <article id="node-291987"
         class="node node-article last last clearfix" about="/scouting-around-magician-impresses-kids-local-man-makes-mark-coast-guard" typeof="sioc:Item foaf:Document">

    <div class="node-content-wrapper">

                <div class="field-image">
            <div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.cherokeescout.com/sites/cherokeescout.com/files/field/image/web_magicman_01.jpg"><div class="galleria-content clearfix" id="galleria-1">
  <a href="https://www.cherokeescout.com/sites/cherokeescout.com/files/styles/slideshow/public/field/image/web_magicman_01.jpg?itok=CxLWln5G"><span><img typeof="foaf:Image" src="https://www.cherokeescout.com/sites/cherokeescout.com/files/styles/slideshow/public/field/image/web_magicman_01.jpg?itok=CxLWln5G" width="618" height="400" alt="Kierra Guerra helped magician Professor Whizzpop during his magic show at the Murphy Library on Friday." /></span></a></div>
</div></div></div>          </div>
      
      
      
      
                <h1
                  class="title">SCOUTING AROUND: Magician impresses kids, local man makes mark in Coast Guard</h1>
      
      <span property="dc:title" content="SCOUTING AROUND: Magician impresses kids, local man makes mark in Coast Guard" class="rdf-meta element-hidden"></span>
                <!-- Go to www.addthis.com/dashboard to customize your tools -->
          <div class="addthis_sharing_toolbox"></div>
      
                <div class="submitted clearfix">
              <span class="date"><span property="dc:date dc:created" content="2017-06-22T11:08:48-04:00" datatype="xsd:dateTime">Thu, 06/22/2017 - 11:08am</span></span>
            <span rel="sioc:has_creator"><span class="username" xml:lang="" about="/users/cherokees1" typeof="sioc:UserAccount" property="foaf:name" datatype="">CherokeeS1</span></span>          </div>
      
        <div class="content">
          <div class="field field-name-field-dateline field-type-text field-label-inline clearfix"><div class="field-label">By:&nbsp;</div><div class="field-items"><div class="field-item even">Samantha Sinclair</div></div></div><div class="field field-name-field-email field-type-email field-label-hidden"><div class="field-items"><div class="field-item even"><a href="mailto:scoutingaround@cherokeescout.com"><span>scoutingaround@cherokeescout.com</span></a></div></div></div><div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p>   Professor Whizzpop visited all the libraries in the Nantahala Regional Library system Friday, entertaining even the most skeptical children with his summer reading-based magic show.<br />
   “I liked it when he walked through that metal,” said 8-year-old Grayson Hall, who watched the show in Murphy. “It was just cool. I don’t know how he did it.”<br />
   Bridget Wilson, the youth services librarian, said the tricks were so tricky it kept the older kids’ attention as much as the younger kids’. Plus, he was very good at engaging the kids with his show full of “mishaps.”<br />
   Professor Whizzpop, whose real name is Tom Hughes, is a magician from Asheville who built his show around several books, including If You Give A Mouse A Cookie, Oh Say Can You Seed? and the Harry Potter series. The show was the first special event for the libraries’ summer programs for kids.<br />
   “I love how he incorporated all the books into the show because to me it was very seamless,” Wilson said.<br />
   For The Three Little Pigs, he told his version of the story with sheets of paper featuring each character on one side. He decided to make the wolf disappear, but kept turning the paper around instead of flipping it. When he finally flipped the paper and showed the wolf had disappeared, the children soon found the wolf had reappeared on the back of the magician’s shirt.<br />
   “He was good because he was funny,” said Addie Berry, a 5 year-old who also watched the show at Murphy Public Library. Her favorite part was when he turned a balloon into a phone cover.<br />
   Wilson said she hopes to be able to bring him back to the libraries. Both Andrews’ and Murphy’s performances were packed Friday, with 21 kids at the Andrews show and 67 kids in Murphy.<br />
   Special events for kids will continue throughout the summer at both the Andrews and Murphy branches of the library. Children ages 5 and older will get to tie-dye at 10 a.m. Friday, July 21, in Andrews, while all children will get to paint rocks at 10 a.m. Friday, July 28, in Murphy.<br />
   Both libraries also will have Lego Club meetings this summer. The next Lego Club at Andrews is at 11 a.m. Wednesday, Aug. 9, while Murphy has its next meeting at 4 p.m. Friday, Aug. 18.<br />
   Over the summer, the libraries will have weekly story times for both preschool and school-age children. Murphy has preschool story time at 10:30 a.m., plus a school-age (up to age 12) story time event at 11 a.m. Mondays. On Wednesdays, Andrews hosts school-age events at 11 a.m. and preschool story time at 10:30 a.m. This summer’s reading theme is “Build a Better World.”</p>
<p><strong>Magazine features Figueroa</strong><br />
   Why is the Coast Guard in Kentucky? That’s what Hometown magazine wanted to know, and Seaman Apprentice Adam Figueroa was featured in the free publication’s story.<br />
   Figueroa grew up in Cherokee County and graduated from Hiwassee Dam High School in 2016. He has been in the Coast Guard since October. After completing boot camp in Cape May, N.J., he was sent to Hickman, Ky., to work at a harbor on the Mississippi River.<br />
   “I’m proud of him, couldn’t be any prouder,” said his father, Ed Figueroa. “I’ve been a public servant all my life. For him to serve our country, I can’t describe it in words.”<br />
   He and his wife, Sandy, were surprised when copies of the June/July issue of the magazine with their son on the cover arrived at their house.<br />
   “I’m honored by it. He’s my only son,” the proud father said.<br />
   Figueroa is the youngest of 19 men stationed in Hickman. His father said it’s likely he was chosen to represent the men because he’s well-liked and has impressed his superiors in the short amount of time he’s been stationed there. He also loves the Coast Guard, and his enthusiasm has made friends consider joining, too.<br />
   “He said it was the best choice he ever made,” Ed Figueroa said.<br />
   He also credits the education his son received in Cherokee County for his success.<br />
   “The teachers he had at Ranger and Hiwassee Dam, and the principals, were exceptional,” Ed Figueroa added.<br />
   The story featuring Adam Figueroa, “What’s the Coast Guard doing in Kentucky?” is available to read on hometownkentenn.com. Figueroa also can be seen in the Facebook profile photo for Hometown magazine.<br />
 <em>  Samantha Sinclair is the Scouting Around columnist for the Cherokee Scout. You can reach her by email, <a href="mailto:scoutingaround@cherokeescout.com">scoutingaround@cherokeescout.com</a>; fax, 837-5832; or by leaving a message in the office at 837-5122</em>.</p>
</div></div></div>        </div>

                    
                <nav class="taxonomy">
              <div class="taxonomy-inner clearfix">
                              </div>
          </nav>
      
                <nav class="taxonomy">
              <div class="taxonomy-inner clearfix">
                              </div>
          </nav>
      
    </div>

</article>

        </div>

    </div>
</div>
  </div>
                                                  </div>

                        <aside class="sidebar second-sidebar grid_4 clearfix">
                            <div class="region region-sidebar-first">
    <div id="block-dfp-cni-cherokeemarketplace"
     class="block block-dfp">
    <div class="block-inner">

                  
        <div class="content">
          <div id="dfp-ad-cni_cherokeemarketplace-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-cni_cherokeemarketplace" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-cni_cherokeemarketplace");
    });
  </script>
</div>
</div>        </div>

    </div>
</div>
<div id="block-block-1"
     class="block block-block">
    <div class="block-inner">

                  
        <div class="content">
          <div style="width: 300px;"><iframe style="display: block;" src="//cdnres.willyweather.com/widget/loadView.html?id=34276" width="300" height="228" frameborder="0" scrolling="no"></iframe><a style="position: relative;text-indent: -9999em;margin: -20px 0 0 0;display: block;height: 20px;z-index: 1" href="//www.willyweather.com/nc/cherokee-county/murphy.html">murphy weather information</a></div>        </div>

    </div>
</div>
<div id="block-dfp-cni-cherokeesidebar1"
     class="block block-dfp">
    <div class="block-inner">

                  
        <div class="content">
          <div id="dfp-ad-cni_cherokeesidebar1-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-cni_cherokeesidebar1" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-cni_cherokeesidebar1");
    });
  </script>
</div>
</div>        </div>

    </div>
</div>
<div id="block-etype-e-edition"
     class="block block-etype">
    <div class="block-inner">

                  
        <div class="content">
          
<p class="rtecenter"><a href="https://etypeservices.com/Cherokee%20ScoutID600/"><img src="https://etypeservices.com/LandingPageImages/Cherokee%20Scout/currentpg1.jpg"></a></p><h4 class="rtecenter"><a href="https://etypeservices.com/Cherokee%20ScoutID600/">Click here to read Cherokee Scout</a></h4>
        </div>

    </div>
</div>
  </div>
                            <div class="region region-sidebar-second">
    <div id="block-dfp-cni-cherokeesidebar2"
     class="block block-dfp">
    <div class="block-inner">

                  
        <div class="content">
          <div id="dfp-ad-cni_cherokeesidebar2-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-cni_cherokeesidebar2" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-cni_cherokeesidebar2");
    });
  </script>
</div>
</div>        </div>

    </div>
</div>
<div id="block-poll-recent"
     class="block block-poll">
    <div class="block-inner">

                      <h3 class="title">
              <span>Poll</span></h3>
            
        <div class="content">
          <form action="/obituaries/danny-patterson" method="post" id="poll-view-voting" accept-charset="UTF-8"><div><div class="poll">
  <div class="vote-form">
    <div class="choices">
              <div class="title">What are your plans for the Great American Solar Eclipse on Monday, Aug. 21?</div>
            <div class="form-item form-type-radios form-item-choice">
  <label class="element-invisible" for="edit-choice">Choices </label>
 <div id="edit-choice" class="form-radios"><div class="form-item form-type-radio form-item-choice">
 <input type="radio" id="edit-choice-247" name="choice" value="247" class="form-radio" />  <label class="option" for="edit-choice-247"> I’ll be avoiding it all together. </label>

</div>
<div class="form-item form-type-radio form-item-choice">
 <input type="radio" id="edit-choice-248" name="choice" value="248" class="form-radio" />  <label class="option" for="edit-choice-248"> I’ll be watching it from home or work. </label>

</div>
<div class="form-item form-type-radio form-item-choice">
 <input type="radio" id="edit-choice-249" name="choice" value="249" class="form-radio" />  <label class="option" for="edit-choice-249">I’ll be watching it from a designated viewing site. </label>

</div>
<div class="form-item form-type-radio form-item-choice">
 <input type="radio" id="edit-choice-250" name="choice" value="250" class="form-radio" />  <label class="option" for="edit-choice-250">I’m leaving Cherokee County to avoid traffic and/or rent my home. </label>

</div>
<div class="form-item form-type-radio form-item-choice">
 <input type="radio" id="edit-choice-251" name="choice" value="251" class="form-radio" />  <label class="option" for="edit-choice-251"> I’m leaving Earth as this is a sign of the apocalypse. </label>

</div>
</div>
</div>
    </div>
    <input type="submit" id="edit-vote" name="op" value="Vote" class="form-submit" />  </div>
    <input type="hidden" name="form_build_id" value="form-TnTmKeqU2CM7yY31K3pFq0Gl4qw0EVtxb8OanBnY1Nw" />
<input type="hidden" name="form_id" value="poll_view_voting" />
</div>
</div></form><ul class="links"><li class="0 first"><a href="/poll" title="View the list of polls on this site."><span>Older polls</span></a></li>
<li class="1 last"><a href="/node/291832/results" title="View the current poll results."><span>Results</span></a></li>
</ul>        </div>

    </div>
</div>
<div id="block-mailchimp-signup-sign-up-for-news-alerts"
     class="block block-mailchimp-signup">
    <div class="block-inner">

                      <h3 class="title">
              <span>Sign up for News Alerts</span></h3>
            
        <div class="content">
          <form class="mailchimp-signup-subscribe-form" action="/obituaries/danny-patterson" method="post" id="mailchimp-signup-subscribe-block-sign-up-for-news-alerts-form" accept-charset="UTF-8"><div><div class="mailchimp-signup-subscribe-form-description">Enter your email address to receive weekly news updates</div><div id="mailchimp-newsletter-bfbce2b1fb-mergefields" class="mailchimp-newsletter-mergefields"><div class="form-item form-type-textfield form-item-mergevars-EMAIL">
  <label for="edit-mergevars-email">Email Address <span class="form-required" title="This field is required.">*</span></label>
 <input type="text" id="edit-mergevars-email" name="mergevars[EMAIL]" value="" size="25" maxlength="128" class="form-text required" />
</div>
<div class="form-item form-type-textfield form-item-mergevars-FNAME">
  <label for="edit-mergevars-fname">First Name </label>
 <input type="text" id="edit-mergevars-fname" name="mergevars[FNAME]" value="" size="25" maxlength="128" class="form-text" />
</div>
<div class="form-item form-type-textfield form-item-mergevars-LNAME">
  <label for="edit-mergevars-lname">Last Name </label>
 <input type="text" id="edit-mergevars-lname" name="mergevars[LNAME]" value="" size="25" maxlength="128" class="form-text" />
</div>
</div><input type="hidden" name="form_build_id" value="form-ZYUgaauEpzi0pW0c_vKCDfPZPKqhQuq1fjjU2HOsJ5E" />
<input type="hidden" name="form_id" value="mailchimp_signup_subscribe_block_sign_up_for_news_alerts_form" />
<div class="form-actions form-wrapper" id="edit-actions--2"><input type="submit" id="edit-submit--2" name="op" value="Submit" class="form-submit" /></div></div></form>        </div>

    </div>
</div>
<div id="block-views-featured-businesses-block"
     class="block block-views">
    <div class="block-inner">

                      <h3 class="title">
              <span>Featured Businesses</span></h3>
            
        <div class="content">
          <div class="view view-featured-businesses view-id-featured_businesses view-display-id-block view-dom-id-5afacba6d0d3ab45abb15573735c1012">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
      
  <div class="views-field views-field-field-image">        <div class="field-content"></div>  </div>  
  <div class="views-field views-field-title">        <h4 class="field-content">Appalachian Land Company</h4>  </div>  
  <div class="views-field views-field-body">        <div class="field-content"><p>5510 West US 64, Murphy, NC 28906 phone: <a href="tel:%28828%29%20837-9199" target="_blank">(828) 837-9199</a><br /><a href="http://www.mountainhomesnorthcarolina.com/" target="_blank">www.MountainHomesNorthCarolina.com</a></p></div>  </div>  </div>
    </div>
  
  
  
  
  
  
</div>        </div>

    </div>
</div>
<div id="block-block-20"
     class="block block-block">
    <div class="block-inner">

                  
        <div class="content">
          <div class="fb-page" data-href="https://www.facebook.com/Cherokee-Scout-183779271641767/" data-tabs="timeline" data-small-header="true" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"></div>
        </div>

    </div>
</div>
<div id="block-block-36"
     class="block block-block">
    <div class="block-inner">

                  
        <div class="content">
          <a class="twitter-timeline"
  data-widget-id="twitter-widget"
  href="https://twitter.com/thescoutnews"
  data-screen-name="thescoutnews">
Tweets by @thescoutnews        </div>

    </div>
</div>
<div id="block-dfp-cni-cherokeepromo"
     class="block block-dfp">
    <div class="block-inner">

                  
        <div class="content">
          <div id="dfp-ad-cni_cherokeepromo-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-cni_cherokeepromo" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-cni_cherokeepromo");
    });
  </script>
</div>
</div>        </div>

    </div>
</div>
  </div>
                        </aside>
                    </div>

                </section>
            </div>
        </div>

        <div class="region region-content-bottom">
    <div id="block-dfp-cni-cherokeefooter"
     class="block block-dfp">
    <div class="block-inner">

                  
        <div class="content">
          <div id="dfp-ad-cni_cherokeefooter-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-cni_cherokeefooter" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-cni_cherokeefooter");
    });
  </script>
</div>
</div>        </div>

    </div>
</div>
  </div>

                <div class="postscript-wrapper clearfix">
              <div class="postscript-wrapper-inner">
                  <div class="postscript-wrapper-inner-inner">
                      <section id="postscript">
                          <div class="grid_4">  <div class="region region-postscript-1">
    <div id="block-block-3"
     class="block block-block">
    <div class="block-inner">

                      <h3 class="title">
              <span>The Cherokee Scout </span></h3>
            
        <div class="content">
          <p><strong>Mailing Address:</strong><br />
89 Sycamore St. </p>
<p>Murphy, NC 28906<br /><strong>Phone:</strong> 828-837-5122<br /><strong>Fax:</strong> 828-837-5832</p>
<p>
 </p>
        </div>

    </div>
</div>
  </div>
</div>
                          <div class="grid_4">  <div class="region region-postscript-2">
    <div id="block-menu-block-2"
     class="block block-menu-block">
    <div class="block-inner">

                      <h3 class="title">
              <span>Site Links</span></h3>
            
        <div class="content">
          <div class="menu-block-wrapper menu-block-2 menu-name-main-menu parent-mlid-0 menu-level-1">
  <ul class="menu"><li class="first leaf menu-mlid-1797"><a href="/" title=""><span>Show Menu</span></a></li>
<li class="leaf menu-mlid-656"><a href="/" title=""><span>Home</span></a></li>
<li class="leaf menu-mlid-1191"><a href="http://www.etypeservices.com/Cherokee%20ScoutID600/default.aspx" title=""><span>E-Edition</span></a></li>
<li class="leaf menu-mlid-1284"><a href="/news-subscribers" title="News for Subscribers"><span>News</span></a></li>
<li class="leaf menu-mlid-1285"><a href="/sports-subscribers" title="Sports for Subscribers"><span>Sports</span></a></li>
<li class="leaf menu-mlid-2090"><a href="/opinion" title="Opinion"><span>Opinion</span></a></li>
<li class="leaf menu-mlid-1286"><a href="/obituaries" title="Obituaries"><span>Obituaries</span></a></li>
<li class="leaf has-children menu-mlid-1222"><a href="/classifieds" title=""><span>Classifieds</span></a></li>
<li class="leaf menu-mlid-1757"><a href="/how-reach-archive-cherokee-scout"><span>Archives</span></a></li>
<li class="leaf menu-mlid-780"><a href="http://www.etypeservices.com/Cherokee%20ScoutID600/" title=""><span>Subscribe</span></a></li>
<li class="leaf menu-mlid-1759"><a href="/classifieds/legals" title="Legal and Public Notices"><span>Legals</span></a></li>
<li class="leaf menu-mlid-2059"><a href="/events" title="Events"><span>Events</span></a></li>
<li class="last leaf menu-mlid-2833"><a href="https://www.mercolocal.com/cherokeescout" title=""><span>Marketplace</span></a></li>
</ul></div>
        </div>

    </div>
</div>
<div id="block-menu-block-3"
     class="block block-menu-block">
    <div class="block-inner">

                  
        <div class="content">
          <div class="menu-block-wrapper menu-block-3 menu-name-user-menu parent-mlid-0 menu-level-1">
  <ul class="menu"><li class="first leaf menu-mlid-1846"><a href="/about-us" title=""><span>About Us</span></a></li>
<li class="leaf menu-mlid-772"><a href="/advertise" title=""><span>Advertise</span></a></li>
<li class="leaf menu-mlid-699"><a href="/webforms" title=""><span>Forms &amp; Submissions </span></a></li>
<li class="leaf menu-mlid-1082"><a href="/contact-us" title=""><span>Contact</span></a></li>
<li class="leaf menu-mlid-1294"><a href="/links" title=""><span>Links</span></a></li>
<li class="leaf menu-mlid-2089"><a href="/nie" title=""><span>NIE</span></a></li>
<li class="last leaf menu-mlid-2064"><a href="/custom-login-page" title=""><span>Log In</span></a></li>
</ul></div>
        </div>

    </div>
</div>
  </div>
</div>
                          <div class="grid_4">  <div class="region region-postscript-3">
    <div id="block-etype-follow"
     class="block block-etype">
    <div class="block-inner">

                      <h3 class="title">
              <span>Follow Us</span></h3>
            
        <div class="content">
          <div class="facebook"><a href="https://www.facebook.com/CherokeeScoutnews">Like us on Facebook</a></div><div class="twitter"><a href="https://twitter.com/thescoutnews">Follow us on Twitter</a></div><div class="rss"><a href="/rss.xml">RSS Feed</a></div>        </div>

    </div>
</div>
  </div>
</div>
                      </section>
                                      </div>
              </div>
          </div>
                </div>
</div><!-- page -->
<script type="text/javascript" src="https://www.cherokeescout.com/sites/all/modules/addthis/addthis.js?orjy69"></script>
</body>
</html>
