<!DOCTYPE html>
<html lang="en"
      dir="ltr" 
  xmlns:fb="http://www.facebook.com/2008/fbml"
  xmlns:og="http://ogp.me/ns#"
  xmlns:article="http://ogp.me/ns/article#"
  xmlns:book="http://ogp.me/ns/book#"
  xmlns:profile="http://ogp.me/ns/profile#"
  xmlns:video="http://ogp.me/ns/video#"
  xmlns:product="http://ogp.me/ns/product#"
  xmlns:content="http://purl.org/rss/1.0/modules/content/"
  xmlns:dc="http://purl.org/dc/terms/"
  xmlns:foaf="http://xmlns.com/foaf/0.1/"
  xmlns:rdfs="http://www.w3.org/2000/01/rdf-schema#"
  xmlns:sioc="http://rdfs.org/sioc/ns#"
  xmlns:sioct="http://rdfs.org/sioc/types#"
  xmlns:skos="http://www.w3.org/2004/02/skos/core#"
  xmlns:xsd="http://www.w3.org/2001/XMLSchema#">
<head>
  <!--[if IE]><![endif]-->
<link rel="preconnect" href="//www.googletagservices.com" />
<link rel="dns-prefetch" href="//www.googletagservices.com" />
<link rel="preconnect" href="//www.google-analytics.com" />
<link rel="dns-prefetch" href="//www.google-analytics.com" />
<link rel="preconnect" href="//stats.g.doubleclick.net" />
<link rel="dns-prefetch" href="//stats.g.doubleclick.net" />
<link rel="preconnect" href="//s7.addthis.com" />
<link rel="dns-prefetch" href="//s7.addthis.com" />
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />

<link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.5.0/css/all.css" integrity="sha384-B4dIYHKNBt8Bc12p+WXckhzcICo0wtJAoU8YZTY5qE0Id1GSseTk6S+L3BlXeVIU" crossorigin="anonymous">
<meta name="theme-color" content="#ffffff" />
<link rel="shortcut icon" href="https://www.cherokeescout.com/sites/cherokeescout.com/files/cherokeefav.jpg" type="image/jpeg" />
<meta name="description" content="    While some people may have chosen to stay home on a rainy Saturday afternoon, eight women and two children gathered at the Murphy Public Library to share treats and friendship." />
<meta name="generator" content="Drupal 7 (https://www.drupal.org)" />
<link rel="canonical" href="https://www.cherokeescout.com/scouting-around-library-hosts-holiday-treat-exchange" />
<link rel="shortlink" href="https://www.cherokeescout.com/node/303484" />
<meta property="og:site_name" content="Cherokee Scout, Murphy, North Carolina" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.cherokeescout.com/scouting-around-library-hosts-holiday-treat-exchange" />
<meta property="og:title" content="SCOUTING AROUND: Library hosts holiday treat exchange" />
<meta property="og:description" content="    While some people may have chosen to stay home on a rainy Saturday afternoon, eight women and two children gathered at the Murphy Public Library to share treats and friendship." />
<meta property="og:updated_time" content="2018-12-14T14:50:25-05:00" />
<meta property="og:image" content="https://www.cherokeescout.com/sites/cherokeescout.com/files/field/image/web_scouting_1_45.jpg" />
<meta property="og:image" content="https://www.cherokeescout.com/sites/cherokeescout.com/files/field/image/web_scouting_02.jpg" />
<meta property="article:published_time" content="2018-12-14T14:50:25-05:00" />
<meta property="article:modified_time" content="2018-12-14T14:50:25-05:00" />
    <title>SCOUTING AROUND: Library hosts holiday treat exchange | Cherokee Scout, Murphy, North Carolina</title>
  <link type="text/css" rel="stylesheet" href="/sites/cherokeescout.com/files/advagg_css/css__RyBnAYOsqyS-UT3TyozxzOLN_2-nQZzF_EOsTAZ_1O0__H57Zj8WjNHCeowPPTQPPROX528gP1p6Svbd0fYrMtTA__0uGRMh0iIjwQ30wir1_cqQ3Wj33CNIqQP97VEcIBFz8.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/all/themes/cni/css/menu_break_767.css?pjl28l" media="all" />
  <script type="text/javascript" src="/sites/cherokeescout.com/files/advagg_js/js__jwE3x_gWVVn9u-ouHACFIY8_VQ_wQg6kGaFPwi-e2pI__3NYMSaacJZ_ZhZyCPfAR5DVFL2KRpsHZ2EoO63TBCdA__0uGRMh0iIjwQ30wir1_cqQ3Wj33CNIqQP97VEcIBFz8.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
googletag.slots = googletag.slots || {};
//--><!]]>
</script>
<script type="text/javascript" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script type="text/javascript" src="/sites/cherokeescout.com/files/advagg_js/js__06oBkfxh7cYSqVqCW8Sblt8f_DGi06FPJ_mGvuYI4nc__6hXWRvNz8eFjAy6Hyh0fnBCQySKW9zeLyY3rCBJpj9I__0uGRMh0iIjwQ30wir1_cqQ3Wj33CNIqQP97VEcIBFz8.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.slots["cni_cherokeeleaderboard"] = googletag.defineSlot("/116205717/CNI-Cherokeeleaderboard", [728, 90], "dfp-ad-cni_cherokeeleaderboard")
  .addService(googletag.pubads());
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.slots["cni_cherokeebanner"] = googletag.defineSlot("/116205717/CNI-Cherokeebanner", [468, 60], "dfp-ad-cni_cherokeebanner")
  .addService(googletag.pubads());
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.slots["cni_cherokeemarketplace"] = googletag.defineSlot("/116205717/CNI-Cherokeemarketplace", [300, 100], "dfp-ad-cni_cherokeemarketplace")
  .addService(googletag.pubads());
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.slots["cni_cherokeesidebar1"] = googletag.defineSlot("/116205717/CNI-Cherokeesidebar1", [300, 250], "dfp-ad-cni_cherokeesidebar1")
  .addService(googletag.pubads());
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.slots["cni_cherokeesidebar2"] = googletag.defineSlot("/116205717/CNI-Cherokeesidebar2", [300, 250], "dfp-ad-cni_cherokeesidebar2")
  .addService(googletag.pubads());
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.slots["cni_cherokeepromo"] = googletag.defineSlot("/116205717/CNI-Cherokeepromo", [300, 100], "dfp-ad-cni_cherokeepromo")
  .addService(googletag.pubads());
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.slots["cni_cherokeefooter"] = googletag.defineSlot("/116205717/CNI-Cherokeefooter", [728, 90], "dfp-ad-cni_cherokeefooter")
  .addService(googletag.pubads());
//--><!]]>
</script>
<script type="text/javascript" src="/sites/cherokeescout.com/files/advagg_js/js__jY3-3CF_aW2-zV7M-ZJG0aboHTCHOpI0LqsoubNNRFI__99YPIZYo_kwTatNTd5S2n_N4Ldq1nknP1-auCB1cxmk__0uGRMh0iIjwQ30wir1_cqQ3Wj33CNIqQP97VEcIBFz8.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
  googletag.pubads().enableAsyncRendering();
  googletag.pubads().enableSingleRequest();
  googletag.pubads().collapseEmptyDivs();
});

googletag.enableServices();
//--><!]]>
</script>
<script type="text/javascript" src="/sites/cherokeescout.com/files/advagg_js/js__dIWYEhdcLkh1EXpD87hAjGYGmvftX-D670LSK4nyx-M__Gqu4xV6sHwZFC1_TcaeJL6vGvEBDgX7w4U8c2KBr9nY__0uGRMh0iIjwQ30wir1_cqQ3Wj33CNIqQP97VEcIBFz8.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","https://www.google-analytics.com/analytics.js","ga");ga("create", "UA-26466179-18", {"cookieDomain":".cherokeescout.com"});ga("set", "anonymizeIp", true);ga("send", "pageview");
//--><!]]>
</script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-56e774978692f861"></script>
<script type="text/javascript" src="/sites/cherokeescout.com/files/advagg_js/js__vJWwescca4z1madJ39P_Qy23HTYF03zSDX8vI_NO8c0__KW4UlkRMYG4jKpGe4JWpVgeRDd75NzcUb1vqdO1WmP8__0uGRMh0iIjwQ30wir1_cqQ3Wj33CNIqQP97VEcIBFz8.js"></script>
<script type="text/javascript">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</script>
    <meta name="viewport"
          content="width=device-width, initial-scale=1, maximum-scale=1">
    <link href='//fonts.googleapis.com/css?family=Lato|Anton|Roboto' rel='stylesheet'
          type='text/css'>
    <!--[if lt IE 9]>
    <script src="//html5shiv.googlecode.com/svn/trunk/html5.js"></script>
    <![endif]-->
  </head>
<body class="html not-front not-logged-in two-sidebars page-node page-node- page-node-303484 node-type-article cherokeescout sidebars-split scouting-around-library-hosts-holiday-treat-exchange">
<div id="fb-root"></div>
<script>(function (d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0];
        if (d.getElementById(id)) return;
        js = d.createElement(s);
        js.id = id;
        js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5";
        fjs.parentNode.insertBefore(js, fjs);
    }(document, 'script', 'facebook-jssdk'));</script>
<div id="skip-link">
    <a href="#main-content"
       class="element-invisible element-focusable">Skip to main content</a>
</div>
<div id="page-top">

  
        <nav id="user-menu" class="clearfix">
          <div class="region region-user-menu">
    <div id="block-system-user-menu"
     class="block block-system block-menu">
    <div class="block-inner">

                      <h3 class="title">
              <span>User menu</span></h3>
            
        <div class="content">
          <ul class="menu"><li class="first leaf"><a href="/about-us" title=""><span>About Us</span></a></li>
<li class="leaf"><a href="/advertise" title=""><span>Advertise</span></a></li>
<li class="leaf"><a href="/webforms" title=""><span>Forms &amp; Submissions </span></a></li>
<li class="leaf"><a href="/contact-us" title=""><span>Contact</span></a></li>
<li class="leaf"><a href="/links" title=""><span>Links</span></a></li>
<li class="leaf"><a href="/nie" title=""><span>NIE</span></a></li>
<li class="leaf"><a href="https://www.etypeservices.com/Subscriber/SignIn.aspx?IssueID=213153&amp;ReturnUrl=https://www.etypeservices.com/Subscriber/ReSubscribe.aspx?PubID=3364" title=""><span>Renew</span></a></li>
<li class="last leaf"><a href="/custom-login-page" title=""><span>Log In</span></a></li>
</ul>        </div>

    </div>
</div>
<div id="block-search-form"
     class="block block-search">
    <div class="block-inner">

                  
        <div class="content">
          <form onsubmit="if(this.search_block_form.value==&#039;Search&#039;){ alert(&#039;Please enter a search&#039;); return false; }" action="/scouting-around-library-hosts-holiday-treat-exchange" method="post" id="search-block-form" accept-charset="UTF-8"><div><div class="container-inline">
      <h2 class="element-invisible">Search form</h2>
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search </label>
 <input title="Enter the terms you wish to search for." type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" class="form-text" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_build_id" value="form-G5x3GbKbd14g9vl4Q2T95SJf2LoH-WWBAiD0DLCvh38" />
<input type="hidden" name="form_id" value="search_block_form" />
</div>
</div></form>        </div>

    </div>
</div>
  </div>
              </nav>
  
    <div class="page-inner container_12">
        <div class="header-wrapper clearfix">
            <div class="header-wrapper-inner grid_12">
                <header>

                                        <div class="site-logo">
                      <a href="/"><img
                                  src="https://www.cherokeescout.com/sites/cherokeescout.com/files/cherokee_scout_web_header.jpg"
                                  alt="Cherokee Scout, Murphy, North Carolina"/></a>
                      </div>                  
                </header>

            </div>
        </div>

    </div>
</div>


    <div class="main-menu-wrapper clearfix">
        <div class="main-menu-wrapper-inner">
            <nav id="main-menu">
                <div class="region region-main-menu">
    <div id="block-superfish-1"
     class="block block-superfish">
    <div class="block-inner">

                      <h3 class="title">
              <span>Main menu</span></h3>
            
        <div class="content">
          <ul id="superfish-1" class="menu sf-menu sf-main-menu sf-navbar sf-style-space sf-total-items-13 sf-parent-items-1 sf-single-items-12"><li id="menu-1797-1" class="first odd sf-item-1 sf-depth-1 sf-no-children"><a href="/" title="" class="sf-depth-1"><span>Show Menu</span></a></li><li id="menu-656-1" class="middle even sf-item-2 sf-depth-1 sf-no-children"><a href="/" title="" class="sf-depth-1"><span>Home</span></a></li><li id="menu-1191-1" class="middle odd sf-item-3 sf-depth-1 sf-no-children"><a href="http://www.etypeservices.com/Cherokee%20ScoutID600/default.aspx" title="" class="sf-depth-1"><span>E-Edition</span></a></li><li id="menu-1284-1" class="middle even sf-item-4 sf-depth-1 sf-no-children"><a href="/news-subscribers" title="News for Subscribers" class="sf-depth-1"><span>News</span></a></li><li id="menu-1285-1" class="middle odd sf-item-5 sf-depth-1 sf-no-children"><a href="/sports-subscribers" title="Sports for Subscribers" class="sf-depth-1"><span>Sports</span></a></li><li id="menu-2090-1" class="middle even sf-item-6 sf-depth-1 sf-no-children"><a href="/opinion" title="Opinion" class="sf-depth-1"><span>Opinion</span></a></li><li id="menu-1286-1" class="middle odd sf-item-7 sf-depth-1 sf-no-children"><a href="/obituaries" title="Obituaries" class="sf-depth-1"><span>Obituaries</span></a></li><li id="menu-1222-1" class="middle even sf-item-8 sf-depth-1 sf-total-children-1 sf-parent-children-0 sf-single-children-1 menuparent"><a href="/classifieds" title="" class="sf-depth-1 menuparent"><span>Classifieds</span></a><ul><li id="menu-1847-1" class="firstandlast odd sf-item-1 sf-depth-2 sf-no-children"><a href="https://classadz.vdata.com/CommunityNewspapersMurphy/Advertising/Advertiser" title="" class="sf-depth-2"><span>Place a Classified </span></a></li></ul></li><li id="menu-1757-1" class="middle odd sf-item-9 sf-depth-1 sf-no-children"><a href="/how-reach-archive-cherokee-scout" class="sf-depth-1"><span>Archives</span></a></li><li id="menu-780-1" class="middle even sf-item-10 sf-depth-1 sf-no-children"><a href="http://www.etypeservices.com/Cherokee%20ScoutID600/" title="" class="sf-depth-1"><span>Subscribe</span></a></li><li id="menu-1759-1" class="middle odd sf-item-11 sf-depth-1 sf-no-children"><a href="/classifieds/legals" title="Legal and Public Notices" class="sf-depth-1"><span>Legals</span></a></li><li id="menu-2059-1" class="middle even sf-item-12 sf-depth-1 sf-no-children"><a href="/events" title="Events" class="sf-depth-1"><span>Events</span></a></li><li id="menu-2833-1" class="last odd sf-item-13 sf-depth-1 sf-no-children"><a href="https://nearme.cherokeescout.com/" title="" class="sf-depth-1"><span>Marketplace</span></a></li></ul>        </div>

    </div>
</div>
  </div>
            </nav>
        </div>
    </div>

    <div class="main-menu-second-level-wrapper clearfix">
        <div class="main-menu-second-level-wrapper-inner">
            <nav id="main-menu-second-level">
                <div class="region region-main-menu-second-level">
    <div id="block-dfp-cni-cherokeeleaderboard"
     class="block block-dfp">
    <div class="block-inner">

                  
        <div class="content">
          <div id="dfp-ad-cni_cherokeeleaderboard-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-cni_cherokeeleaderboard" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-cni_cherokeeleaderboard");
    });
  </script>
</div>
</div>        </div>

    </div>
</div>
  </div>
            </nav>
        </div>
    </div>

<div id="page">
    <div class="page-inner container_12">

        <!-- Main Content -->
        <div class="main-content-wrapper clearfix">
            <div class="main-content-wrapper-inner">
                <section id="main-content">

                    <div class="main">
                        <div class="main-inner grid_8">

                                                        <div class="slideshow-wrapper clearfix">
                                  <div class="slideshow-wrapper-inner">
                                      <div id="slideshow">
                                          <div class="region region-slideshow">
    <div id="block-dfp-cni-cherokeebanner"
     class="block block-dfp">
    <div class="block-inner">

                  
        <div class="content">
          <div id="dfp-ad-cni_cherokeebanner-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-cni_cherokeebanner" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-cni_cherokeebanner");
    });
  </script>
</div>
</div>        </div>

    </div>
</div>
  </div>
                                      </div>
                                  </div>
                              </div>
                          
                                                                                                                                    <div class="region region-content">
    <div id="block-system-main"
     class="block block-system">
    <div class="block-inner">

                  
        <div class="content">
          <article id="node-303484" class="node node-article last clearfix" about="/scouting-around-library-hosts-holiday-treat-exchange" typeof="sioc:Item foaf:Document">

    <div class="node-content-wrapper">

                <div class="field-image">
            <div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.cherokeescout.com/sites/cherokeescout.com/files/field/image/web_scouting_1_45.jpg"><div  id="flexslider-1" class="flexslider optionset-default imagestyle-flex-new">
  <ul class="slides"><li><img typeof="foaf:Image" src="https://www.cherokeescout.com/sites/cherokeescout.com/files/styles/flex_new/public/field/image/web_scouting_1_45.jpg?itok=jENlQodQ" width="600" height="417" alt="Phyllis Picon reads the next ingredient needed for the friendship tea mix at Murphy Public Library’s Holiday Treat Exchange &amp; Friendship Tea." title="" /><div class="flex-caption">Phyllis Picon reads the next ingredient needed for the friendship tea mix at Murphy Public Library’s Holiday Treat Exchange &amp; Friendship Tea.</div></li>
<li><img typeof="foaf:Image" src="https://www.cherokeescout.com/sites/cherokeescout.com/files/styles/flex_new/public/field/image/web_scouting_02.jpg?itok=2fYciYo2" width="600" height="401" alt="Artist Sheryl Bessette and Linda Longworth talk watercolor processes during the Murphy Art Center’s open house Friday afternoon." title="" /><div class="flex-caption">Artist Sheryl Bessette and Linda Longworth talk watercolor processes during the Murphy Art Center’s open house Friday afternoon.</div></li>
</ul></div>
</div></div></div>          </div>
      
      
      
      
                <h1 class="title">SCOUTING AROUND: Library hosts holiday treat exchange</h1>
      
      <span property="dc:title" content="SCOUTING AROUND: Library hosts holiday treat exchange" class="rdf-meta element-hidden"></span>
                          <!-- Go to www.addthis.com/dashboard to customize your tools -->
          <div class="addthis_sharing_toolbox"></div>
                
                <div class="submitted clearfix">
              <span class="date"><span property="dc:date dc:created" content="2018-12-14T14:50:25-05:00" datatype="xsd:dateTime">Fri, 12/14/2018 - 2:50pm</span></span>
          </div>
      
        <div class="content">
          <div class="field field-name-field-dateline field-type-text field-label-inline clearfix"><div class="field-label">By:&nbsp;</div><div class="field-items"><div class="field-item even">Samantha Sinclair</div></div></div><div class="field field-name-field-email field-type-email field-label-hidden"><div class="field-items"><div class="field-item even"><a href="mailto:scoutingaround@cherokeescout.com"><span>scoutingaround@cherokeescout.com</span></a></div></div></div><div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p>    While some people may have chosen to stay home on a rainy Saturday afternoon, eight women and two children gathered at the Murphy Public Library to share treats and friendship.<br />
    It was the library’s first Holiday Treat Exchange &amp; Friendship Tea, an adult programming event organized by library assistant Beth Rollins. The ladies brought treats and the recipes to make them, and each lady was given the recipe and ingredients to make friendship tea, a Russian tea, and prepare a jar of the mix to take home. Rollins modeled the event after old-fashioned treat and recipe exchanges.<br />
    “I thought it would be a nice afternoon for people to come together,” Rollins said.<br />
    After gathering a sample of chocolate chip cookie cheesecake bars, haystacks, firecrackers, wedding cookies, pumpkin muffins, chocolate-covered pretzels, ultimate cookies, 7-Up cream cheese bites and pumpkin bread, the ladies sat around a table and ate as they chatted about their families and plans for Christmas.<br />
    “It’s a good time for women to get together and distress before the holidays,” said Tammy Gibson, who is friends with Rollins and brought the two-ingredient pumpkin muffins. “Plus, the treats are awesome.”<br />
    Phyllis Picon, who works at the library, wanted to come to spend time with other library employees, like Rollins, Melissa Barker, Lashea Jerez and Bridget Wilson. She brought the wedding cookies because those are her favorite holiday cookies. Tasting the Russian tea and making a jar to bring home also brought back memories for her.<br />
    “I used to make it when my kids were little,” she said.<br />
    Rollins said she thought the event went well, and that it would be fun to do again. The participants agreed.<br />
    “I think it’s wonderful,” Picon said. “We should do it more often.”</p>
<p><strong>Craft show helps artists</strong><br />
    Dianne Gardner was still getting phone calls Friday morning from artists wishing to participate in the Valley River Arts Guild’s first Christmas Craft Show &amp; Sale. The 19 tables Gardner had space for throughout the Murphy Art Center sold out within the first two weeks after the show was announced a month ago.<br />
    “It’s overwhelming,” said Gardner, the fundraising chair. “It’s wonderful.”<br />
    The show was held Friday afternoon and night. Half of the artists for the show were arts guild members, and the other half were other artists from the community, who Gardner said she would like to see become members.<br />
    “I wanted to see new people here, new art here and variety – and make money,” she said.<br />
    Money raised from vendor fees and the arts guild’s bake sale at the event went toward providing classroom space and classes. Gardner arranged the event to coincide with the final Friday Art Walk of the year.<br />
    Some crafters said there was steady business throughout the day.<br />
    “I’ve seen quite a few things go walking out the door,” said Greg Pillen, an arts guild member who was selling his wooden bowls at the event. “I think it’s a good thing for both the guild and for artists.”<br />
    Sue McLaughlin of Hayesville stopped in the MAC to see the show while shopping downtown.<br />
    “I thought I’d stop in and see the pretty things,” she said.<br />
    Denise Dergarabedian was one of the artists participating who was not a member of the guild. She was selling her functional pottery at the show.<br />
    “It was a whim,” she said.<br />
    While she said the show was a good way for artists to try make extra money for Christmas, she planned to donate her proceeds from the event to the Hulbert-Johnson Friendship House homeless shelter in Murphy.<br />
    Gardner said she welcomes feedback and is interested in having more space for crafters next year.<br />
    “This is our first one,: she said, “but it definitely won’t be our last.”<br />
    <em>Samantha Sinclair is the Scouting Around columnist for the Cherokee Scout. You can reach her by email, <a href="mailto:scoutingaround@cherokeescout.com">scoutingaround@cherokeescout.com</a>; fax, 837-5832; or by leaving a message in the office at 837-5122</em>.</p>
</div></div></div>        </div>

                    
                <nav class="taxonomy">
              <div class="taxonomy-inner clearfix">
                              </div>
          </nav>
      
                <nav class="taxonomy">
              <div class="taxonomy-inner clearfix">
                              </div>
          </nav>
      
    </div>

</article>

    <div class="free-message">
      <a href="https://etypeservices.com/Cherokee%20ScoutID600/" target="_blank">Subscribe and see the e-Edition of the Cherokee Scout, Murphy, North Carolina for the complete story.</a>    </div>

        </div>

    </div>
</div>
  </div>
                                                  </div>

                        <aside class="sidebar second-sidebar grid_4 clearfix">
                            <div class="region region-sidebar-first">
    <div id="block-dfp-cni-cherokeemarketplace"
     class="block block-dfp">
    <div class="block-inner">

                  
        <div class="content">
          <div id="dfp-ad-cni_cherokeemarketplace-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-cni_cherokeemarketplace" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-cni_cherokeemarketplace");
    });
  </script>
</div>
</div>        </div>

    </div>
</div>
<div id="block-block-1"
     class="block block-block">
    <div class="block-inner">

                  
        <div class="content">
          <div style="width: 300px;"><iframe style="display: block;" src="//cdnres.willyweather.com/widget/loadView.html?id=34276" width="300" height="228" frameborder="0" scrolling="no"></iframe><a style="position: relative;text-indent: -9999em;margin: -20px 0 0 0;display: block;height: 20px;z-index: 1" href="//www.willyweather.com/nc/cherokee-county/murphy.html">murphy weather information</a></div>        </div>

    </div>
</div>
<div id="block-etype-e-edition"
     class="block block-etype">
    <div class="block-inner">

                  
        <div class="content">
          
<p><a href="https://etypeservices.com/Cherokee%20ScoutID600/"><img src="https://etypeservices.com/LandingPageImages/Cherokee%20Scout/currentpg1.jpg"></a></p>
<p><a href="https://etypeservices.com/Cherokee%20ScoutID600/">Click here to read Cherokee Scout, Murphy, North Carolina</a></p>
        </div>

    </div>
</div>
<div id="block-dfp-cni-cherokeesidebar1"
     class="block block-dfp">
    <div class="block-inner">

                  
        <div class="content">
          <div id="dfp-ad-cni_cherokeesidebar1-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-cni_cherokeesidebar1" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-cni_cherokeesidebar1");
    });
  </script>
</div>
</div>        </div>

    </div>
</div>
<div id="block-advpoll-advpoll-recent"
     class="block block-advpoll">
    <div class="block-inner">

                      <h3 class="title">
              <span>Most Recent Poll</span></h3>
            
        <div class="content">
          <article id="node-303396"
         class="node node-advpoll node-promoted clearfix" about="/how-do-you-give-back-your-community" typeof="sioc:Item foaf:Document">

  
  
    <div class="node-content-wrapper">

      
                <h2 class="title"><a
                      href="/how-do-you-give-back-your-community">How do you give back to your community?</a>
          </h2>
      
      
      <span property="dc:title" content="How do you give back to your community?" class="rdf-meta element-hidden"></span>
                <div class="submitted">
              <span class="date"><span property="dc:date dc:created" content="2018-12-11T21:56:02-05:00" datatype="xsd:dateTime">Tue, 12/11/2018 - 9:56pm</span></span>
          </div>
      
        <div class="content">
          <form action="/scouting-around-library-hosts-holiday-treat-exchange" method="post" id="advpoll-form-303396" accept-charset="UTF-8"><div><div class="form-item form-type-radios form-item-choice-6">
  <div id="edit-choice-6" class="form-radios"><div class="form-item form-type-radio form-item-choice-6">
 <input type="radio" id="edit-choice-6-a11cd2b0c" name="choice_6" value="a11cd2b0c" class="form-radio" />  <label class="option" for="edit-choice-6-a11cd2b0c">Through churches and ministries. </label>

</div>
<div class="form-item form-type-radio form-item-choice-6">
 <input type="radio" id="edit-choice-6-a6ddda8fe" name="choice_6" value="a6ddda8fe" class="form-radio" />  <label class="option" for="edit-choice-6-a6ddda8fe">Through clubs and organizations. </label>

</div>
<div class="form-item form-type-radio form-item-choice-6">
 <input type="radio" id="edit-choice-6-119f2714e7" name="choice_6" value="119f2714e7" class="form-radio" />  <label class="option" for="edit-choice-6-119f2714e7">Through education and schools. </label>

</div>
<div class="form-item form-type-radio form-item-choice-6">
 <input type="radio" id="edit-choice-6-61d180229" name="choice_6" value="61d180229" class="form-radio" />  <label class="option" for="edit-choice-6-61d180229">Through young people and sports. </label>

</div>
<div class="form-item form-type-radio form-item-choice-6">
 <input type="radio" id="edit-choice-6-b25fe9d31" name="choice_6" value="b25fe9d31" class="form-radio" />  <label class="option" for="edit-choice-6-b25fe9d31">All of the above. </label>

</div>
<div class="form-item form-type-radio form-item-choice-6">
 <input type="radio" id="edit-choice-6-5c1078b70" name="choice_6" value="5c1078b70" class="form-radio" />  <label class="option" for="edit-choice-6-5c1078b70">None of the above. </label>

</div>
</div>
</div>
<input type="submit" id="edit-submit-advpoll-303396" name="op" value="Vote" class="form-submit" /><input type="hidden" name="form_build_id" value="form-Wufw9TKMAETAE0W0BwbVHB3g7jfyRikoSMXew_jKFJk" />
<input type="hidden" name="form_id" value="advpoll_choice_form" />
</div></form>        </div>

                    
                <nav class="taxonomy">
              <div class="taxonomy-inner clearfix">
                              </div>
          </nav>
      
                <nav class="taxonomy">
              <div class="taxonomy-inner clearfix">
                              </div>
          </nav>
      
    </div>

</article>

        </div>

    </div>
</div>
<div id="block-dfp-cni-cherokeesidebar2"
     class="block block-dfp">
    <div class="block-inner">

                  
        <div class="content">
          <div id="dfp-ad-cni_cherokeesidebar2-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-cni_cherokeesidebar2" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-cni_cherokeesidebar2");
    });
  </script>
</div>
</div>        </div>

    </div>
</div>
  </div>
                            <div class="region region-sidebar-second">
    <div id="block-mailchimp-signup-sign-up-for-news-alerts"
     class="block block-mailchimp-signup">
    <div class="block-inner">

                      <h3 class="title">
              <span>Sign up for News Alerts</span></h3>
            
        <div class="content">
          <form class="mailchimp-signup-subscribe-form" action="/scouting-around-library-hosts-holiday-treat-exchange" method="post" id="mailchimp-signup-subscribe-block-sign-up-for-news-alerts-form" accept-charset="UTF-8"><div><div class="mailchimp-signup-subscribe-form-description">Enter your email address to receive weekly news updates</div><div id="mailchimp-newsletter-bfbce2b1fb-mergefields" class="mailchimp-newsletter-mergefields"><div class="form-item form-type-textfield form-item-mergevars-EMAIL">
  <label for="edit-mergevars-email">Email Address <span class="form-required" title="This field is required.">*</span></label>
 <input type="text" id="edit-mergevars-email" name="mergevars[EMAIL]" value="" size="25" maxlength="128" class="form-text required" />
</div>
<div class="form-item form-type-textfield form-item-mergevars-FNAME">
  <label for="edit-mergevars-fname">First Name </label>
 <input type="text" id="edit-mergevars-fname" name="mergevars[FNAME]" value="" size="25" maxlength="128" class="form-text" />
</div>
<div class="form-item form-type-textfield form-item-mergevars-LNAME">
  <label for="edit-mergevars-lname">Last Name </label>
 <input type="text" id="edit-mergevars-lname" name="mergevars[LNAME]" value="" size="25" maxlength="128" class="form-text" />
</div>
</div><input type="hidden" name="form_build_id" value="form-lotsbQjd2tFyrc1T4WnMIdlErotzuhfvgQ_rIuryFL4" />
<input type="hidden" name="form_id" value="mailchimp_signup_subscribe_block_sign_up_for_news_alerts_form" />
<div class="form-actions form-wrapper" id="edit-actions--2"><input type="submit" id="edit-submit--2" name="op" value="Submit" class="form-submit" /></div></div></form>        </div>

    </div>
</div>
<div id="block-views-featured-businesses-block"
     class="block block-views">
    <div class="block-inner">

                      <h3 class="title">
              <span>Featured Businesses</span></h3>
            
        <div class="content">
          <div class="view view-featured-businesses view-id-featured_businesses view-display-id-block view-dom-id-81d9ec20975ac15e0975674daa503913">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
      
  <div class="views-field views-field-field-image">        <div class="field-content"></div>  </div>  
  <div class="views-field views-field-title">        <h4 class="field-content">Appalachian Land Company</h4>  </div>  
  <div class="views-field views-field-body">        <div class="field-content"><p>5510 West US 64, Murphy, NC 28906 phone: <a href="tel:%28828%29%20837-9199" target="_blank">(828) 837-9199</a><br /><a href="http://www.mountainhomesnorthcarolina.com/" target="_blank">www.MountainHomesNorthCarolina.com</a></p></div>  </div>  </div>
    </div>
  
  
  
  
  
  
</div>        </div>

    </div>
</div>
<div id="block-block-20"
     class="block block-block">
    <div class="block-inner">

                  
        <div class="content">
          <div class="fb-page" data-href="https://www.facebook.com/Cherokee-Scout-183779271641767/" data-tabs="timeline" data-small-header="true" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"></div>
        </div>

    </div>
</div>
<div id="block-block-36"
     class="block block-block">
    <div class="block-inner">

                  
        <div class="content">
          <a class="twitter-timeline"
  data-widget-id="twitter-widget"
  href="https://twitter.com/thescoutnews"
  data-screen-name="thescoutnews">
Tweets by @thescoutnews        </div>

    </div>
</div>
<div id="block-dfp-cni-cherokeepromo"
     class="block block-dfp">
    <div class="block-inner">

                  
        <div class="content">
          <div id="dfp-ad-cni_cherokeepromo-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-cni_cherokeepromo" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-cni_cherokeepromo");
    });
  </script>
</div>
</div>        </div>

    </div>
</div>
  </div>
                        </aside>
                    </div>

                </section>
            </div>
        </div>

        <div class="region region-content-bottom">
    <div id="block-dfp-cni-cherokeefooter"
     class="block block-dfp">
    <div class="block-inner">

                  
        <div class="content">
          <div id="dfp-ad-cni_cherokeefooter-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-cni_cherokeefooter" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-cni_cherokeefooter");
    });
  </script>
</div>
</div>        </div>

    </div>
</div>
  </div>

                <div class="postscript-wrapper clearfix">
              <div class="postscript-wrapper-inner">
                  <div class="postscript-wrapper-inner-inner">
                      <section id="postscript">
                          <div class="grid_4">  <div class="region region-postscript-1">
    <div id="block-block-3"
     class="block block-block">
    <div class="block-inner">

                      <h3 class="title">
              <span>The Cherokee Scout </span></h3>
            
        <div class="content">
          <p><strong>Mailing Address:</strong><br />
89 Sycamore St. </p>
<p>Murphy, NC 28906<br /><strong>Phone:</strong> 828-837-5122<br /><strong>Fax:</strong> 828-837-5832</p>
<p>
 </p>
        </div>

    </div>
</div>
  </div>
</div>
                          <div class="grid_4">  <div class="region region-postscript-2">
    <div id="block-menu-block-2"
     class="block block-menu-block">
    <div class="block-inner">

                      <h3 class="title">
              <span>Site Links</span></h3>
            
        <div class="content">
          <div class="menu-block-wrapper menu-block-2 menu-name-main-menu parent-mlid-0 menu-level-1">
  <ul class="menu"><li class="first leaf menu-mlid-1797"><a href="/" title=""><span>Show Menu</span></a></li>
<li class="leaf menu-mlid-656"><a href="/" title=""><span>Home</span></a></li>
<li class="leaf menu-mlid-1191"><a href="http://www.etypeservices.com/Cherokee%20ScoutID600/default.aspx" title=""><span>E-Edition</span></a></li>
<li class="leaf menu-mlid-1284"><a href="/news-subscribers" title="News for Subscribers"><span>News</span></a></li>
<li class="leaf menu-mlid-1285"><a href="/sports-subscribers" title="Sports for Subscribers"><span>Sports</span></a></li>
<li class="leaf menu-mlid-2090"><a href="/opinion" title="Opinion"><span>Opinion</span></a></li>
<li class="leaf menu-mlid-1286"><a href="/obituaries" title="Obituaries"><span>Obituaries</span></a></li>
<li class="leaf has-children menu-mlid-1222"><a href="/classifieds" title=""><span>Classifieds</span></a></li>
<li class="leaf menu-mlid-1757"><a href="/how-reach-archive-cherokee-scout"><span>Archives</span></a></li>
<li class="leaf menu-mlid-780"><a href="http://www.etypeservices.com/Cherokee%20ScoutID600/" title=""><span>Subscribe</span></a></li>
<li class="leaf menu-mlid-1759"><a href="/classifieds/legals" title="Legal and Public Notices"><span>Legals</span></a></li>
<li class="leaf menu-mlid-2059"><a href="/events" title="Events"><span>Events</span></a></li>
<li class="last leaf menu-mlid-2833"><a href="https://nearme.cherokeescout.com/" title=""><span>Marketplace</span></a></li>
</ul></div>
        </div>

    </div>
</div>
<div id="block-menu-block-3"
     class="block block-menu-block">
    <div class="block-inner">

                  
        <div class="content">
          <div class="menu-block-wrapper menu-block-3 menu-name-user-menu parent-mlid-0 menu-level-1">
  <ul class="menu"><li class="first leaf menu-mlid-1846"><a href="/about-us" title=""><span>About Us</span></a></li>
<li class="leaf menu-mlid-772"><a href="/advertise" title=""><span>Advertise</span></a></li>
<li class="leaf menu-mlid-699"><a href="/webforms" title=""><span>Forms &amp; Submissions </span></a></li>
<li class="leaf menu-mlid-1082"><a href="/contact-us" title=""><span>Contact</span></a></li>
<li class="leaf menu-mlid-1294"><a href="/links" title=""><span>Links</span></a></li>
<li class="leaf menu-mlid-2089"><a href="/nie" title=""><span>NIE</span></a></li>
<li class="leaf menu-mlid-3948"><a href="https://www.etypeservices.com/Subscriber/SignIn.aspx?IssueID=213153&amp;ReturnUrl=https://www.etypeservices.com/Subscriber/ReSubscribe.aspx?PubID=3364" title=""><span>Renew</span></a></li>
<li class="last leaf menu-mlid-2064"><a href="/custom-login-page" title=""><span>Log In</span></a></li>
</ul></div>
        </div>

    </div>
</div>
  </div>
</div>
                          <div class="grid_4"></div>
                      </section>
                                      </div>
              </div>
          </div>
                </div>
</div><!-- page -->

<div id="page-bottom">
  </div><script type="text/javascript" src="/sites/cherokeescout.com/files/advagg_js/js__KPbbQdwCkv3UigrXakh7QKmHPd0bbQmG5ZMQOL8vIrE__3I5Ee60x5jh5pRxI_osCR4drc3Aidew-99v6IZAPpn4__0uGRMh0iIjwQ30wir1_cqQ3Wj33CNIqQP97VEcIBFz8.js"></script>
</body>
</html>
