<!DOCTYPE html>
<html lang="en"
      dir="ltr" 
  xmlns:fb="http://www.facebook.com/2008/fbml"
  xmlns:og="http://ogp.me/ns#"
  xmlns:article="http://ogp.me/ns/article#"
  xmlns:book="http://ogp.me/ns/book#"
  xmlns:profile="http://ogp.me/ns/profile#"
  xmlns:video="http://ogp.me/ns/video#"
  xmlns:product="http://ogp.me/ns/product#"
  xmlns:content="http://purl.org/rss/1.0/modules/content/"
  xmlns:dc="http://purl.org/dc/terms/"
  xmlns:foaf="http://xmlns.com/foaf/0.1/"
  xmlns:rdfs="http://www.w3.org/2000/01/rdf-schema#"
  xmlns:sioc="http://rdfs.org/sioc/ns#"
  xmlns:sioct="http://rdfs.org/sioc/types#"
  xmlns:skos="http://www.w3.org/2004/02/skos/core#"
  xmlns:xsd="http://www.w3.org/2001/XMLSchema#">
<head>
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />

<script defer src="https://use.fontawesome.com/releases/v5.0.10/js/all.js" integrity="sha384-slN8GvtUJGnv6ca26v8EzVaR9DC58QEwsIk9q1QXdCU8Yu8ck/tL/5szYlBbqmS+" crossorigin="anonymous"></script>
<link rel="shortcut icon" href="https://www.cherokeescout.com/sites/cherokeescout.com/files/cherokeefav.jpg" type="image/jpeg" />
<meta name="theme-color" content="#ffffff" />
<meta name="description" content="    Science mixed with math, history, English and art Friday as Tri-County Early College High School students presented their projects for the Water Works Aquatic Adventure Academy." />
<meta name="generator" content="Drupal 7 (https://www.drupal.org)" />
<link rel="canonical" href="https://www.cherokeescout.com/scouting-around-early-college-students-show-water-projects" />
<link rel="shortlink" href="https://www.cherokeescout.com/node/302684" />
<meta property="og:site_name" content="Cherokee Scout, Murphy, North Carolina" />
<meta property="og:type" content="article" />
<meta property="og:title" content="SCOUTING AROUND: Early College students show off water projects" />
<meta property="og:url" content="https://www.cherokeescout.com/scouting-around-early-college-students-show-water-projects" />
<meta property="og:description" content="    Science mixed with math, history, English and art Friday as Tri-County Early College High School students presented their projects for the Water Works Aquatic Adventure Academy." />
<meta property="og:updated_time" content="2018-10-31T14:34:57-04:00" />
<meta property="og:image" content="https://www.cherokeescout.com/sites/cherokeescout.com/files/field/image/web_scouting_1_42.jpg" />
<meta property="og:image" content="https://www.cherokeescout.com/sites/cherokeescout.com/files/field/image/web_scouting_2_18.jpg" />
<meta property="og:image" content="https://www.cherokeescout.com/sites/cherokeescout.com/files/field/image/web_scouting_3_5.jpg" />
<meta property="article:published_time" content="2018-10-31T14:34:57-04:00" />
<meta property="article:modified_time" content="2018-10-31T14:34:57-04:00" />
    <title>SCOUTING AROUND: Early College students show off water projects | Cherokee Scout, Murphy, North Carolina</title>
  <link type="text/css" rel="stylesheet" href="https://www.cherokeescout.com/sites/cherokeescout.com/files/css/css_xE-rWrJf-fncB6ztZfd2huxqgxu4WO-qwma6Xer30m4.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.cherokeescout.com/sites/cherokeescout.com/files/css/css_2zCkqkv-x0zpYxrnUiwAcuXsoPLhuE8zq5E_Kc8h4Ls.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.cherokeescout.com/sites/cherokeescout.com/files/css/css_C6uIib5fpCCcoPy6VJh0sVoSmFjcEdtvIQ--iX5q15c.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.cherokeescout.com/sites/cherokeescout.com/files/css/css_DTnvbQtsHDFxCBEPTeNhYyLuL36Dfafb5QEMOlipOyg.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/cherokeescout.com/local.css?phpnlk" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.cherokeescout.com/sites/all/themes/cni/css/menu_break_767.css?phpnlk" media="all" />
  <script type="text/javascript" src="https://www.cherokeescout.com/misc/jquery.js?v=1.4.4"></script>
<script type="text/javascript" src="https://www.cherokeescout.com/misc/jquery.once.js?v=1.2"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
googletag.slots = googletag.slots || {};
//--><!]]>
</script>
<script type="text/javascript" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script type="text/javascript" src="https://www.cherokeescout.com/misc/drupal.js?phpnlk"></script>
<script type="text/javascript" src="https://www.cherokeescout.com/misc/jquery.cookie.js?v=1.0"></script>
<script type="text/javascript" src="https://www.cherokeescout.com/misc/jquery.form.js?v=2.52"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.slots["cni_cherokeeleaderboard"] = googletag.defineSlot("/116205717/CNI-Cherokeeleaderboard", [728, 90], "dfp-ad-cni_cherokeeleaderboard")
  .addService(googletag.pubads());
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.slots["cni_cherokeebanner"] = googletag.defineSlot("/116205717/CNI-Cherokeebanner", [468, 60], "dfp-ad-cni_cherokeebanner")
  .addService(googletag.pubads());
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.slots["cni_cherokeemarketplace"] = googletag.defineSlot("/116205717/CNI-Cherokeemarketplace", [300, 100], "dfp-ad-cni_cherokeemarketplace")
  .addService(googletag.pubads());
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.slots["cni_cherokeesidebar1"] = googletag.defineSlot("/116205717/CNI-Cherokeesidebar1", [300, 250], "dfp-ad-cni_cherokeesidebar1")
  .addService(googletag.pubads());
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.slots["cni_cherokeesidebar2"] = googletag.defineSlot("/116205717/CNI-Cherokeesidebar2", [300, 250], "dfp-ad-cni_cherokeesidebar2")
  .addService(googletag.pubads());
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.slots["cni_cherokeepromo"] = googletag.defineSlot("/116205717/CNI-Cherokeepromo", [300, 100], "dfp-ad-cni_cherokeepromo")
  .addService(googletag.pubads());
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.slots["cni_cherokeefooter"] = googletag.defineSlot("/116205717/CNI-Cherokeefooter", [728, 90], "dfp-ad-cni_cherokeefooter")
  .addService(googletag.pubads());
//--><!]]>
</script>
<script type="text/javascript" src="https://www.cherokeescout.com/misc/ajax.js?v=7.60"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
  googletag.pubads().enableAsyncRendering();
  googletag.pubads().enableSingleRequest();
  googletag.pubads().collapseEmptyDivs();
});

googletag.enableServices();
//--><!]]>
</script>
<script type="text/javascript" src="https://www.cherokeescout.com/sites/all/modules/external/external.js?phpnlk"></script>
<script type="text/javascript" src="https://www.cherokeescout.com/misc/progress.js?v=7.60"></script>
<script type="text/javascript" src="https://www.cherokeescout.com/sites/all/modules/jcarousel/js/jquery.jcarousel.min.js?phpnlk"></script>
<script type="text/javascript" src="https://www.cherokeescout.com/sites/all/modules/jcarousel/js/jcarousel.js?phpnlk"></script>
<script type="text/javascript" src="https://www.cherokeescout.com/sites/all/modules/google_analytics/googleanalytics.js?phpnlk"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","https://www.google-analytics.com/analytics.js","ga");ga("create", "UA-26466179-18", {"cookieDomain":".cherokeescout.com"});ga("set", "anonymizeIp", true);ga("send", "pageview");
//--><!]]>
</script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-56e774978692f861"></script>
<script type="text/javascript" src="https://www.cherokeescout.com/sites/all/libraries/flexslider/jquery.flexslider-min.js?phpnlk"></script>
<script type="text/javascript" src="https://www.cherokeescout.com/sites/all/modules/etype/js/etype.js?phpnlk"></script>
<script type="text/javascript" src="https://www.cherokeescout.com/sites/all/libraries/superfish/jquery.hoverIntent.minified.js?phpnlk"></script>
<script type="text/javascript" src="https://www.cherokeescout.com/sites/all/libraries/superfish/sfsmallscreen.js?phpnlk"></script>
<script type="text/javascript" src="https://www.cherokeescout.com/sites/all/libraries/superfish/superfish.js?phpnlk"></script>
<script type="text/javascript" src="https://www.cherokeescout.com/sites/all/libraries/superfish/supersubs.js?phpnlk"></script>
<script type="text/javascript" src="https://www.cherokeescout.com/sites/all/modules/superfish/superfish.js?phpnlk"></script>
<script type="text/javascript" src="https://www.cherokeescout.com/sites/all/themes/cni/js/jquery.color.js?phpnlk"></script>
<script type="text/javascript" src="https://www.cherokeescout.com/sites/all/themes/cni/js/jquery-glowing.js?phpnlk"></script>
<script type="text/javascript" src="https://www.cherokeescout.com/sites/all/themes/cni/js/scripts.js?phpnlk"></script>
<script type="text/javascript">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</script>
    <meta name="viewport"
          content="width=device-width, initial-scale=1, maximum-scale=1">
    <link href='//fonts.googleapis.com/css?family=Lato|Anton|Roboto' rel='stylesheet'
          type='text/css'>
    <!--[if lt IE 9]>
    <script src="//html5shiv.googlecode.com/svn/trunk/html5.js"></script>
    <![endif]-->
  </head>
<body class="html not-front not-logged-in two-sidebars page-node page-node- page-node-302684 node-type-article cherokeescout sidebars-split scouting-around-early-college-students-show-water-projects">
<div id="fb-root"></div>
<script>(function (d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0];
        if (d.getElementById(id)) return;
        js = d.createElement(s);
        js.id = id;
        js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5";
        fjs.parentNode.insertBefore(js, fjs);
    }(document, 'script', 'facebook-jssdk'));</script>
<div id="skip-link">
    <a href="#main-content"
       class="element-invisible element-focusable">Skip to main content</a>
</div>
<div id="page-top">

  
        <nav id="user-menu" class="clearfix">
          <div class="region region-user-menu">
    <div id="block-system-user-menu"
     class="block block-system block-menu">
    <div class="block-inner">

                      <h3 class="title">
              <span>User menu</span></h3>
            
        <div class="content">
          <ul class="menu"><li class="first leaf"><a href="/about-us" title=""><span>About Us</span></a></li>
<li class="leaf"><a href="/advertise" title=""><span>Advertise</span></a></li>
<li class="leaf"><a href="/webforms" title=""><span>Forms &amp; Submissions </span></a></li>
<li class="leaf"><a href="/contact-us" title=""><span>Contact</span></a></li>
<li class="leaf"><a href="/links" title=""><span>Links</span></a></li>
<li class="leaf"><a href="/nie" title=""><span>NIE</span></a></li>
<li class="leaf"><a href="https://www.etypeservices.com/Subscriber/SignIn.aspx?IssueID=213153&amp;ReturnUrl=https://www.etypeservices.com/Subscriber/ReSubscribe.aspx?PubID=3364" title=""><span>Renew</span></a></li>
<li class="last leaf"><a href="/custom-login-page" title=""><span>Log In</span></a></li>
</ul>        </div>

    </div>
</div>
<div id="block-search-form"
     class="block block-search">
    <div class="block-inner">

                  
        <div class="content">
          <form onsubmit="if(this.search_block_form.value==&#039;Search&#039;){ alert(&#039;Please enter a search&#039;); return false; }" action="/scouting-around-early-college-students-show-water-projects" method="post" id="search-block-form" accept-charset="UTF-8"><div><div class="container-inline">
      <h2 class="element-invisible">Search form</h2>
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search </label>
 <input title="Enter the terms you wish to search for." type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" class="form-text" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_build_id" value="form-Kd-buIkyuSMjxGldSlmZLsyo5X2Af5N0oCipQTavBg4" />
<input type="hidden" name="form_id" value="search_block_form" />
</div>
</div></form>        </div>

    </div>
</div>
<div id="block-etype-social"
     class="block block-etype">
    <div class="block-inner">

                  
        <div class="content">
          
  <ul class="social-links"><li><a class="facebook" href="https://www.facebook.com/CherokeeScoutnews"></a></li><li><a class="twitter" href="https://twitter.com/thescoutnews"></a></li><li><a class="rss" href="/rss.xml"></a></li></ul>        </div>

    </div>
</div>
  </div>
              </nav>
  
    <div class="page-inner container_12">
        <div class="header-wrapper clearfix">
            <div class="header-wrapper-inner grid_12">
                <header>

                                        <div class="site-logo">
                      <a href="/"><img
                                  src="https://www.cherokeescout.com/sites/cherokeescout.com/files/cherokee_scout_web_header.jpg"
                                  alt="Cherokee Scout, Murphy, North Carolina"/></a>
                      </div>                  
                </header>

            </div>
        </div>

    </div>
</div>


    <div class="main-menu-wrapper clearfix">
        <div class="main-menu-wrapper-inner">
            <nav id="main-menu">
                <div class="region region-main-menu">
    <div id="block-superfish-1"
     class="block block-superfish">
    <div class="block-inner">

                      <h3 class="title">
              <span>Main menu</span></h3>
            
        <div class="content">
          <ul id="superfish-1" class="menu sf-menu sf-main-menu sf-navbar sf-style-space sf-total-items-13 sf-parent-items-1 sf-single-items-12"><li id="menu-1797-1" class="first odd sf-item-1 sf-depth-1 sf-no-children"><a href="/" title="" class="sf-depth-1"><span>Show Menu</span></a></li><li id="menu-656-1" class="middle even sf-item-2 sf-depth-1 sf-no-children"><a href="/" title="" class="sf-depth-1"><span>Home</span></a></li><li id="menu-1191-1" class="middle odd sf-item-3 sf-depth-1 sf-no-children"><a href="http://www.etypeservices.com/Cherokee%20ScoutID600/default.aspx" title="" class="sf-depth-1"><span>E-Edition</span></a></li><li id="menu-1284-1" class="middle even sf-item-4 sf-depth-1 sf-no-children"><a href="/news-subscribers" title="News for Subscribers" class="sf-depth-1"><span>News</span></a></li><li id="menu-1285-1" class="middle odd sf-item-5 sf-depth-1 sf-no-children"><a href="/sports-subscribers" title="Sports for Subscribers" class="sf-depth-1"><span>Sports</span></a></li><li id="menu-2090-1" class="middle even sf-item-6 sf-depth-1 sf-no-children"><a href="/opinion" title="Opinion" class="sf-depth-1"><span>Opinion</span></a></li><li id="menu-1286-1" class="middle odd sf-item-7 sf-depth-1 sf-no-children"><a href="/obituaries" title="Obituaries" class="sf-depth-1"><span>Obituaries</span></a></li><li id="menu-1222-1" class="middle even sf-item-8 sf-depth-1 sf-total-children-1 sf-parent-children-0 sf-single-children-1 menuparent"><a href="/classifieds" title="" class="sf-depth-1 menuparent"><span>Classifieds</span></a><ul><li id="menu-1847-1" class="firstandlast odd sf-item-1 sf-depth-2 sf-no-children"><a href="https://classadz.vdata.com/CommunityNewspapersMurphy/Advertising/Advertiser" title="" class="sf-depth-2"><span>Place a Classified </span></a></li></ul></li><li id="menu-1757-1" class="middle odd sf-item-9 sf-depth-1 sf-no-children"><a href="/how-reach-archive-cherokee-scout" class="sf-depth-1"><span>Archives</span></a></li><li id="menu-780-1" class="middle even sf-item-10 sf-depth-1 sf-no-children"><a href="http://www.etypeservices.com/Cherokee%20ScoutID600/" title="" class="sf-depth-1"><span>Subscribe</span></a></li><li id="menu-1759-1" class="middle odd sf-item-11 sf-depth-1 sf-no-children"><a href="/classifieds/legals" title="Legal and Public Notices" class="sf-depth-1"><span>Legals</span></a></li><li id="menu-2059-1" class="middle even sf-item-12 sf-depth-1 sf-no-children"><a href="/events" title="Events" class="sf-depth-1"><span>Events</span></a></li><li id="menu-2833-1" class="last odd sf-item-13 sf-depth-1 sf-no-children"><a href="https://nearme.cherokeescout.com/" title="" class="sf-depth-1"><span>Marketplace</span></a></li></ul>        </div>

    </div>
</div>
  </div>
            </nav>
        </div>
    </div>

    <div class="main-menu-second-level-wrapper clearfix">
        <div class="main-menu-second-level-wrapper-inner">
            <nav id="main-menu-second-level">
                <div class="region region-main-menu-second-level">
    <div id="block-dfp-cni-cherokeeleaderboard"
     class="block block-dfp">
    <div class="block-inner">

                  
        <div class="content">
          <div id="dfp-ad-cni_cherokeeleaderboard-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-cni_cherokeeleaderboard" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-cni_cherokeeleaderboard");
    });
  </script>
</div>
</div>        </div>

    </div>
</div>
  </div>
            </nav>
        </div>
    </div>

<div id="page">
    <div class="page-inner container_12">

        <!-- Main Content -->
        <div class="main-content-wrapper clearfix">
            <div class="main-content-wrapper-inner">
                <section id="main-content">

                    <div class="main">
                        <div class="main-inner grid_8">

                                                        <div class="slideshow-wrapper clearfix">
                                  <div class="slideshow-wrapper-inner">
                                      <div id="slideshow">
                                          <div class="region region-slideshow">
    <div id="block-dfp-cni-cherokeebanner"
     class="block block-dfp">
    <div class="block-inner">

                  
        <div class="content">
          <div id="dfp-ad-cni_cherokeebanner-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-cni_cherokeebanner" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-cni_cherokeebanner");
    });
  </script>
</div>
</div>        </div>

    </div>
</div>
  </div>
                                      </div>
                                  </div>
                              </div>
                          
                                                                                                                                    <div class="region region-content">
    <div id="block-system-main"
     class="block block-system">
    <div class="block-inner">

                  
        <div class="content">
          <article id="node-302684" class="node node-article last clearfix" about="/scouting-around-early-college-students-show-water-projects" typeof="sioc:Item foaf:Document">

    <div class="node-content-wrapper">

                <div class="field-image">
            <div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.cherokeescout.com/sites/cherokeescout.com/files/field/image/web_scouting_1_42.jpg"><div  id="flexslider-1" class="flexslider optionset-default imagestyle-flex-new">
  <ul class="slides"><li><img typeof="foaf:Image" src="https://www.cherokeescout.com/sites/cherokeescout.com/files/styles/flex_new/public/field/image/web_scouting_1_42.jpg?itok=Z32VzZll" width="600" height="401" alt="Lane Davis takes a look at the smoking hot work of Tristan Lambert (vest), Austin Kisselburg (opening smoker), AJ Cook (plaid with back turned), Davis McHan (hidden plaid), and Brian Brooks (not pictured). Photos by BEN KATZ" title="" /><div class="flex-caption">Lane Davis takes a look at the smoking hot work of Tristan Lambert (vest), Austin Kisselburg (opening smoker), AJ Cook (plaid with back turned), Davis McHan (hidden plaid), and Brian Brooks (not pictured). Photos by BEN KATZ</div></li>
<li><img typeof="foaf:Image" src="https://www.cherokeescout.com/sites/cherokeescout.com/files/styles/flex_new/public/field/image/web_scouting_2_18.jpg?itok=MIcX95E1" width="600" height="416" alt="Samantha Calascione explains how plastics in the water hurt our ecosystems to Heather Owenby, Brianna Mitchell, and Resabella Debty." title="" /><div class="flex-caption">Samantha Calascione explains how plastics in the water hurt our ecosystems to Heather Owenby, Brianna Mitchell, and Resabella Debty.</div></li>
<li><img typeof="foaf:Image" src="https://www.cherokeescout.com/sites/cherokeescout.com/files/styles/flex_new/public/field/image/web_scouting_3_5.jpg?itok=5Vl_BUF2" width="600" height="407" alt="Connor Savugot, Angela DiCicco, Emma Hyatt, and Arryana Pressley listen as Memphis Collins, Derek DiCicco, Gabe Flaws, and Rylee Jerez talk about the importance of riparian buffers on streambanks." title="" /><div class="flex-caption">Connor Savugot, Angela DiCicco, Emma Hyatt, and Arryana Pressley listen as Memphis Collins, Derek DiCicco, Gabe Flaws, and Rylee Jerez talk about the importance of riparian buffers on streambanks.</div></li>
</ul></div>
</div></div></div>          </div>
      
      
      
      
                <h1 class="title">SCOUTING AROUND: Early College students show off water projects</h1>
      
      <span property="dc:title" content="SCOUTING AROUND: Early College students show off water projects" class="rdf-meta element-hidden"></span>
                <!-- Go to www.addthis.com/dashboard to customize your tools -->
          <div class="addthis_sharing_toolbox"></div>
      
                <div class="submitted clearfix">
              <span class="date"><span property="dc:date dc:created" content="2018-10-31T14:34:57-04:00" datatype="xsd:dateTime">Wed, 10/31/2018 - 2:34pm</span></span>
          </div>
      
        <div class="content">
          <div class="field field-name-field-dateline field-type-text field-label-inline clearfix"><div class="field-label">By:&nbsp;</div><div class="field-items"><div class="field-item even">Samantha Sinclair</div></div></div><div class="field field-name-field-email field-type-email field-label-hidden"><div class="field-items"><div class="field-item even"><a href="mailto:scoutingaround@cherokeescout.com"><span>scoutingaround@cherokeescout.com</span></a></div></div></div><div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p>    Science mixed with math, history, English and art Friday as Tri-County Early College High School students presented their projects for the Water Works Aquatic Adventure Academy.<br />
    Students had to work in teams and create projects that answered how plentiful and clean water impacts and supports natural and human communities. This was the first of three projects students complete each year incorporating work from all their classes.<br />
    “We try to pick topics that we’ll be able to pull all of curriculum into, and be interesting to students,” Principal Alissa Cheek said.<br />
    One attention-grabbing project was a flatboat built by Will Crayton, Allen Chambers, Coy Logan, Ethan Ennis and Bryon Velasquez. Flatboats were primarily used in the Mississippi watershed in the early-mid 1800s and about 45-50 feet in size, Velasquez said.<br />
    Even though their teachers suggested they build only a small model of a flatboat, the boys made a 12-by-6-feet boat that can hold 2,000 pounds. They proved their calculations used in building were correct by taking it out to Hiwassee Lake with teachers and classmates.<br />
    “We floated it on the lake, had fun and they were just blown away,” Chambers said.<br />
    The boys let anyone who stopped by their table Friday test their own boat-building skills by asking participants to fold paper into a boat, float it in water, then test how many pennies it could hold. (Their flatboat could hold 398,000 pennies.)<br />
    Another group used their love of art to help educate children about plastic pollution exiting our region and entering other bodies of water, specifically the Gulf of Mexico. Jade Stiles, Hugo Poole, Natasha Lambert and Haizlee Nifong created a coloring and activity book to educate children, plus held an activity where participants could turn old plastic into useful pieces of art, like a pencil holder.<br />
    “We wanted to do something different,” Nifong said.<br />
    AJ Cook, Austin Kisselburg, Brian Brooks, Davis McHan and Tristan Lambert turned their love of food into their project. They looked at how the health of the water impacted where the Cherokee settled and how they ate.<br />
    They also showed how fish smoking techniques have changed, displaying a Native American-style smoking rack they built and smoking fish in a modern smoker based on the ceramic smokers primitive Native Americans used.<br />
    “The kids always impress me and achieve more than I even imagine they would,” Cheek said. “They’ve all worked so hard. I’m proud of all of them.”<br />
    Students from Murphy Middle, Martins Creek, Ranger and Peachtree schools were welcomed to the early afternoon session of presentations. Chad Brooks, a science teacher at Martins Creek Elementary School, was one of the teachers who brought his students to the event.<br />
    “I’m glad that we came,” he said, adding that a lot of the projects covered topics in his eighth-grade science classes. “It will reinforce what we’ve learned.”<br />
    Brooks thought it was meaningful for his students to learn from high school students. While he thought all the projects were very good, he especially liked the aquaponics, water quality, fog collection and Copper Basin mine projects.<br />
    While the aquatic cleanup project by Jasmine Weaver, Tony Jenson, Landon Brown and Sylvie Vanattia let students test the pH level of local water samples, another project showed how quality can be determined by looking at the macro-invertebrates in the water. Trina Chodes, Taylor Lackey, Hailey Curran and Lane Davis collected the insects from two sections of the McComb Branch Stream. Chodes said different bugs tolerate different levels of pollution.<br />
    “Water quality affects the organisms that are in it,” Chodes said.<br />
    Chase McKnight, Jonah Graves, Sage Sorensen and Valen Hargett were concerned about what they saw while rafting for their project. In an area where cows were seen in the filmy water, there was a hellbender. McKnight said pollution could affect the hellbender population, which was the focus of project by Marley Kelly, Jacob Odell, Cassie Lowrance and Sireen Hargett.<br />
    Cheek said the school tries to have all groups with mixed grade levels – freshmen with sophomores, and juniors with seniors.<br />
    “They learn from each other so well when we mix them up like that,” Cheek said.<br />
    Alyssa Hawkins was the sole sophomore working with freshmen Addisyn Hardin, Davie Closser and Leah Rich.<br />
    “It wasn’t as hard as I thought,” Hawkins said of working with a team that had no experience in project-based learning. She said he helped them with the concept, what they had to incorporate and the presentation.<br />
    “If we had a question regarding what had to done, she could assist us,” Closser said.<br />
    Each of the 37 groups had a community mentor for their project. The Hiwassee River Watershed Coalition and Tennessee Valley Authority were the high school’s partners on the overall project theme.<br />
    <em>Samantha Sinclair is the Scouting Around columnist for the Cherokee Scout. You can reach her by email, <a href="mailto:scoutingaround@cherokeescout.com">scoutingaround@cherokeescout.com</a>; fax, 837-5832; or by leaving a message in the office at 837-5122</em>.</p>
</div></div></div>        </div>

                    
                <nav class="taxonomy">
              <div class="taxonomy-inner clearfix">
                              </div>
          </nav>
      
                <nav class="taxonomy">
              <div class="taxonomy-inner clearfix">
                              </div>
          </nav>
      
    </div>

</article>

    <div class="free-message">
      <a href="https://etypeservices.com/Cherokee%20ScoutID600/">Subscribe and see the e-Edition of the Cherokee Scout, Murphy, North Carolina for the complete story.</a>    </div>

        </div>

    </div>
</div>
  </div>
                                                  </div>

                        <aside class="sidebar second-sidebar grid_4 clearfix">
                            <div class="region region-sidebar-first">
    <div id="block-dfp-cni-cherokeemarketplace"
     class="block block-dfp">
    <div class="block-inner">

                  
        <div class="content">
          <div id="dfp-ad-cni_cherokeemarketplace-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-cni_cherokeemarketplace" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-cni_cherokeemarketplace");
    });
  </script>
</div>
</div>        </div>

    </div>
</div>
<div id="block-block-1"
     class="block block-block">
    <div class="block-inner">

                  
        <div class="content">
          <div style="width: 300px;"><iframe style="display: block;" src="//cdnres.willyweather.com/widget/loadView.html?id=34276" width="300" height="228" frameborder="0" scrolling="no"></iframe><a style="position: relative;text-indent: -9999em;margin: -20px 0 0 0;display: block;height: 20px;z-index: 1" href="//www.willyweather.com/nc/cherokee-county/murphy.html">murphy weather information</a></div>        </div>

    </div>
</div>
<div id="block-dfp-cni-cherokeesidebar1"
     class="block block-dfp">
    <div class="block-inner">

                  
        <div class="content">
          <div id="dfp-ad-cni_cherokeesidebar1-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-cni_cherokeesidebar1" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-cni_cherokeesidebar1");
    });
  </script>
</div>
</div>        </div>

    </div>
</div>
<div id="block-etype-e-edition"
     class="block block-etype">
    <div class="block-inner">

                  
        <div class="content">
          
<p class="rtecenter"><a href="https://etypeservices.com/Cherokee%20ScoutID600/"><img src="https://etypeservices.com/LandingPageImages/Cherokee%20Scout/currentpg1.jpg"></a></p><h4 class="rtecenter"><a href="https://etypeservices.com/Cherokee%20ScoutID600/">Click here to read Cherokee Scout, Murphy, North Carolina</a></h4>
        </div>

    </div>
</div>
<div id="block-advpoll-advpoll-recent"
     class="block block-advpoll">
    <div class="block-inner">

                      <h3 class="title">
              <span>Most Recent Poll</span></h3>
            
        <div class="content">
          <article id="node-302578"
         class="node node-advpoll node-promoted clearfix" about="/what%E2%80%99s-your-favorite-social-media-website" typeof="sioc:Item foaf:Document">

  
  
    <div class="node-content-wrapper">

      
                <h2 class="title"><a
                      href="/what%E2%80%99s-your-favorite-social-media-website">What’s your favorite social media website?</a>
          </h2>
      
      
      <span property="dc:title" content="What’s your favorite social media website?" class="rdf-meta element-hidden"></span>
                <div class="submitted">
              <span class="date"><span property="dc:date dc:created" content="2018-10-30T16:34:52-04:00" datatype="xsd:dateTime">Tue, 10/30/2018 - 4:34pm</span></span>
          </div>
      
        <div class="content">
          <form action="/scouting-around-early-college-students-show-water-projects" method="post" id="advpoll-form-302578" accept-charset="UTF-8"><div><div class="form-item form-type-radios form-item-choice-5">
  <div id="edit-choice-5" class="form-radios"><div class="form-item form-type-radio form-item-choice-5">
 <input type="radio" id="edit-choice-5-72cef030c" name="choice_5" value="72cef030c" class="form-radio" />  <label class="option" for="edit-choice-5-72cef030c">Facebook. </label>

</div>
<div class="form-item form-type-radio form-item-choice-5">
 <input type="radio" id="edit-choice-5-1080f288fc" name="choice_5" value="1080f288fc" class="form-radio" />  <label class="option" for="edit-choice-5-1080f288fc">Instagram. </label>

</div>
<div class="form-item form-type-radio form-item-choice-5">
 <input type="radio" id="edit-choice-5-5bd8c0330" name="choice_5" value="5bd8c0330" class="form-radio" />  <label class="option" for="edit-choice-5-5bd8c0330">LinkedIn. </label>

</div>
<div class="form-item form-type-radio form-item-choice-5">
 <input type="radio" id="edit-choice-5-cea7b0750" name="choice_5" value="cea7b0750" class="form-radio" />  <label class="option" for="edit-choice-5-cea7b0750">Snapchat. </label>

</div>
<div class="form-item form-type-radio form-item-choice-5">
 <input type="radio" id="edit-choice-5-7e4a0848e" name="choice_5" value="7e4a0848e" class="form-radio" />  <label class="option" for="edit-choice-5-7e4a0848e">Twitter. </label>

</div>
</div>
</div>
<input type="submit" id="edit-submit-advpoll-302578" name="op" value="Vote" class="form-submit" /><input type="hidden" name="form_build_id" value="form-u1anhYPv7jpqQ3-01ZqZj6tzIjJA9WM7OWV95KXH4Tk" />
<input type="hidden" name="form_id" value="advpoll_choice_form" />
</div></form>        </div>

                    
                <nav class="taxonomy">
              <div class="taxonomy-inner clearfix">
                              </div>
          </nav>
      
                <nav class="taxonomy">
              <div class="taxonomy-inner clearfix">
                              </div>
          </nav>
      
    </div>

</article>

        </div>

    </div>
</div>
<div id="block-dfp-cni-cherokeesidebar2"
     class="block block-dfp">
    <div class="block-inner">

                  
        <div class="content">
          <div id="dfp-ad-cni_cherokeesidebar2-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-cni_cherokeesidebar2" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-cni_cherokeesidebar2");
    });
  </script>
</div>
</div>        </div>

    </div>
</div>
  </div>
                            <div class="region region-sidebar-second">
    <div id="block-mailchimp-signup-sign-up-for-news-alerts"
     class="block block-mailchimp-signup">
    <div class="block-inner">

                      <h3 class="title">
              <span>Sign up for News Alerts</span></h3>
            
        <div class="content">
          <form class="mailchimp-signup-subscribe-form" action="/scouting-around-early-college-students-show-water-projects" method="post" id="mailchimp-signup-subscribe-block-sign-up-for-news-alerts-form" accept-charset="UTF-8"><div><div class="mailchimp-signup-subscribe-form-description">Enter your email address to receive weekly news updates</div><div id="mailchimp-newsletter-bfbce2b1fb-mergefields" class="mailchimp-newsletter-mergefields"><div class="form-item form-type-textfield form-item-mergevars-EMAIL">
  <label for="edit-mergevars-email">Email Address <span class="form-required" title="This field is required.">*</span></label>
 <input type="text" id="edit-mergevars-email" name="mergevars[EMAIL]" value="" size="25" maxlength="128" class="form-text required" />
</div>
<div class="form-item form-type-textfield form-item-mergevars-FNAME">
  <label for="edit-mergevars-fname">First Name </label>
 <input type="text" id="edit-mergevars-fname" name="mergevars[FNAME]" value="" size="25" maxlength="128" class="form-text" />
</div>
<div class="form-item form-type-textfield form-item-mergevars-LNAME">
  <label for="edit-mergevars-lname">Last Name </label>
 <input type="text" id="edit-mergevars-lname" name="mergevars[LNAME]" value="" size="25" maxlength="128" class="form-text" />
</div>
</div><input type="hidden" name="form_build_id" value="form-QxyPK6CbIC5rI92KacPZ25r4UIOVQTcUhJyyJTuRgYc" />
<input type="hidden" name="form_id" value="mailchimp_signup_subscribe_block_sign_up_for_news_alerts_form" />
<div class="form-actions form-wrapper" id="edit-actions--2"><input type="submit" id="edit-submit--2" name="op" value="Submit" class="form-submit" /></div></div></form>        </div>

    </div>
</div>
<div id="block-views-featured-businesses-block"
     class="block block-views">
    <div class="block-inner">

                      <h3 class="title">
              <span>Featured Businesses</span></h3>
            
        <div class="content">
          <div class="view view-featured-businesses view-id-featured_businesses view-display-id-block view-dom-id-de3d3c9a5129508d47ef1b2bd883054b">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
      
  <div class="views-field views-field-field-image">        <div class="field-content"></div>  </div>  
  <div class="views-field views-field-title">        <h4 class="field-content">Appalachian Land Company</h4>  </div>  
  <div class="views-field views-field-body">        <div class="field-content"><p>5510 West US 64, Murphy, NC 28906 phone: <a href="tel:%28828%29%20837-9199" target="_blank">(828) 837-9199</a><br /><a href="http://www.mountainhomesnorthcarolina.com/" target="_blank">www.MountainHomesNorthCarolina.com</a></p></div>  </div>  </div>
    </div>
  
  
  
  
  
  
</div>        </div>

    </div>
</div>
<div id="block-block-20"
     class="block block-block">
    <div class="block-inner">

                  
        <div class="content">
          <div class="fb-page" data-href="https://www.facebook.com/Cherokee-Scout-183779271641767/" data-tabs="timeline" data-small-header="true" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"></div>
        </div>

    </div>
</div>
<div id="block-block-36"
     class="block block-block">
    <div class="block-inner">

                  
        <div class="content">
          <a class="twitter-timeline"
  data-widget-id="twitter-widget"
  href="https://twitter.com/thescoutnews"
  data-screen-name="thescoutnews">
Tweets by @thescoutnews        </div>

    </div>
</div>
<div id="block-dfp-cni-cherokeepromo"
     class="block block-dfp">
    <div class="block-inner">

                  
        <div class="content">
          <div id="dfp-ad-cni_cherokeepromo-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-cni_cherokeepromo" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-cni_cherokeepromo");
    });
  </script>
</div>
</div>        </div>

    </div>
</div>
  </div>
                        </aside>
                    </div>

                </section>
            </div>
        </div>

        <div class="region region-content-bottom">
    <div id="block-dfp-cni-cherokeefooter"
     class="block block-dfp">
    <div class="block-inner">

                  
        <div class="content">
          <div id="dfp-ad-cni_cherokeefooter-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-cni_cherokeefooter" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-cni_cherokeefooter");
    });
  </script>
</div>
</div>        </div>

    </div>
</div>
  </div>

                <div class="postscript-wrapper clearfix">
              <div class="postscript-wrapper-inner">
                  <div class="postscript-wrapper-inner-inner">
                      <section id="postscript">
                          <div class="grid_4">  <div class="region region-postscript-1">
    <div id="block-block-3"
     class="block block-block">
    <div class="block-inner">

                      <h3 class="title">
              <span>The Cherokee Scout </span></h3>
            
        <div class="content">
          <p><strong>Mailing Address:</strong><br />
89 Sycamore St. </p>
<p>Murphy, NC 28906<br /><strong>Phone:</strong> 828-837-5122<br /><strong>Fax:</strong> 828-837-5832</p>
<p>
 </p>
        </div>

    </div>
</div>
  </div>
</div>
                          <div class="grid_4">  <div class="region region-postscript-2">
    <div id="block-menu-block-2"
     class="block block-menu-block">
    <div class="block-inner">

                      <h3 class="title">
              <span>Site Links</span></h3>
            
        <div class="content">
          <div class="menu-block-wrapper menu-block-2 menu-name-main-menu parent-mlid-0 menu-level-1">
  <ul class="menu"><li class="first leaf menu-mlid-1797"><a href="/" title=""><span>Show Menu</span></a></li>
<li class="leaf menu-mlid-656"><a href="/" title=""><span>Home</span></a></li>
<li class="leaf menu-mlid-1191"><a href="http://www.etypeservices.com/Cherokee%20ScoutID600/default.aspx" title=""><span>E-Edition</span></a></li>
<li class="leaf menu-mlid-1284"><a href="/news-subscribers" title="News for Subscribers"><span>News</span></a></li>
<li class="leaf menu-mlid-1285"><a href="/sports-subscribers" title="Sports for Subscribers"><span>Sports</span></a></li>
<li class="leaf menu-mlid-2090"><a href="/opinion" title="Opinion"><span>Opinion</span></a></li>
<li class="leaf menu-mlid-1286"><a href="/obituaries" title="Obituaries"><span>Obituaries</span></a></li>
<li class="leaf has-children menu-mlid-1222"><a href="/classifieds" title=""><span>Classifieds</span></a></li>
<li class="leaf menu-mlid-1757"><a href="/how-reach-archive-cherokee-scout"><span>Archives</span></a></li>
<li class="leaf menu-mlid-780"><a href="http://www.etypeservices.com/Cherokee%20ScoutID600/" title=""><span>Subscribe</span></a></li>
<li class="leaf menu-mlid-1759"><a href="/classifieds/legals" title="Legal and Public Notices"><span>Legals</span></a></li>
<li class="leaf menu-mlid-2059"><a href="/events" title="Events"><span>Events</span></a></li>
<li class="last leaf menu-mlid-2833"><a href="https://nearme.cherokeescout.com/" title=""><span>Marketplace</span></a></li>
</ul></div>
        </div>

    </div>
</div>
<div id="block-menu-block-3"
     class="block block-menu-block">
    <div class="block-inner">

                  
        <div class="content">
          <div class="menu-block-wrapper menu-block-3 menu-name-user-menu parent-mlid-0 menu-level-1">
  <ul class="menu"><li class="first leaf menu-mlid-1846"><a href="/about-us" title=""><span>About Us</span></a></li>
<li class="leaf menu-mlid-772"><a href="/advertise" title=""><span>Advertise</span></a></li>
<li class="leaf menu-mlid-699"><a href="/webforms" title=""><span>Forms &amp; Submissions </span></a></li>
<li class="leaf menu-mlid-1082"><a href="/contact-us" title=""><span>Contact</span></a></li>
<li class="leaf menu-mlid-1294"><a href="/links" title=""><span>Links</span></a></li>
<li class="leaf menu-mlid-2089"><a href="/nie" title=""><span>NIE</span></a></li>
<li class="leaf menu-mlid-3948"><a href="https://www.etypeservices.com/Subscriber/SignIn.aspx?IssueID=213153&amp;ReturnUrl=https://www.etypeservices.com/Subscriber/ReSubscribe.aspx?PubID=3364" title=""><span>Renew</span></a></li>
<li class="last leaf menu-mlid-2064"><a href="/custom-login-page" title=""><span>Log In</span></a></li>
</ul></div>
        </div>

    </div>
</div>
  </div>
</div>
                          <div class="grid_4">  <div class="region region-postscript-3">
    <div id="block-etype-follow"
     class="block block-etype">
    <div class="block-inner">

                      <h3 class="title">
              <span>Follow Us</span></h3>
            
        <div class="content">
          <div class="facebook"><a href="https://www.facebook.com/CherokeeScoutnews">Like us on Facebook</a></div><div class="twitter"><a href="https://twitter.com/thescoutnews">Follow us on Twitter</a></div><div class="rss"><a href="/rss.xml">RSS Feed</a></div>        </div>

    </div>
</div>
  </div>
</div>
                      </section>
                                      </div>
              </div>
          </div>
                </div>
</div><!-- page -->

<div id="page-bottom">
  </div><script type="text/javascript" src="https://www.cherokeescout.com/sites/all/modules/flexslider/assets/js/flexslider.load.js?phpnlk"></script>
<script type="text/javascript" src="https://www.cherokeescout.com/sites/all/modules/addthis/addthis.js?phpnlk"></script>
</body>
</html>
