<!DOCTYPE html>
<html lang="en"
      dir="ltr" 
  xmlns:fb="http://www.facebook.com/2008/fbml"
  xmlns:og="http://ogp.me/ns#"
  xmlns:article="http://ogp.me/ns/article#"
  xmlns:book="http://ogp.me/ns/book#"
  xmlns:profile="http://ogp.me/ns/profile#"
  xmlns:video="http://ogp.me/ns/video#"
  xmlns:product="http://ogp.me/ns/product#"
  xmlns:content="http://purl.org/rss/1.0/modules/content/"
  xmlns:dc="http://purl.org/dc/terms/"
  xmlns:foaf="http://xmlns.com/foaf/0.1/"
  xmlns:rdfs="http://www.w3.org/2000/01/rdf-schema#"
  xmlns:sioc="http://rdfs.org/sioc/ns#"
  xmlns:sioct="http://rdfs.org/sioc/types#"
  xmlns:skos="http://www.w3.org/2004/02/skos/core#"
  xmlns:xsd="http://www.w3.org/2001/XMLSchema#">
<head>
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />

<link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.5.0/css/all.css" integrity="sha384-B4dIYHKNBt8Bc12p+WXckhzcICo0wtJAoU8YZTY5qE0Id1GSseTk6S+L3BlXeVIU" crossorigin="anonymous">
<link rel="shortcut icon" href="https://www.cherokeescout.com/sites/cherokeescout.com/files/cherokeefav.jpg" type="image/jpeg" />
<meta name="theme-color" content="#ffffff" />
<meta name="description" content="    Murphy – After four years of dedicated work and studying, the Murphy High School Class of 2019 is about to graduate and begin the next phase of their lives." />
<meta name="generator" content="Drupal 7 (https://www.drupal.org)" />
<link rel="canonical" href="https://www.cherokeescout.com/graduation-2019-murphys-top-grads-leave-their-mark" />
<link rel="shortlink" href="https://www.cherokeescout.com/node/306613" />
<meta property="og:site_name" content="Cherokee Scout, Murphy, North Carolina" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.cherokeescout.com/graduation-2019-murphys-top-grads-leave-their-mark" />
<meta property="og:title" content="GRADUATION 2019: Murphy&#039;s top grads leave their mark" />
<meta property="og:description" content="    Murphy – After four years of dedicated work and studying, the Murphy High School Class of 2019 is about to graduate and begin the next phase of their lives." />
<meta property="og:updated_time" content="2019-05-24T15:49:12-04:00" />
<meta property="og:image" content="https://www.cherokeescout.com/sites/cherokeescout.com/files/field/image/web_mhs_valsalct.jpg" />
<meta property="article:published_time" content="2019-05-24T15:49:12-04:00" />
<meta property="article:modified_time" content="2019-05-24T15:49:12-04:00" />
    <title>GRADUATION 2019: Murphy's top grads leave their mark | Cherokee Scout, Murphy, North Carolina</title>
  <link type="text/css" rel="stylesheet" href="https://www.cherokeescout.com/sites/cherokeescout.com/files/css/css_xE-rWrJf-fncB6ztZfd2huxqgxu4WO-qwma6Xer30m4.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.cherokeescout.com/sites/cherokeescout.com/files/css/css_2zCkqkv-x0zpYxrnUiwAcuXsoPLhuE8zq5E_Kc8h4Ls.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.cherokeescout.com/sites/cherokeescout.com/files/css/css_C6uIib5fpCCcoPy6VJh0sVoSmFjcEdtvIQ--iX5q15c.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.cherokeescout.com/sites/cherokeescout.com/files/css/css_VReBSVl68717lpgpIQeP5m2qS7rrdoj2jbCyLZpzbH4.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.cherokeescout.com/sites/all/themes/cni/css/menu_break_767.css?ps3nhk" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/cherokeescout.com/local.css?ps3nhk" media="all" />
  <script type="text/javascript" src="https://www.cherokeescout.com/sites/cherokeescout.com/files/js/js_afqi4ZMVsrbvRES1MdYWLpACgGeSSYFIj2EtcrKYnQo.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
googletag.slots = googletag.slots || {};
//--><!]]>
</script>
<script type="text/javascript" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script type="text/javascript" src="https://www.cherokeescout.com/sites/cherokeescout.com/files/js/js_s3L_uC35AiN5EGYY533su-jccnLRp2aKpOnjgPLbo34.js"></script>
<script type="text/javascript" src="https://www.cherokeescout.com/sites/cherokeescout.com/files/js/js_e1QX-jmMYBt2twHJIMJU7NnzS5nxHo2oCTNRhCFdiH8.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.slots["cni_cherokeeleaderboard"] = googletag.defineSlot("/116205717/CNI-Cherokeeleaderboard", [[728, 90], [320, 50]], "dfp-ad-cni_cherokeeleaderboard")
  .addService(googletag.pubads());
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.slots["cni_cherokeebanner"] = googletag.defineSlot("/116205717/CNI-Cherokeebanner", [468, 60], "dfp-ad-cni_cherokeebanner")
  .addService(googletag.pubads());
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.slots["cni_cherokeemarketplace"] = googletag.defineSlot("/116205717/CNI-Cherokeemarketplace", [300, 100], "dfp-ad-cni_cherokeemarketplace")
  .addService(googletag.pubads());
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.slots["cni_cherokeesidebar1"] = googletag.defineSlot("/116205717/CNI-Cherokeesidebar1", [300, 250], "dfp-ad-cni_cherokeesidebar1")
  .addService(googletag.pubads());
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.slots["cni_cherokeesidebar2"] = googletag.defineSlot("/116205717/CNI-Cherokeesidebar2", [300, 250], "dfp-ad-cni_cherokeesidebar2")
  .addService(googletag.pubads());
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.slots["cni_cherokeepromo"] = googletag.defineSlot("/116205717/CNI-Cherokeepromo", [300, 100], "dfp-ad-cni_cherokeepromo")
  .addService(googletag.pubads());
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.slots["cni_cherokeefooter"] = googletag.defineSlot("/116205717/CNI-Cherokeefooter", [728, 90], "dfp-ad-cni_cherokeefooter")
  .addService(googletag.pubads());
//--><!]]>
</script>
<script type="text/javascript" src="https://www.cherokeescout.com/sites/cherokeescout.com/files/js/js_IfMCH1o4K_O4ro0fwYHrd8Ci49uja6uXyqZ6ejkc3gs.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
  googletag.pubads().enableAsyncRendering();
  googletag.pubads().enableSingleRequest();
  googletag.pubads().collapseEmptyDivs();
});

googletag.enableServices();
//--><!]]>
</script>
<script type="text/javascript" src="https://www.cherokeescout.com/sites/cherokeescout.com/files/js/js_S5FQZpFKsEUNNHl-Gptr2w5iYYqqqWEmy1llrkbwgic.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","https://www.google-analytics.com/analytics.js","ga");ga("create", "UA-26466179-18", {"cookieDomain":".cherokeescout.com"});ga("set", "anonymizeIp", true);ga("send", "pageview");
//--><!]]>
</script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-56e774978692f861"></script>
<script type="text/javascript" src="https://www.cherokeescout.com/sites/cherokeescout.com/files/js/js_qlL1mGp3GIQfDf5Y0RBRcxJ64o3Me2fchcGuz-V5vUQ.js"></script>
<script type="text/javascript" src="https://www.cherokeescout.com/sites/cherokeescout.com/files/js/js_3vdV5FC_uB-RMT86eGm2JiobkoBRQQ3tQrUItd5wXNw.js"></script>
<script type="text/javascript">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</script>
    <meta name="viewport"
          content="width=device-width, initial-scale=1, maximum-scale=1">
    <link href='//fonts.googleapis.com/css?family=Lato|Anton|Roboto' rel='stylesheet'
          type='text/css'>
    <!--[if lt IE 9]>
    <script src="//html5shiv.googlecode.com/svn/trunk/html5.js"></script>
    <![endif]-->
  </head>
<body class="html not-front not-logged-in two-sidebars page-node page-node- page-node-306613 node-type-article cherokeescout sidebars-split graduation-2019-murphys-top-grads-leave-their-mark">
<div id="fb-root"></div>
<script>(function (d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0];
        if (d.getElementById(id)) return;
        js = d.createElement(s);
        js.id = id;
        js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5";
        fjs.parentNode.insertBefore(js, fjs);
    }(document, 'script', 'facebook-jssdk'));</script>
<div id="skip-link">
    <a href="#main-content"
       class="element-invisible element-focusable">Skip to main content</a>
</div>
<div id="page-top">

  
        <nav id="user-menu" class="clearfix">
          <div class="region region-user-menu">
    <div id="block-system-user-menu"
     class="block block-system block-menu">
    <div class="block-inner">

                      <h3 class="title">
              <span>User menu</span></h3>
            
        <div class="content">
          <ul class="menu"><li class="first leaf"><a href="/about-us" title=""><span>About Us</span></a></li>
<li class="leaf"><a href="/advertise" title=""><span>Advertise</span></a></li>
<li class="leaf"><a href="/webforms" title=""><span>Forms &amp; Submissions </span></a></li>
<li class="leaf"><a href="/contact-us" title=""><span>Contact</span></a></li>
<li class="leaf"><a href="/links" title=""><span>Links</span></a></li>
<li class="leaf"><a href="/nie" title=""><span>NIE</span></a></li>
<li class="leaf"><a href="https://www.etypeservices.com/Subscriber/SignIn.aspx?IssueID=213153&amp;ReturnUrl=https://www.etypeservices.com/Subscriber/ReSubscribe.aspx?PubID=3364" title=""><span>Renew</span></a></li>
<li class="last leaf"><a href="/custom-login-page" title=""><span>Log In</span></a></li>
</ul>        </div>

    </div>
</div>
<div id="block-search-form"
     class="block block-search">
    <div class="block-inner">

                  
        <div class="content">
          <form onsubmit="if(this.search_block_form.value==&#039;Search&#039;){ alert(&#039;Please enter a search&#039;); return false; }" action="/graduation-2019-murphys-top-grads-leave-their-mark" method="post" id="search-block-form" accept-charset="UTF-8"><div><div class="container-inline">
      <h2 class="element-invisible">Search form</h2>
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search </label>
 <input title="Enter the terms you wish to search for." type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" class="form-text" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_build_id" value="form-GGDQBK_G3ijtA0YXZRGlENzxaR-_Kvh2EBnwAejw4TQ" />
<input type="hidden" name="form_id" value="search_block_form" />
</div>
</div></form>        </div>

    </div>
</div>
  </div>
              </nav>
  
    <div class="page-inner container_12">
        <div class="header-wrapper clearfix">
            <div class="header-wrapper-inner grid_12">
                <header>

                                        <div class="site-logo">
                      <a href="/"><img
                                  src="https://www.cherokeescout.com/sites/cherokeescout.com/files/cherokee_scout_web_header.jpg"
                                  alt="Cherokee Scout, Murphy, North Carolina"/></a>
                      </div>                  
                </header>

            </div>
        </div>

    </div>
</div>


    <div class="main-menu-wrapper clearfix">
        <div class="main-menu-wrapper-inner">
            <nav id="main-menu">
                <div class="region region-main-menu">
    <div id="block-superfish-1"
     class="block block-superfish">
    <div class="block-inner">

                      <h3 class="title">
              <span>Main menu</span></h3>
            
        <div class="content">
          <ul id="superfish-1" class="menu sf-menu sf-main-menu sf-navbar sf-style-space sf-total-items-13 sf-parent-items-1 sf-single-items-12"><li id="menu-1797-1" class="first odd sf-item-1 sf-depth-1 sf-no-children"><a href="/" title="" class="sf-depth-1"><span>Show Menu</span></a></li><li id="menu-656-1" class="middle even sf-item-2 sf-depth-1 sf-no-children"><a href="/" title="" class="sf-depth-1"><span>Home</span></a></li><li id="menu-1191-1" class="middle odd sf-item-3 sf-depth-1 sf-no-children"><a href="http://www.etypeservices.com/Cherokee%20ScoutID600/default.aspx" title="" class="sf-depth-1"><span>E-Edition</span></a></li><li id="menu-1284-1" class="middle even sf-item-4 sf-depth-1 sf-no-children"><a href="/news-subscribers" title="News for Subscribers" class="sf-depth-1"><span>News</span></a></li><li id="menu-1285-1" class="middle odd sf-item-5 sf-depth-1 sf-no-children"><a href="/sports-subscribers" title="Sports for Subscribers" class="sf-depth-1"><span>Sports</span></a></li><li id="menu-2090-1" class="middle even sf-item-6 sf-depth-1 sf-no-children"><a href="/opinion" title="Opinion" class="sf-depth-1"><span>Opinion</span></a></li><li id="menu-1286-1" class="middle odd sf-item-7 sf-depth-1 sf-no-children"><a href="/obituaries" title="Obituaries" class="sf-depth-1"><span>Obituaries</span></a></li><li id="menu-1222-1" class="middle even sf-item-8 sf-depth-1 sf-total-children-1 sf-parent-children-0 sf-single-children-1 menuparent"><a href="/classifieds" title="" class="sf-depth-1 menuparent"><span>Classifieds</span></a><ul><li id="menu-1847-1" class="firstandlast odd sf-item-1 sf-depth-2 sf-no-children"><a href="https://classadz.vdata.com/CommunityNewspapersMurphy/Advertising/Advertiser" title="" class="sf-depth-2"><span>Place a Classified </span></a></li></ul></li><li id="menu-1757-1" class="middle odd sf-item-9 sf-depth-1 sf-no-children"><a href="/how-reach-archive-cherokee-scout" class="sf-depth-1"><span>Archives</span></a></li><li id="menu-780-1" class="middle even sf-item-10 sf-depth-1 sf-no-children"><a href="http://www.etypeservices.com/Cherokee%20ScoutID600/" title="" class="sf-depth-1"><span>Subscribe</span></a></li><li id="menu-1759-1" class="middle odd sf-item-11 sf-depth-1 sf-no-children"><a href="/classifieds/legals" title="Legal and Public Notices" class="sf-depth-1"><span>Legals</span></a></li><li id="menu-2059-1" class="middle even sf-item-12 sf-depth-1 sf-no-children"><a href="/events" title="Events" class="sf-depth-1"><span>Events</span></a></li><li id="menu-2833-1" class="last odd sf-item-13 sf-depth-1 sf-no-children"><a href="https://nearme.cherokeescout.com/" title="" class="sf-depth-1"><span>Marketplace</span></a></li></ul>        </div>

    </div>
</div>
  </div>
            </nav>
        </div>
    </div>

    <div class="main-menu-second-level-wrapper clearfix">
        <div class="main-menu-second-level-wrapper-inner">
            <nav id="main-menu-second-level">
                <div class="region region-main-menu-second-level">
    <div id="block-dfp-cni-cherokeeleaderboard"
     class="block block-dfp">
    <div class="block-inner">

                  
        <div class="content">
          <div id="dfp-ad-cni_cherokeeleaderboard-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-cni_cherokeeleaderboard" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-cni_cherokeeleaderboard");
    });
  </script>
</div>
</div>        </div>

    </div>
</div>
  </div>
            </nav>
        </div>
    </div>

<div id="page">
    <div class="page-inner container_12">

        <!-- Main Content -->
        <div class="main-content-wrapper clearfix">
            <div class="main-content-wrapper-inner">
                <section id="main-content">

                    <div class="main">
                        <div class="main-inner grid_8">

                                                        <div class="slideshow-wrapper clearfix">
                                  <div class="slideshow-wrapper-inner">
                                      <div id="slideshow">
                                          <div class="region region-slideshow">
    <div id="block-dfp-cni-cherokeebanner"
     class="block block-dfp">
    <div class="block-inner">

                  
        <div class="content">
          <div id="dfp-ad-cni_cherokeebanner-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-cni_cherokeebanner" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-cni_cherokeebanner");
    });
  </script>
</div>
</div>        </div>

    </div>
</div>
  </div>
                                      </div>
                                  </div>
                              </div>
                          
                                                                                                                                    <div class="region region-content">
    <div id="block-system-main"
     class="block block-system">
    <div class="block-inner">

                  
        <div class="content">
          <article id="node-306613" class="node node-article last clearfix" about="/graduation-2019-murphys-top-grads-leave-their-mark" typeof="sioc:Item foaf:Document">

    <div class="node-content-wrapper">

                <div class="field-image">
            <div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.cherokeescout.com/sites/cherokeescout.com/files/field/image/web_mhs_valsalct.jpg"><div  id="flexslider-1" class="flexslider optionset-default imagestyle-flex-new">
  <ul class="slides"><li><img typeof="foaf:Image" src="https://www.cherokeescout.com/sites/cherokeescout.com/files/styles/flex_new/public/field/image/web_mhs_valsalct.jpg?itok=Klpm-as1" width="600" height="401" alt="Murphy High;’s top students are salutatorian Ellie Martin, valedictorian Bailey Mock and career and technical education honors graduate Taylor LaTulipe." title="" /><div class="flex-caption">Murphy High;’s top students are salutatorian Ellie Martin, valedictorian Bailey Mock and career and technical education honors graduate Taylor LaTulipe.</div></li>
</ul></div>
</div></div></div>          </div>
      
      
      
      
                <h1 class="title">GRADUATION 2019: Murphy&#039;s top grads leave their mark</h1>
      
      <span property="dc:title" content="GRADUATION 2019: Murphy&#039;s top grads leave their mark" class="rdf-meta element-hidden"></span>
                          <!-- Go to www.addthis.com/dashboard to customize your tools -->
          <div class="addthis_sharing_toolbox"></div>
                
                <div class="submitted clearfix">
              <span class="date"><span property="dc:date dc:created" content="2019-05-24T15:49:12-04:00" datatype="xsd:dateTime">Fri, 05/24/2019 - 3:49pm</span></span>
          </div>
      
        <div class="content">
          <div class="field field-name-field-dateline field-type-text field-label-inline clearfix"><div class="field-label">By:&nbsp;</div><div class="field-items"><div class="field-item even">Ben Katz</div></div></div><div class="field field-name-field-email field-type-email field-label-hidden"><div class="field-items"><div class="field-item even"><a href="mailto:bkatz@cherokeescout.com"><span>bkatz@cherokeescout.com</span></a></div></div></div><div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p>    <strong>Murphy</strong> – After four years of dedicated work and studying, the Murphy High School Class of 2019 is about to graduate and begin the next phase of their lives.<br />
    After the 8 p.m. Friday ceremony at Bob Hendrix Stadium, both valedictorian Bailey Mock and salutatorian Ellie Martin will move on to the University of North Carolina in Chapel Hill. Meanwhile, career and technical education honoree Taylor LaTulipe will attend Flagler College in St. Augustine, Fla.<br />
    In order to achieve these honors, each student had to diligently study and showcase their knowledge through tests, essays and projects. For LaTulipe, studying “was all about time management.”<br />
    Mock agreed that when “choosing between going out and having fun versus getting your work done” is challenging, but well worth the effort.<br />
    Martin believes that even though students “have to make sacrifices,” she knows there is “a relief” at the end of the year “because our hard work paid off.”<br />
    Mock’s interest at UNC is in studying political science before entering law school. For the moment, Martin has designs of becoming a doctor, though she admits that such plans may change.<br />
    After an internship last summer, working with sea turtles, LaTulipe’s heart is set on studying coastal environmental science because she “always loved the environment.”</p>
</div></div></div>        </div>

                    
                <nav class="taxonomy">
              <div class="taxonomy-inner clearfix">
                              </div>
          </nav>
      
                <nav class="taxonomy">
              <div class="taxonomy-inner clearfix">
                              </div>
          </nav>
      
    </div>

</article>

    <div class="free-message">
      <a href="https://etypeservices.com/Cherokee%20ScoutID600/" target="_blank">Subscribe and see the e-Edition of the Cherokee Scout, Murphy, North Carolina for the complete story.</a>    </div>

        </div>

    </div>
</div>
  </div>
                                                  </div>

                        <aside class="sidebar second-sidebar grid_4 clearfix">
                            <div class="region region-sidebar-first">
    <div id="block-dfp-cni-cherokeemarketplace"
     class="block block-dfp">
    <div class="block-inner">

                  
        <div class="content">
          <div id="dfp-ad-cni_cherokeemarketplace-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-cni_cherokeemarketplace" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-cni_cherokeemarketplace");
    });
  </script>
</div>
</div>        </div>

    </div>
</div>
<div id="block-block-1"
     class="block block-block">
    <div class="block-inner">

                  
        <div class="content">
          <div style="width: 300px;"><iframe style="display: block;" src="//cdnres.willyweather.com/widget/loadView.html?id=34276" width="300" height="228" frameborder="0" scrolling="no"></iframe><a style="position: relative;text-indent: -9999em;margin: -20px 0 0 0;display: block;height: 20px;z-index: 1" href="//www.willyweather.com/nc/cherokee-county/murphy.html">murphy weather information</a></div>        </div>

    </div>
</div>
<div id="block-etype-e-edition"
     class="block block-etype">
    <div class="block-inner">

                  
        <div class="content">
          
<p><a href="https://etypeservices.com/Cherokee%20ScoutID600/"><img src="https://etypeservices.com/LandingPageImages/Cherokee%20Scout/currentpg1.jpg"></a></p>
<p><a href="https://etypeservices.com/Cherokee%20ScoutID600/">Click here to read Cherokee Scout, Murphy, North Carolina</a></p>
        </div>

    </div>
</div>
<div id="block-dfp-cni-cherokeesidebar1"
     class="block block-dfp">
    <div class="block-inner">

                  
        <div class="content">
          <div id="dfp-ad-cni_cherokeesidebar1-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-cni_cherokeesidebar1" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-cni_cherokeesidebar1");
    });
  </script>
</div>
</div>        </div>

    </div>
</div>
<div id="block-advpoll-advpoll-recent"
     class="block block-advpoll">
    <div class="block-inner">

                      <h3 class="title">
              <span>Most Recent Poll</span></h3>
            
        <div class="content">
          <article id="node-306467"
         class="node node-advpoll node-promoted clearfix" about="/would-you-support-tax-increase-keep-all-community-schools-cherokee-county" typeof="sioc:Item foaf:Document">

  
  
    <div class="node-content-wrapper">

      
                <h2 class="title"><a
                      href="/would-you-support-tax-increase-keep-all-community-schools-cherokee-county">Would you support a tax increase to keep all community schools in Cherokee County?</a>
          </h2>
      
      
      <span property="dc:title" content="Would you support a tax increase to keep all community schools in Cherokee County?" class="rdf-meta element-hidden"></span>
                <div class="submitted">
              <span class="date"><span property="dc:date dc:created" content="2019-05-21T13:51:46-04:00" datatype="xsd:dateTime">Tue, 05/21/2019 - 1:51pm</span></span>
          </div>
      
        <div class="content">
          <form action="/graduation-2019-murphys-top-grads-leave-their-mark" method="post" id="advpoll-form-306467" accept-charset="UTF-8"><div><div class="form-item form-type-radios form-item-choice-2">
  <div id="edit-choice-2" class="form-radios"><div class="form-item form-type-radio form-item-choice-2">
 <input type="radio" id="edit-choice-2-f3d718a90" name="choice_2" value="f3d718a90" class="form-radio" />  <label class="option" for="edit-choice-2-f3d718a90">Yes, these schools are the heartbeat of the heartbeat of their communities. </label>

</div>
<div class="form-item form-type-radio form-item-choice-2">
 <input type="radio" id="edit-choice-2-11c7af3964" name="choice_2" value="11c7af3964" class="form-radio" />  <label class="option" for="edit-choice-2-11c7af3964">No, we have to make tough decisions with some campuses. </label>

</div>
</div>
</div>
<input type="submit" id="edit-submit-advpoll-306467" name="op" value="Vote" class="form-submit" /><input type="hidden" name="form_build_id" value="form-yUY9cy0UZp62YLc7I-dRFf6vPugpXY_gphHOBRhkY_k" />
<input type="hidden" name="form_id" value="advpoll_choice_form" />
</div></form>        </div>

                    
                <nav class="taxonomy">
              <div class="taxonomy-inner clearfix">
                              </div>
          </nav>
      
                <nav class="taxonomy">
              <div class="taxonomy-inner clearfix">
                              </div>
          </nav>
      
    </div>

</article>

        </div>

    </div>
</div>
<div id="block-dfp-cni-cherokeesidebar2"
     class="block block-dfp">
    <div class="block-inner">

                  
        <div class="content">
          <div id="dfp-ad-cni_cherokeesidebar2-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-cni_cherokeesidebar2" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-cni_cherokeesidebar2");
    });
  </script>
</div>
</div>        </div>

    </div>
</div>
  </div>
                            <div class="region region-sidebar-second">
    <div id="block-mailchimp-signup-sign-up-for-news-alerts"
     class="block block-mailchimp-signup">
    <div class="block-inner">

                      <h3 class="title">
              <span>Sign up for News Alerts</span></h3>
            
        <div class="content">
          <form class="mailchimp-signup-subscribe-form" action="/graduation-2019-murphys-top-grads-leave-their-mark" method="post" id="mailchimp-signup-subscribe-block-sign-up-for-news-alerts-form" accept-charset="UTF-8"><div><div class="mailchimp-signup-subscribe-form-description">Enter your email address to receive weekly news updates</div><div id="mailchimp-newsletter-bfbce2b1fb-mergefields" class="mailchimp-newsletter-mergefields"><div class="form-item form-type-textfield form-item-mergevars-EMAIL">
  <label for="edit-mergevars-email">Email Address <span class="form-required" title="This field is required.">*</span></label>
 <input type="text" id="edit-mergevars-email" name="mergevars[EMAIL]" value="" size="25" maxlength="128" class="form-text required" />
</div>
<div class="form-item form-type-textfield form-item-mergevars-FNAME">
  <label for="edit-mergevars-fname">First Name </label>
 <input type="text" id="edit-mergevars-fname" name="mergevars[FNAME]" value="" size="25" maxlength="128" class="form-text" />
</div>
<div class="form-item form-type-textfield form-item-mergevars-LNAME">
  <label for="edit-mergevars-lname">Last Name </label>
 <input type="text" id="edit-mergevars-lname" name="mergevars[LNAME]" value="" size="25" maxlength="128" class="form-text" />
</div>
</div><input type="hidden" name="form_build_id" value="form-O19aykt_5c10wjOyzuWppxljbHEkpo1EWrO1ebUHrQg" />
<input type="hidden" name="form_id" value="mailchimp_signup_subscribe_block_sign_up_for_news_alerts_form" />
<div class="form-actions form-wrapper" id="edit-actions--2"><input type="submit" id="edit-submit--2" name="op" value="Submit" class="form-submit" /></div></div></form>        </div>

    </div>
</div>
<div id="block-block-43"
     class="block block-block">
    <div class="block-inner">

                  
        <div class="content">
          <p><span style="color:#333333"><span style="font-size:25px">LIKE&nbsp;LOCAL</span></span></p>

<center><iframe src="https://cherokeescout.friends2follow.com/f2f/widget/html/socialstack/5/0/12/1/1/1/0/9/0/1" width="270px" height="750px" frameborder="0" scrolling="no"></iframe></center>        </div>

    </div>
</div>
<div id="block-dfp-cni-cherokeepromo"
     class="block block-dfp">
    <div class="block-inner">

                  
        <div class="content">
          <div id="dfp-ad-cni_cherokeepromo-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-cni_cherokeepromo" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-cni_cherokeepromo");
    });
  </script>
</div>
</div>        </div>

    </div>
</div>
<div id="block-block-20"
     class="block block-block">
    <div class="block-inner">

                  
        <div class="content">
          <div class="fb-page" data-href="https://www.facebook.com/Cherokee-Scout-183779271641767/" data-tabs="timeline" data-small-header="true" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"></div>
        </div>

    </div>
</div>
<div id="block-block-36"
     class="block block-block">
    <div class="block-inner">

                  
        <div class="content">
          <center><a class="twitter-timeline" data-width="300" data-height="600" href="https://twitter.com/theScoutnews?ref_src=twsrc%5Etfw">Tweets by theScoutnews</a> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></center>        </div>

    </div>
</div>
  </div>
                        </aside>
                    </div>

                </section>
            </div>
        </div>

        <div class="region region-content-bottom">
    <div id="block-dfp-cni-cherokeefooter"
     class="block block-dfp">
    <div class="block-inner">

                  
        <div class="content">
          <div id="dfp-ad-cni_cherokeefooter-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-cni_cherokeefooter" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-cni_cherokeefooter");
    });
  </script>
</div>
</div>        </div>

    </div>
</div>
  </div>

                <div class="postscript-wrapper clearfix">
              <div class="postscript-wrapper-inner">
                  <div class="postscript-wrapper-inner-inner">
                      <section id="postscript">
                          <div class="grid_4">  <div class="region region-postscript-1">
    <div id="block-block-3"
     class="block block-block">
    <div class="block-inner">

                      <h3 class="title">
              <span>The Cherokee Scout </span></h3>
            
        <div class="content">
          <p><strong>Mailing Address:</strong><br />
89 Sycamore St. </p>
<p>Murphy, NC 28906<br /><strong>Phone:</strong> 828-837-5122<br /><strong>Fax:</strong> 828-837-5832</p>
<p>
 </p>
        </div>

    </div>
</div>
  </div>
</div>
                          <div class="grid_4">  <div class="region region-postscript-2">
    <div id="block-menu-block-2"
     class="block block-menu-block">
    <div class="block-inner">

                      <h3 class="title">
              <span>Site Links</span></h3>
            
        <div class="content">
          <div class="menu-block-wrapper menu-block-2 menu-name-main-menu parent-mlid-0 menu-level-1">
  <ul class="menu"><li class="first leaf menu-mlid-1797"><a href="/" title=""><span>Show Menu</span></a></li>
<li class="leaf menu-mlid-656"><a href="/" title=""><span>Home</span></a></li>
<li class="leaf menu-mlid-1191"><a href="http://www.etypeservices.com/Cherokee%20ScoutID600/default.aspx" title=""><span>E-Edition</span></a></li>
<li class="leaf menu-mlid-1284"><a href="/news-subscribers" title="News for Subscribers"><span>News</span></a></li>
<li class="leaf menu-mlid-1285"><a href="/sports-subscribers" title="Sports for Subscribers"><span>Sports</span></a></li>
<li class="leaf menu-mlid-2090"><a href="/opinion" title="Opinion"><span>Opinion</span></a></li>
<li class="leaf menu-mlid-1286"><a href="/obituaries" title="Obituaries"><span>Obituaries</span></a></li>
<li class="leaf has-children menu-mlid-1222"><a href="/classifieds" title=""><span>Classifieds</span></a></li>
<li class="leaf menu-mlid-1757"><a href="/how-reach-archive-cherokee-scout"><span>Archives</span></a></li>
<li class="leaf menu-mlid-780"><a href="http://www.etypeservices.com/Cherokee%20ScoutID600/" title=""><span>Subscribe</span></a></li>
<li class="leaf menu-mlid-1759"><a href="/classifieds/legals" title="Legal and Public Notices"><span>Legals</span></a></li>
<li class="leaf menu-mlid-2059"><a href="/events" title="Events"><span>Events</span></a></li>
<li class="last leaf menu-mlid-2833"><a href="https://nearme.cherokeescout.com/" title=""><span>Marketplace</span></a></li>
</ul></div>
        </div>

    </div>
</div>
<div id="block-menu-block-3"
     class="block block-menu-block">
    <div class="block-inner">

                  
        <div class="content">
          <div class="menu-block-wrapper menu-block-3 menu-name-user-menu parent-mlid-0 menu-level-1">
  <ul class="menu"><li class="first leaf menu-mlid-1846"><a href="/about-us" title=""><span>About Us</span></a></li>
<li class="leaf menu-mlid-772"><a href="/advertise" title=""><span>Advertise</span></a></li>
<li class="leaf menu-mlid-699"><a href="/webforms" title=""><span>Forms &amp; Submissions </span></a></li>
<li class="leaf menu-mlid-1082"><a href="/contact-us" title=""><span>Contact</span></a></li>
<li class="leaf menu-mlid-1294"><a href="/links" title=""><span>Links</span></a></li>
<li class="leaf menu-mlid-2089"><a href="/nie" title=""><span>NIE</span></a></li>
<li class="leaf menu-mlid-3948"><a href="https://www.etypeservices.com/Subscriber/SignIn.aspx?IssueID=213153&amp;ReturnUrl=https://www.etypeservices.com/Subscriber/ReSubscribe.aspx?PubID=3364" title=""><span>Renew</span></a></li>
<li class="last leaf menu-mlid-2064"><a href="/custom-login-page" title=""><span>Log In</span></a></li>
</ul></div>
        </div>

    </div>
</div>
  </div>
</div>
                          <div class="grid_4"></div>
                      </section>
                                      </div>
              </div>
          </div>
                </div>
</div><!-- page -->

<div id="page-bottom">
  </div><script type="text/javascript" src="https://www.cherokeescout.com/sites/cherokeescout.com/files/js/js_3RCBsDokZgYTsChh7E-vGjSUGeY1c6dBqWZj11Ph-uE.js"></script>
</body>
</html>
