<!DOCTYPE html>
<html lang="en" dir="ltr" prefix="content: http://purl.org/rss/1.0/modules/content/  dc: http://purl.org/dc/terms/  foaf: http://xmlns.com/foaf/0.1/  og: http://ogp.me/ns#  rdfs: http://www.w3.org/2000/01/rdf-schema#  schema: http://schema.org/  sioc: http://rdfs.org/sioc/ns#  sioct: http://rdfs.org/sioc/types#  skos: http://www.w3.org/2004/02/skos/core#  xsd: http://www.w3.org/2001/XMLSchema# ">
<head>
<meta charset="utf-8" />
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-26466179-18"></script>
<script>window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments)};gtag("js", new Date());gtag("config", "UA-26466179-18", {"groups":"default","anonymize_ip":true,"allow_ad_personalization_signals":false});</script>
<link rel="canonical" href="https://www.cherokeescout.com/events/monthly-planner-26" />
<meta name="description" content="    Organizations with notices in the calendar are asked to advise the Cherokee Scout when changes are necessary by emailing news@cherokeescout.com." />
<meta name="Generator" content="Drupal 8 (https://www.drupal.org)" />
<meta name="MobileOptimized" content="width" />
<meta name="HandheldFriendly" content="true" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<script type="text/javascript">
// Initialize the google variables.
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
// Add a place to store the slot name variable.
googletag.slots = googletag.slots || {};
(function() {
  var useSSL = "https:" == document.location.protocol;
  var src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
  document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
})();
</script>
<script type="text/javascript">
  
  googletag.slots["cni_cherokeesidebarnetwork2"] = googletag.defineSlot("//116205717/CNI-Cherokeesidebarnetwork2", [300, 250], "js-dfp-tag-cni_cherokeesidebarnetwork2")

    .addService(googletag.pubads())

  
  
  
      ;
</script>
<script type="text/javascript">
  
  googletag.slots["cni_cherokeepromo"] = googletag.defineSlot("//116205717/CNI-Cherokeepromo", [300, 100], "js-dfp-tag-cni_cherokeepromo")

    .addService(googletag.pubads())

  
  
  
      ;
</script>
<script type="text/javascript">
  
  googletag.slots["cni_cherokeesidebar3"] = googletag.defineSlot("//116205717/CNI-Cherokeesidebar3", [300, 250], "js-dfp-tag-cni_cherokeesidebar3")

    .addService(googletag.pubads())

  
  
  
      ;
</script>
<script type="text/javascript">
  
  googletag.slots["cni_cherokeesidebarnetwork1"] = googletag.defineSlot("//116205717/CNI-Cherokeesidebarnetwork1", [300, 250], "js-dfp-tag-cni_cherokeesidebarnetwork1")

    .addService(googletag.pubads())

  
  
  
      ;
</script>
<script type="text/javascript">
  
  googletag.slots["cni_cherokeesidebar2"] = googletag.defineSlot("//116205717/CNI-Cherokeesidebar2", [300, 250], "js-dfp-tag-cni_cherokeesidebar2")

    .addService(googletag.pubads())

  
  
  
      ;
</script>
<script type="text/javascript">
  
  googletag.slots["cni_cherokeesidebar1"] = googletag.defineSlot("//116205717/CNI-Cherokeesidebar1", [300, 250], "js-dfp-tag-cni_cherokeesidebar1")

    .addService(googletag.pubads())

  
  
  
      ;
</script>
<script type="text/javascript">
  
  googletag.slots["cni_cherokeemarketplace"] = googletag.defineSlot("//116205717/CNI-Cherokeemarketplace", [300, 100], "js-dfp-tag-cni_cherokeemarketplace")

    .addService(googletag.pubads())

  
  
  
      ;
</script>
<script type="text/javascript">
  
  googletag.slots["cni_cherokeeleaderboard"] = googletag.defineSlot("//116205717/CNI-Cherokeeleaderboard", [[728, 90], [320, 50]], "js-dfp-tag-cni_cherokeeleaderboard")

    .addService(googletag.pubads())

  
  
  
      ;
</script>
<script type="text/javascript">
googletag.cmd.push(function() {
      googletag.pubads().enableAsyncRendering();
        googletag.pubads().enableSingleRequest();
        googletag.pubads().collapseEmptyDivs();
      });
googletag.enableServices();
</script>
<link rel="shortcut icon" href="/sites/cherokeescout.etypegoogle7.com/files/cherokee-scout.jpg" type="image/jpeg" />
<link rel="revision" href="https://www.cherokeescout.com/events/monthly-planner-26" />
<script>window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};</script>

<title>Monthly Planner | Cherokee Scout, Murphy, North Carolina</title>
<link rel="stylesheet" media="all" href="/core/assets/vendor/normalize-css/normalize.css?q82o1u" />
<link rel="stylesheet" media="all" href="/core/misc/normalize-fixes.css?q82o1u" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/ajax-progress.module.css?q82o1u" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/align.module.css?q82o1u" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/autocomplete-loading.module.css?q82o1u" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/fieldgroup.module.css?q82o1u" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/container-inline.module.css?q82o1u" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/clearfix.module.css?q82o1u" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/details.module.css?q82o1u" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/hidden.module.css?q82o1u" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/item-list.module.css?q82o1u" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/js.module.css?q82o1u" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/nowrap.module.css?q82o1u" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/position-container.module.css?q82o1u" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/progress.module.css?q82o1u" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/reset-appearance.module.css?q82o1u" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/resize.module.css?q82o1u" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/sticky-header.module.css?q82o1u" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/system-status-counter.css?q82o1u" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/system-status-report-counters.css?q82o1u" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/system-status-report-general-info.css?q82o1u" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/tabledrag.module.css?q82o1u" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/tablesort.module.css?q82o1u" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/tree-child.module.css?q82o1u" />
<link rel="stylesheet" media="all" href="/modules/contrib/poll/css/poll.base.css?q82o1u" />
<link rel="stylesheet" media="all" href="/modules/contrib/poll/css/poll.theme.css?q82o1u" />
<link rel="stylesheet" media="all" href="/modules/custom/etype/css/etype.css?q82o1u" />
<link rel="stylesheet" media="all" href="/modules/custom/etype/modules/etype_login_cni/css/etype_login_cni.css?q82o1u" />
<link rel="stylesheet" media="all" href="/modules/contrib/addtoany/css/addtoany.css?q82o1u" />
<link rel="stylesheet" media="all" href="/themes/custom/tiempos/node_modules/bulma-0.7.5/css/bulma.min.css?q82o1u" />
<link rel="stylesheet" media="all" href="/themes/custom/tiempos/css/base.css?q82o1u" />
<link rel="stylesheet" media="all" href="/themes/custom/tiempos/css/regions.css?q82o1u" />
<link rel="stylesheet" media="all" href="/themes/custom/tiempos/css/typography.css?q82o1u" />
<link rel="stylesheet" media="all" href="/themes/custom/tiempos/css/navigation.css?q82o1u" />
<link rel="stylesheet" media="all" href="/themes/custom/tiempos/css/helpers.css?q82o1u" />
<link rel="stylesheet" media="all" href="/themes/custom/tiempos/css/views.css?q82o1u" />
<link rel="stylesheet" media="all" href="/themes/custom/tiempos/css/blocks.css?q82o1u" />
<link rel="stylesheet" media="all" href="/themes/custom/tiempos/css/content.css?q82o1u" />
<link rel="stylesheet" media="all" href="/themes/custom/tiempos/css/flexslider.css?q82o1u" />
<link rel="stylesheet" media="all" href="/themes/custom/tiempos/css/ads.css?q82o1u" />
<link rel="stylesheet" media="all" href="/themes/custom/tiempos/css/sites.css?q82o1u" />
<link rel="stylesheet" media="all" href="/themes/custom/tiemposcni/site.css?q82o1u" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/action-links.css?q82o1u" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/breadcrumb.css?q82o1u" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/button.css?q82o1u" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/collapse-processed.css?q82o1u" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/container-inline.css?q82o1u" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/details.css?q82o1u" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/exposed-filters.css?q82o1u" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/field.css?q82o1u" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/form.css?q82o1u" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/icons.css?q82o1u" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/inline-form.css?q82o1u" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/item-list.css?q82o1u" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/link.css?q82o1u" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/links.css?q82o1u" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/menu.css?q82o1u" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/more-link.css?q82o1u" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/pager.css?q82o1u" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/tabledrag.css?q82o1u" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/tableselect.css?q82o1u" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/tablesort.css?q82o1u" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/tabs.css?q82o1u" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/textarea.css?q82o1u" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/ui-dialog.css?q82o1u" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/messages.css?q82o1u" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/node.css?q82o1u" />
<link rel="stylesheet" media="all" href="//fonts.googleapis.com/css?family=Petrona" />
<link rel="stylesheet" media="all" href="//fonts.googleapis.com/css?family=Lato" />


<!--[if lte IE 8]>
<script src="/core/assets/vendor/html5shiv/html5shiv.min.js?v=3.7.3"></script>
<![endif]-->
<script src="/modules/custom/etype/js/ada_compliance.js?v=8.8.4"></script>


</head>
<body class="path-node page-node-type-article cherokeescout">
<a href="#main-content" class="visually-hidden focusable skip-link">
    Skip to main content
</a>

  <div class="dialog-off-canvas-main-canvas" data-off-canvas-main-canvas>
    
<div class="layout-container">
  <div class="container is-widescreen">
    
    <header role="banner" class="columns">
        <div class="region region-header-left column">
    <div id="block-tiemposcni-date" class="block block-etype block-date-block">
  
    
      
<p class="is-size-7">March 31, 2020</p>
<div><a role="button" class="navbar-burger is-hidden-desktop" aria-label="menu" aria-expanded="false"><i class="fas fa-bars"></i></a></div>
    
    <div role="search" class="block block-search container-inline">
  <form class="search-block-form" data-drupal-selector="search-block-form" action="/search/node" method="get"
        accept-charset="UTF-8" data-drupal-form-fields="search-edit-keys">
      <div class="search-edit-submit">
          <input class="fas fa-search js-form-submit form-submit" data-drupal-selector="search-edit-submit"
                 type="submit" value="Search" />
      </div>
      <input title="Enter the terms you wish to search for." data-drupal-selector="search-edit-keys" type="search"
             name="keys" value="" size="15" maxlength="128" class="form-search is-really-invisible">
  </form>
</div>
  </div>
<div id="block-extendedsearch" class="block block-block-content block-block-content1f331dfd-f65e-43f5-a346-170a9dba2899">
  
    
      
            <div class="clearfix text-formatted field field--name-body field--type-text-with-summary field--label-hidden field__item"><p><a class="button has-text-white-ter has-background-black-bis is-uppercase is-size-7 is-sans-serif" href="https://cherokeescout.newsbank.com/">Extended Search</a></p>
</div>
      
  </div>

  </div>

        <div class="region region-header-center column">
    <div id="block-tiemposcni-branding" class="block block-system block-system-branding-block">
  
    
        <a href="/" title="Home" rel="home" class="site-logo">
      <img src="/sites/cherokeescout.etypegoogle7.com/files/cherokee_scout_web_header_0.jpg" alt="Cherokee Scout, Murphy, North Carolina Home" />
    </a>
  </div>

  </div>

        <div class="region region-header-right column">
      
        <div class="user-menu navbar-menu is-active is-paddingless is-shadowless is-hidden-touch">
            <a href="https://etypeservices.com/ReadTheEdition.aspx?Username=Tsrogers60&amp;Pub=3364&amp;PType=CHEro3364eekOUT600" target="_blank" id="etype_login_cni_e_edition" class="button has-text-white-ter has-background-black-bis is-uppercase is-size-7 is-sans-serif">E-edition</a>
            <a href="https://www.etypeservices.com/Subscriber/SignIn.aspx?IssueID=213153&amp;ReturnUrl=https%3A//www.etypeservices.com/Subscriber/ReSubscribe.aspx%3FPubID%3D3364" class="button has-text-white-ter has-background-black-bis is-uppercase is-size-7 is-sans-serif">Renew</a>
            <a href="/etype-login" class="button has-text-white-ter has-background-black-bis is-uppercase is-size-7 is-sans-serif" data-drupal-link-system-path="etype-login">Log In</a>
            <a href="/user/login" class="button has-text-white-ter has-background-black-bis is-uppercase is-size-7 is-sans-serif" data-drupal-link-system-path="user/login">Log in</a>
            <a href="https://etypeservices.com/Cherokee%20ScoutID600/default.aspx?PubID=3364" target="_blank" id="etype_login_cni_subscribe" class="button has-text-white-ter has-background-black-bis is-uppercase is-size-7 is-sans-serif">Subscribe</a>
        </div>
  





  </div>

    </header>

    
      <div class="region region-navigation columns">
      <nav role="navigation" id="main-nav" aria-label="user navigation" class="column">
    <div class="navbar">
                <div class="navbar-start is-really-invisible columns">
            <div class="column">
                                <a role="button" class="navbar-burger is-active" aria-label="menu" aria-expanded="false"><i class="fas fa-times"></i></a>
                                <div role="search" class="block block-search container-inline">
  <form class="search-block-form" data-drupal-selector="search-block-form" action="/search/node" method="get"
        accept-charset="UTF-8" data-drupal-form-fields="search-edit-keys">
      <div class="search-edit-submit">
          <input class="fas fa-search js-form-submit form-submit" data-drupal-selector="search-edit-submit"
                 type="submit" value="Search" />
      </div>
      <input title="Enter the terms you wish to search for." data-drupal-selector="search-edit-keys" type="search"
             name="keys" value="" size="15" maxlength="128" class="form-search is-really-invisible">
  </form>
</div>
                <div id="mobile-nav">
                                                                <a href="/" class="navbar-item" data-drupal-link-system-path="&lt;front&gt;">Home</a>
                                                                    <a href="https://etypeservices.com/Cherokee%20ScoutID600/" class="navbar-item">E-Edition</a>
                                                                                                        <a href="/magazines" class="navbar-item" data-drupal-link-system-path="magazines">Magazines</a>
                                            
                                                                    <a href="/local" class="navbar-item" data-drupal-link-system-path="taxonomy/term/84">Local</a>
                                                                                                        <a href="/news" class="navbar-item" data-drupal-link-system-path="taxonomy/term/1">News</a>
                                                    <a href="/opinion" class="navbar-item" data-drupal-link-system-path="taxonomy/term/3">Opinion</a>
                                                    <a href="/cherokee-county-restaurants" class="navbar-item" data-drupal-link-system-path="node/1713">Cherokee County Restaurants</a>
                                            
                                                                    <a href="/regional" class="navbar-item" data-drupal-link-system-path="taxonomy/term/83">Regional</a>
                                                                    <a href="/sports" class="navbar-item" data-drupal-link-system-path="taxonomy/term/2">Sports</a>
                                                                    <a href="/obituaries" class="navbar-item" data-drupal-link-system-path="taxonomy/term/4">Obituaries</a>
                                                                    <a href="/events" class="navbar-item" data-drupal-link-system-path="taxonomy/term/85">Events</a>
                                                                    <a href="/nie" class="navbar-item" data-drupal-link-system-path="node/1717">NIE</a>
                                                                    <a href="/classified" class="navbar-item" data-drupal-link-system-path="classified">Classified</a>
                                                                                                        <a href="https://classadz.vdata.com/CommunityNewspapersMurphy/Advertising/Advertiser" class="navbar-item">Place a classified</a>
                                            
                                                                    <a href="/classified/legals" class="navbar-item" data-drupal-link-system-path="taxonomy/term/5">Legals</a>
                                                                    <a href="/webforms" class="navbar-item" data-drupal-link-system-path="webforms">Webforms</a>
                                                                                                        <a href="/about" class="navbar-item" data-drupal-link-system-path="node/969">About Us</a>
                                                    <a href="/contact" class="navbar-item" data-drupal-link-system-path="contact">Contact</a>
                                                    <a href="/archives" class="navbar-item" data-drupal-link-system-path="node/973">Archive</a>
                                            
                                                                    <a href="/advertise" class="navbar-item" data-drupal-link-system-path="node/971">Advertise</a>
                                                                                                        <a href="https://nearme.cherokeescout.com/" class="navbar-item">Marketplace</a>
                                            
                                                                    <a href="https://www.etypeservices.com/Cherokee%20ScoutID600/default.aspx?PubID=3364" class="navbar-item">Subscribe</a>
                                                                                </div>
            </div>
            <div class="column">
                <div class="block block-system block-system-branding-block">
  
    
        <a href="/" title="Home" rel="home" class="site-logo">
      <img src="/sites/cherokeescout.etypegoogle7.com/files/cherokee_scout_web_header_0.jpg" alt=" Home" />
    </a>
  </div>

            </div>
            <div class="column">&nbsp;</div>
        </div>
                <div id="main-navbar-menu" class="navbar-menu has-text-weight-semibold">
                                                                                                                                                                <a href="/" class="navbar-item" data-drupal-link-system-path="&lt;front&gt;">Home</a>
                                                                                                                                                    <div class="dropdown is-hoverable">
                            <div class="dropdown-trigger">
                                <a href="https://etypeservices.com/Cherokee%20ScoutID600/" class="navbar-item">E-Edition</a>
                            </div>
                            <div class="dropdown-menu" role="menu">
                                <div class="dropdown-content">
                                                                                                                                                                            <a href="/magazines" class="navbar-item" data-drupal-link-system-path="magazines">Magazines</a>
                                                                                                    
                                </div>
                            </div>
                        </div>
                                                                                                                                                    <div class="dropdown is-hoverable">
                            <div class="dropdown-trigger">
                                <a href="/local" class="navbar-item" data-drupal-link-system-path="taxonomy/term/84">Local</a>
                            </div>
                            <div class="dropdown-menu" role="menu">
                                <div class="dropdown-content">
                                                                                                                                                                            <a href="/news" class="navbar-item" data-drupal-link-system-path="taxonomy/term/1">News</a>
                                                                                                                                                            <a href="/opinion" class="navbar-item" data-drupal-link-system-path="taxonomy/term/3">Opinion</a>
                                                                                                                                                            <a href="/cherokee-county-restaurants" class="navbar-item" data-drupal-link-system-path="node/1713">Cherokee County Restaurants</a>
                                                                                                    
                                </div>
                            </div>
                        </div>
                                                                                                                                                            <a href="/regional" class="navbar-item" data-drupal-link-system-path="taxonomy/term/83">Regional</a>
                                                                                                                                                            <a href="/sports" class="navbar-item" data-drupal-link-system-path="taxonomy/term/2">Sports</a>
                                                                                                                                                            <a href="/obituaries" class="navbar-item" data-drupal-link-system-path="taxonomy/term/4">Obituaries</a>
                                                                                                                                                            <a href="/events" class="navbar-item" data-drupal-link-system-path="taxonomy/term/85">Events</a>
                                                                                                                                                            <a href="/nie" class="navbar-item" data-drupal-link-system-path="node/1717">NIE</a>
                                                                                                                                                    <div class="dropdown is-hoverable">
                            <div class="dropdown-trigger">
                                <a href="/classified" class="navbar-item" data-drupal-link-system-path="classified">Classified</a>
                            </div>
                            <div class="dropdown-menu" role="menu">
                                <div class="dropdown-content">
                                                                                                                                                                            <a href="https://classadz.vdata.com/CommunityNewspapersMurphy/Advertising/Advertiser" class="navbar-item">Place a classified</a>
                                                                                                    
                                </div>
                            </div>
                        </div>
                                                                                                                                                            <a href="/classified/legals" class="navbar-item" data-drupal-link-system-path="taxonomy/term/5">Legals</a>
                                                                                                                                                    <div class="dropdown is-hoverable">
                            <div class="dropdown-trigger">
                                <a href="/webforms" class="navbar-item" data-drupal-link-system-path="webforms">Webforms</a>
                            </div>
                            <div class="dropdown-menu" role="menu">
                                <div class="dropdown-content">
                                                                                                                                                                            <a href="/about" class="navbar-item" data-drupal-link-system-path="node/969">About Us</a>
                                                                                                                                                            <a href="/contact" class="navbar-item" data-drupal-link-system-path="contact">Contact</a>
                                                                                                                                                            <a href="/archives" class="navbar-item" data-drupal-link-system-path="node/973">Archive</a>
                                                                                                    
                                </div>
                            </div>
                        </div>
                                                                                                                                                    <div class="dropdown is-hoverable">
                            <div class="dropdown-trigger">
                                <a href="/advertise" class="navbar-item" data-drupal-link-system-path="node/971">Advertise</a>
                            </div>
                            <div class="dropdown-menu" role="menu">
                                <div class="dropdown-content">
                                                                                                                                                                            <a href="https://nearme.cherokeescout.com/" class="navbar-item">Marketplace</a>
                                                                                                    
                                </div>
                            </div>
                        </div>
                                                                                                                                                            <a href="https://www.etypeservices.com/Cherokee%20ScoutID600/default.aspx?PubID=3364" class="navbar-item">Subscribe</a>
                                                                                                    
                    </div>
                <div class="navbar-end">
              <a href="https://www.facebook.com/Cherokee-Scout-183779271641767/" class="has-text-grey-dark" target="_blank" aria-label="Facebook"><i class="fab fa-facebook is-size-3"></i><span class="sr-only">facebook</span></a><a href="https://twitter.com/theScoutnews" class="has-text-grey-dark" target="_blank" aria-label="Twitter"><i class="fab fa-twitter is-size-3"></i><span class="sr-only">twitter</span></a>

        </div>
    </div>
</nav>




  </div>

    
      <div class="region region-leaderboard">
    <div id="block-dfptagcnicherokeeleaderboard" class="block block-dfp block-dfp-adbe90987f-5921-42c2-af77-e76fb788a975">
  
    
      <div id="js-dfp-tag-cni_cherokeeleaderboard">
        <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-cni_cherokeeleaderboard');
        });
    </script>
</div>

  </div>

  </div>

      <div class="region region-top-content">
    <div data-drupal-messages-fallback class="hidden"></div>

  </div>


    <main role="main" class="columns">
      <a id="main-content" tabindex="-1"></a>
                <div class="region region-content column">
    <div id="block-pagetitle" class="block block-core block-page-title-block">
  
    
      
  <h1 class="title"><span property="schema:name" class="field field--name-title field--type-string field--label-hidden">Monthly Planner</span>
</h1>


  </div>
<div id="block-tiemposcni-content" class="block block-system block-system-main-block">
  
    
      

<article data-history-node-id="5195" role="article" about="/events/monthly-planner-26" typeof="schema:Article" class="node node--type-article node--promoted node--view-mode-full events">
  
      <span property="schema:name" content="Monthly Planner" class="rdf-meta hidden"></span>


      <footer class="node__meta">
      <article typeof="schema:Person" about="/user/16" class="profile">
  </article>

      <div class="node__submitted">
        <span id="author_id">By </span><span rel="schema:author" class="field field--name-uid field--type-entity-reference field--label-hidden"><a title="View user profile." href="/user/16" lang="" about="/user/16" typeof="schema:Person" property="schema:name" datatype="">News Staff</a></span>
 on Tuesday, March 31, 2020
          <span property="schema:dateCreated" content="2020-03-31T16:03:00+00:00" class="rdf-meta hidden"></span>

      </div>
    </footer>
  
  <div class="node__content">
                  
  <div class="clearfix text-formatted field field--name-body field--type-text-with-summary field--label-visually_hidden">
    <div class="field__label visually-hidden">Body</div>
              <div property="schema:text" class="field__item"><p> <em>   Organizations with notices in the calendar are asked to advise the Cherokee Scout when changes are necessary by emailing news@cherokeescout.com. </em></p>

<p><br />
RESEARCH<br />
    Family History Center of the Church of Jesus Christ of Latter-day Saints at the church’s building on N.C. 141 in Peachtree is available for researching family trees. Call 837-8509 for details.</p>

<p><br />
VETERANS<br />
    Murphy Chapter 73 of Disabled American Veterans and the Ladies Auxiliary meets at 6 p.m. the first Monday each month in the Veterans Building, 65 Drew Taylor Road in Peachtree.<br />
    Joe Miller Elkins American Legion Post 96 meets at 6 p.m. the first Monday each month in the Veterans Building, 65 Drew Taylor Road in Peachtree.<br />
    AMVETS (American Veterans) Post 2015 meets at 6 p.m. the second Thursday each month at the Penland Senior Citizen Center, 69 Alpine St., across from the library in Murphy. For details, call Larry Reid at 835-7405.<br />
    Veterans of Foreign Wars Post 7620 in Andrews meets at 6 p.m. every third Tuesday of each month at the VFW Post at the corner of First and Oak streets in Andrews. For details, call Scott Ramler, commander, at 407-718-9485 or email vfw7620@dnet.net.<br />
    Cherokee Detachment 1011, U.S. Marine Corps League, meets at 7 p.m. every second Wednesday of each month at the Marine Corps League Building 4955 Airport Road in Marble for its membership meeting. For details, call Frank Bailey at 828-557-3010.<br />
    Blue Ridge Mountain Chapter of Military Officers Association of America is comprised of services who have served our country as commissioned officers in the military or U.S. Public Health Service. Members may be active, inactive, reserve or retired. The local chapter, which serves western North Carolina and north Georgia, meets the third Wednesday of each month at different locations. For details, call Joff Filion at 386-530-0904, email joff27@aol.com or visit moaa.org/chapter/blueridgemountains.<br />
    Warriors Veteran Outreach meets at 7 p.m. the first Tuesday of each month at 46 Valley River Ave., downstairs from The Daily Grind &amp; Wine in downtown Murphy. All veterans and patriots are welcome. For details, call 828-557-6881 or visit WarriorsVeteranOutreach.com.<br />
<br />
CLUBS<br />
    Martins Creek Community Club meets at 7 p.m. the second Tuesday of each month at the community center, 4605 Martins Creek Road. Gospel singings are held the fourth Saturday of each month from March through October. For details, call Mary McCoy at 837-7278.<br />
    Peachtree Community Club meets at 6:30 p.m. the first Tuesday of each month. For details, call Danny Rich at 837-4199.<br />
    Hiwassee Dam Community Club meets at 7 p.m. the first Monday of each month. For details, call Jane Stiles at 644-5382.<br />
    Grape Creek Community Club on Joe Brown Highway meets at 7 p.m. the first Thursday of March, June, September and December. For details, call Nancy Helms at 837-3638.<br />
    Unaka Community Club meets at 7 p.m. the second Tuesday of each month.<br />
    Archibald D. Murphey Chapter of Daughters of the American Revolution meets at 2 p.m. the second week of each month. For details, call Gretchen Wurth at 361-8481 or Michele Altenderfer at 644-0923.<br />
    Bellview Community Club meets at 6 p.m. the second Tuesday of each month at the center off Bellview Road. For details, call Mary May at 835-3844.<br />
    Cherokee County Indian Community Club meets at 6 p.m. the second Tuesday of each month at the community building, 828 Airport Road in Marble. For details, call Frank Herron at 828-403-8016.<br />
    Culberson Community Club meets at various times at the center on N.C. 60. For details, call Preston Mashburn at 361-6598.<br />
    Ranger Community Club, 155 Little Ranger Road, off U.S. 64 West, meets at 7 p.m. the first Friday of each month. For details, call Mandy Taylor at 828-557-1918.<br />
    Brasstown Community Center at 255 Settawig Road meets at 7 p.m. the third Tuesday of every month, starting with a potluck dinner. Bring a covered dish. For details, call Clay Logan at 837-3797.<br />
    Texana Community Development Club meets at 7 p.m. the first Monday of each month, unless it is a holiday. For details, call Eurial Turner, 678-438-9922.<br />
    Marble Community Center hosts the “Biggest Loser” weight loss club meeting at 6 p.m. every Tuesday, and free line dancing classes from 7-8 p.m. every Tuesday and Thursday. For details, call Pam at 360-4136 or Tony at 360-6751.<br />
    Murphy Rotary Club meets at noon Mondays, except for holidays, at Rib Country restaurant on U.S. 64 West in Murphy. For details, call President Christie Standish at 837-1534.<br />
    NARFE meets at 9 a.m. the third Wednesday of each month at Hayesville Family Restaurant. Call Bill Dailey at 389-4720 for details.<br />
    Modern Woodmen Club 17067-8 meets at 6:30 p.m. on the third Thursday of the month at the Bellview Community Center. Call Julie Beavers at 837-6512 for details.<br />
    Tri-State Gem &amp; Mineral Club meets at 1:30 p.m. on the second Tuesday of each month at Hayesville Senior Center on Ritter Road. For details, call Beverly Adkins at 389-9946, Susan Bartt at 706-896-9525 or Nancy Powell at 423-338-2035.<br />
    Mountain Computer User Group meets at 6 p.m. every second Monday in the Goolsby Building on the campus of Young Harris (Ga.) College off U.S. 74. For details, call Jim Bell at 837-6456, John Yandell at 404-310-5113 or visit mcug.org.<br />
    Mountain Country Rod &amp; Gun Club meets at 7 p.m. the third Tuesday of each month at Penland Senior Center, 69 Alpine St. in Murphy. For details, write P.O. Box 813, Murphy, NC 28906; or call Glendon Gale at 835-9490.<br />
    Smoky Mountain Stamp Club meets at 5:30 p.m. the second Tuesday of each month at the Murphy Public Library, 9 Blumenthal St. downtown. Call 837-5105 or 837-6651 for details.<br />
    Mountain Magic Table Tennis Club meets at 6 p.m. Thursdays at the Pine Log Baptist Church fellowship hall in Brasstown. Ping-pong players are welcome. For details, call Lee Holland at 389-0924.<br />
    Mountain Coin Club meets every second Tuesday at North Georgia Technical School, 121 Meeks Ave. in Blairsville, Ga. The business meeting begins at 6:15 p.m., followed by an educational program and auction. For details, call Ron Langer at 361-0052.<br />
    The Cherokee County Republican Party will meet at 6:30 p.m. the first Thursday of each month at Haney’s Restaurant in Peachtree. Anyone planning to eat should arrive from 5:30-5:45 p.m. and bring a friend. For details, call Chairman Steve Coleman at 361-5382.<br />
    The Murphy Business Association meets from 6-7 p.m. the first Tuesday after the first Monday of every month, except holidays, at the Murphy Art Center, 33 Valley River Ave. downtown. Everyone is welcome.<br />
<br />
FIRE DEPARTMENTS<br />
    Ranger Volunteer Fire Department will meet at 6:30 p.m. the first Thursday and third Monday of each month at the fire station. Volunteers are welcome. Call secretary Mandy Francis at 557-1918 for details.<br />
    Hanging Dog Volunteer Fire Department has general membership meetings at 7 p.m. the third Tuesday of each month at the station.<br />
    Wolf Creek Volunteer Fire Department meets at 7 p.m. the first and third Mondays of each month at the Wolf Creek Fire Station, next to the Hot House Community Center. Call Fire Chief Eric Curtis at 361-0610 for details.<br />
    Brasstown Volunteer Fire Department has training meetings at 6:30 p.m. every Monday. For details, call 837-2819.<br />
<br />
LODGES<br />
    Marble Springs Lodge 439 AF&amp;AM meets the first Saturday in each month at the Lodge Hall, 12 Bluff Road in Marble. The meal starts at 6:30 p.m. followed by the meeting at 7:30 p.m. Call Master Greg Allred at 361-0279 for details.<br />
    Cherokee Lodge 146 AF&amp;AM meets at 7 p.m. the first Monday of each month on Hiawassee Street in downtown Murphy.<br />
<br />
4-H CLUBS<br />
    Bellview 4-H Club meets at 6:30 p.m. on the last Tuesday of the month in the Bellview Community Center. It is open to ages 6-12. Call 837-4261 or Jane Stiles with Cherokee County Cooperative Extension at 837-2210 for details.<br />
<br />
SUPPORT GROUPS<br />
    Good Shepherd Hospice is in need of volunteers to provide support for families and patients in Cherokee, Clay and Graham counties. Volunteers can provide respite for caregivers, read, color, talk or just sit with patients, sing or provide music, or share any other skill. For details, call 828-516-1100 and leave a message for Lisa Twiggs.<br />
    Erlanger Murphy Medical Center is conducting a free monthly Parkinson’s support/exercise group from 11 a.m. to noon the second Thursday of each month at Peachtree Athletic &amp; Rehabilitation, 3764 U.S. 64 E. Alternate. Pre-registration is not required. For details, call 837-7777.<br />
    The Autism Society of North Carolina, Cherokee County chapter, meets at 6 p.m. the second Tuesday each month at Kids in Stride. There will be no meetings in June or July. For details, call Melissa Zenz, regional chapter coordinator, at 419-392-7370.<br />
    The Multiple Sclerosis support group will meet at 12:30 p.m. the second Saturday of each month at ShoeBooties Cafe in Murphy. For details, call Christy Goings at 837-9118.<br />
    A support group for diabetics on insulin pumps or insulin dependent diabetics will meet at 7 p.m. the third Monday of each month at Moss Memorial Library in Hayesville. For details, call Keven Schnur at 389-9757 or email DiabeticSupport@aol.com.<br />
    Compassionate Friends – a self-help, non-profit organization that offers friendship and understanding to bereaved parents, grandparents and siblings – meets at 7 p.m. the third Thursday each month at Penland Senior Center, 69 Alpine St. downtown. Call Maxine Arve at 837-0425 or Mabel Cooke at 837-6871 for details.<br />
    Moms in Touch meets from 11 a.m. to noon Wednesdays to pray for children and schools. Call 837-0706.<br />
    A parent/advocacy support group meets the second Tuesday of the month to focus on seeing that special-needs children get the help they need in school. For details, call Ellie or Randy Nehr at 837-0999.<br />
    Family Caregivers’ support group meets at 2 p.m. the second and fourth Tuesdays of each month at Brasstown Manor, 108 Church St. in Hiawassee, Ga. For details, call 835-9987 or 389-1145.<br />
    TOPS (Take Off Pounds Sensibly), Murphy Chapter 478, meets at 10 a.m. Thursdays at Penland Senior Center, 69 Alpine St. in Murphy. For details, call Alice Chastain at 837-6221.<br />
    Weight Watchers meets at 9 a.m. Saturdays at Murphy Health &amp; Fitness off Valley River Avenue. Weigh-in starts at 8:30 a.m. For details, call Bobbi Umbach at 835-8284.<br />
    Cancer support group meets at 6 p.m. the second and fourth Monday of each month in the community room of United Community Bank, at the corner of U.S. 64 and N.C. 69 in Hayesville. Call Janet Curns at 389-0295 for details.<br />
    Alcoholics Anonymous has a central office at 444 E. Hill St. in Murphy, serving as a contact and referral source for anyone dealing with alcohol-related problems in the tri-state area. Hours are from 10 a.m. to 4 p.m. Monday through Friday. Call 837-4440 for details 24 hours a day.<br />
    Alcoholics Anonymous will meet in Cherokee County at: 7 p.m. Tuesdays at Episcopal Church of the Messiah on Peachtree Street in Murphy; 8 p.m. Thursdays at St. William Catholic Church, 765 Andrews Road in Murphy; 8 p.m. Fridays at Murphy Medical Center, U.S. 64 East in Peachtree; noon Saturdays at Free Methodist Church, 422 Valley River Ave. in Murphy; and 7 p.m. Sundays at St. William Catholic Church, 765 Andrews Road in Murphy. Call 644-0127 for details.<br />
    Al-Anon meets at 10:30 a.m. Saturdays at Free Methodist Church on Valley River Avenue, across from the Murphy Post Office. For details, call Tom Willey at 837-5310.<br />
    Narcotics Anonymous will meet at 7 p.m. Thursdays at Free Methodist Church, 422 Valley River Ave. in Murphy. For details, call 644-0127.<br />
    Narcotics Anonymous meets at 7 p.m. Tuesdays in the fellowship hall at Andrews United Methodist Church on Chestnut Street. Call 360-5530 for details.<br />
    Drug/alcohol addiction – call Renewed Hope Ministries in Peachtree at 837-7086 to learn more.<br />
    Overeaters Anonymous meets at 9 a.m. Saturdays at Free Methodist Church on Valley River Avenue, across from the Murphy Post Office. For details, call 224-436-1738.<br />
    12-Step Program Overeaters Anonymous meets at 6 p.m. every Monday at Andrews Public Library. For details, call Diane at 835-2287.<br />
    To learn how to take steps to overcome addiction in your family, including fentanyl and vaping, visit narcononnewliferetreat.org/blog/intervention-101.html or call 800-431-1754. Narconon, a non-profit public benefit corporation licensed by Narconon International, also offers free screenings and education materials as well as referrals.<br />
    Reach of Cherokee County is offering support groups for survivors of domestic violence and sexual assault on the following days – “Domestic Violence,” at 1 p.m. Wednesdays; and “Sexual Assault” at 1 p.m. Fridays. All support groups will be conducted at Reach’s Women Resource Center offices, 1974 U.S. 64 W. in Murphy. The crisis line, 837-8064, is available 24 hours a day, seven days a week. For details, call Zula Cox at 837-9631.<br />
    Reach of Clay County is holding a support group for survivors of domestic violence and sexual assault from 2-3 p.m. Tuesdays. Groups are free and confidential. Child care is not provided. For details and the location, call April Chastain or Margie Garcia-Mathier at 389-0797.<br />
    Free weekly Wellness Recovery Action Planning workshops, offered by Meridian Behavorial Health Services, meet from 4-6 p.m. Tuesdays at the Smoky Mountain Building in Hayesville and 4-6 p.m. Thursdays at the Meridian Building in Marble. Call the center’s central office in Sylva at 828-631-3973, Ext. 1431, or the Marble center at 837-7466, Ext. 2331, for details.<br />
    Postpartum Depression support group meets from 10-11:30 a.m. every first and third Wednesdays at the Cherokee County Family Resource Center in Ranger. There is no charge. Speakers are available upon request. For details, call Family Resources at 837-3460 or Jacalyn Hunt at 557-1016.<br />
    Friends Sharing Grief, a support group for anyone who has lost someone close to them, meets at 2 p.m. the first and third Saturdays of each month at Macedonia Baptist Church on Wolf Creek Road, one-fourth mile south of Wolf Creek Corner on U.S. 64 West. The group also meets at 10 a.m. every Saturday at Penland Senior Center on Alpine Street in Murphy, sponsored by the Truett Baptist Association. Call Carol Skweres at 835-3802 for details.<br />
    4HisGlory Ministry Healing/Recovery Service, a Bible-based, non-denominational service for those dealing with any of life’s struggles, meets at 7 p.m. Mondays at Shiloh Church on Winchester Cove Road in Hayesville. For details, call 389-1180.<br />
    A support group for anyone dealing with lupus is available 24 hours a day. For details or to volunteer services, call 644-9807.<br />
    The National Alliance on Mental Illness Appalachian South, a local affiliate of the National Alliance on Mental Illness, meets at 7 p.m. Thursdays at the Out Reach Center on West Main Street in Franklin. For details, call 706-970-9987 or Ann Nandrea at 828-369-7385.<br />
    The Community Breastfeeding Information and Support Gathering for all families in western North Carolina meets from 10:30 a.m. to noon the first Saturday of each month at the Smoky Mountain OB/GYN office, in the main lobby across from Harris Hospital in Sylva. There is no charge. Refreshments will be served, and all are welcome. For details, call Stephanie Faulkner at 828-506-1185 or Teresa Bryant at 828-587-8214.<br />
    “By His Stripes” cancer support group meets from 9-10 a.m. the first Saturday of each month at Broken Shells Ministry, 115 Tennessee St. in Murphy. For details, call 361-0284.<br />
    “Divorce Care” support group meets at Broken Shells Ministry, 115 Tennessee St. in Murphy. For details, call 727-409-7901 or 727-710-1628.<br />
    Erlanger Murphy Medical Center is conducting a free monthly Parkinson’s support/exercise group from 11 a.m. to noon  the second Thursday of each month at Peachtree Athletic &amp; Rehabilitation, 3764 U.S. 64 E. Alternate. Pre-registration is not required. For details, call 837-7777.<br />
<br />
CHURCH<br />
    Lottie Moon Baptist Women’s Group meets at 7 p.m. the first Monday of each month. Donna Pipes is the leader.<br />
    The AWANA program at Truett Memorial Baptist Church in downtown Hayesville meets from 5-7 p.m. Sundays. The program is for children ages 3-5, kindergarten through grade 5 and will have additional activities for youth in grades 6-12. For details or a ride, call the church office at 389-1053 or John Ehrhart at 389-3564.<br />
    Faithful Hearts Women’s Ministry at Shepherd of the Mountains Church, 68 Fairfax Drive above the Holiday Inn Express off U.S. 64 West in Murphy, meets at noon the fourth Monday of every month with a bag lunch. Cookies and drinks are furnished. All women are invited. For details, call the church office at 837-4276.<br />
    Ranger Baptist Church’s Wednesday service includes dinner at 5:45 p.m. for adults, 6 p.m. for youth in grades 7-12, 6:20 p.m. for children in grades 6 and under. Cost for adult meals is a $2 donation and free for youth and children. The church building is on Walker Road off U.S. 64 West in Ranger. For details, call 644-5020.<br />
    The Knitting Group of Ranger United Methodist Church, 156 Ranger Road off U.S. 64 west of Murphy, meets from 10 a.m. to noon Wednesdays in the church basement. All levels of skill, as well as those who want to learn to knit, are invited to join the group as they make prayer shawls and other items for local hospital/nursing home, etc. For details, call the church office at 644-0191.<br />
    Everyone is invited to come to Broken Shells Ministry, 115 Tennessee St. in Murphy for a free cup of coffee or tea and some love and peace with Jesus. For details, call 837-8777 or stop by the ministry from 10 a.m. to 3 p.m. Monday through Friday.<br />
    Vengeance Creek Baptist Church in Marble has a new children’s ministry, “His Kidz,” which meets from 6-8 p.m. Wednesdays. Dinner will be served. All kids ages 4-12 are invited.<br />
<br />
MINISTRIES<br />
    Destiny’s Well of God’s Best Ministries meets at 7 p.m. Wednesdays. Call pastor Gary and Elizabeth Howard at 837-5356 or 361-6732 for the location.<br />
    Journey to Freedom Inc., a not-for-profit organization that operates on donations only, will offer a “Restoring Families” class at 4 p.m. Thursdays in Suite A3 of the 409 Building in Murphy. A 12-step class will follow at 5 p.m. and at 6 p.m. a class touching on all issues called “Insight.” There is no charge for participants but they will have a donation basket. For details, call Director Joan Moore at 828-494-7315.<br />
<br />
CLASSES<br />
    A free yoga class meets at 5:30 p.m. Mondays and one free zumba class meets at 6:30 p.m. Wednesdays at The Zone in the lower part of Vista Realty in Murphy. Call 361-4588 or 835-8800 for details.<br />
    Tri-County Community College is offering free High School Equivalency/Adult Learning (GED) classes in Cherokee, Clay and Graham counties. New student orientation is held at 9 a.m. and 4 p.m. the first Monday and Tuesday of each month in the Crisp Building, Room 108, at the main campus in Peachtree. Call 835-4256 to schedule an orientation.<br />
    Free High School Equivalency (GED) classes are held from 8 a.m. to 3 p.m. Monday through Thursday in Room 109 of the Crisp Building at Tri-County Community College in Peachtree. Call 835-4256 for details.<br />
    Union County Adult Education offers daytime and evening classes Mondays through Thursdays, as well as prep classes, practice tests and ACCUPLACER remedial help. Work Source GA can assist with GED testing and child-care costs, and a transportation stipend for eligible students. Call instructor Paula Ary at 706-439-6321 or email pary@northgatech.edu to make an appointment. They are beside the Union County Library at the Shirley Miller building, 38 Blalock St. in Blairsville, Ga.<br />
    English as a Second Language classes meet from 5-8 p.m. Mondays and Tuesdays at Tri-County Community College’s main campus off U.S. 64 East Alternate in Peachtree. Call 835-4256 for details.<br />
    Tri-County Community College’s Small Business Center is open from 8 a.m. to 5 p.m. Mondays through Thursdays and 8 a.m. to noon Fridays at the Center for Applied Technology in Marble. For a complete list of seminar offerings, or additions or cancellations, visit tricountycc.edu. Call Kathryn Jenkins at 835-9564, Ext. 203, for details.<br />
    Tri-County Community College offers a free employability lab, which assists with resumes, job applications and other career-related areas. The lab is held at the main campus in Peachtree from 9 a.m. to noon Mondays and Tuesdays, and 1-5 p.m. Wednesdays in Room 109 of the McSwain Building. For details, call Kelly Hembree at 835-4291.<br />
    A free art class meets from 10:30 a.m. to noon the first and third Mondays at Broken Shells Ministry, 115 Tennessee St. in Murphy. For details, call 837-8777.<br />
    “Bridge to Jerusalem” study will be held from 10 a.m. to noon every Saturday at Broken Shells Ministry, 115 Tennessee St. in Murphy. The study is verse-by-verse preparing minds and hearts for the end times. For details, call William Hirsch at 828-421-7065.<br />
    The class “Victory Over Darkness” meets from 10 a.m. to noon  or 6-8 p.m. Thursdays at Broken Shells Ministry, 115 Tennessee St., in Murphy. For details and to register, call 837-8777.<br />
<br />
LIBRARY<br />
    Tri-County Community College Library is open from 8 a.m. to 9 p.m. Mondays through Thursdays; 8 a.m. to noon Fridays; closed Saturdays and Sundays. For details, call Linda Kressal at 837-6810, Ext. 4288.<br />
    Murphy Public Library is open from 9 a.m. to 6 p.m. Mondays, Tuesdays, Wednesdays and Fridays; 9 a.m. to 9 p.m. Thursdays; and 9 a.m. to 2 p.m. Saturdays. For details, call 837-2417.<br />
    Preschoolers and their caregivers are invited to join the fun during Storytime at the Murphy Public Library at 10 a.m. Mondays. For details, call children’s librarian Bridget Wilson at 837-2025.<br />
    Andrews Public Library will have Storytime for preschoolers and caregivers beginning at 10:30 a.m. Wednesdays. For details, call Bridget Wilson, youth services librarian with the Nantahala Regional Library, at 837-2025 or the local library at 321-5956.<br />
<br />
GAMES<br />
    Chess players meet at 1 p.m. Saturdays and Wednesdays at Foster’s Flea Market in Ranger. There are no registration or fees. Young players also meet from 2-4 p.m. Fridays at the Murphy Public Library, 9 Blumenthal St. downtown. All ages are welcome. There is no charge. For details, call the library at 837-2417.<br />
    Party bridge: Duplicate bridge meets at 12:30 p.m. Thursdays at Penland Senior Center in Murphy. For details, call Bob Suszycki at 837-2710.<br />
<br />
ARTS<br />
    N.C. Writers’ Network West presents free original poetry and short prose readings at 7 p.m. every third Thursday of each month in the Keith House at John C. Campbell Folk School in Brasstown. For details, call Lucy Cole Gratton at 828-494-2914.<br />
    The poetry workshop with critique session, sponsored by N.C. Writers Network West, meets from 7-9 p.m. the first Thursday of each month in the McSwain Building at Tri-County Community College in Peachtree. Call Janice Moore at 389-6394 for details.<br />
    The N.C. Writers Network holds a prose critique at 7 p.m. the second Thursday of each month at Tri-County Community College in the McSwain Building conference room in Peachtree. Writers and interested visitors are welcome. For details, email bobby.grove@gmail.com or call 837-3233.<br />
    Writers workshop meets at 2 p.m. every second Monday at the Murphy Public Library, 9 Blumenthal St. downtown. There are no fees. Call Peg Russell at 837-8197 for details.<br />
    Georgia Mountain Writers Club meets from 10 a.m. to noon the second Wednesday of every month at St. Francis of Assisi Church, Georgia 515 in Blairsville, Ga. For details, call Rhonda Brigman at 706-897-9804 or email gmwc@windstream.net.<br />
    Ridgeline Literary Alliance, a free service for local prose and poetry writers, meets at 6 p.m. every fourth Thursday in the conference room at Tri-County Community College. Bring about five minutes of your work to read for qualified critiquing, or just come to enjoy listening to the works of others. For details, email bobbygrove@gmail.com.<br />
    Tri-State Dancers meet from 7:30-10 p.m. the first and third Friday of each month at the Clay County Senior Center on Ritter Road in Hayesville. Call Jeanne at 389-3003 or Mary Lou at 389-3581 for details.<br />
    Mountain Regional Arts &amp; Crafts Guild meets the second Tuesday of every month at the Young Harris Regional Library, 698 Miller St. in Young Harris, Ga. The guild meeting begins at 6:30 p.m., but plan on arriving at 6 p.m. for networking with members. Everyone interested in the guild is invited to attend and encouraged to bring a sample of their work. For details, call ArtWorks at 706-896-0932.<br />
<br />
QUILTERS<br />
    A Gathering of Quilters meet at 10 a.m. Thursdays at First United Methodist Church in Murphy. There are no dues and no officers. For details, call Sammie Simpson at 837-7617.<br />
    The Southern Appalachian Modern Quilt Guild meets from 6-8 p.m. the second Thursday of each month at Bless My Stitches in Murphy. The quilt guild serves the tri-state area. For details, call 835-4900.<br />
<br />
MISCELLANEOUS<br />
    Seniors over age 60 are invited to join activities at Penland Senior Center, 69 Alpine St. in Murphy. Activities begin at 10:30 a.m. and lunch is at 11:30 a.m. Woodcarving begins at 8:30 a.m. Tuesdays and Thursdays; and exercise begins at 9:45 a.m. Tuesdays and Thursdays. Call Director Peggy Graham at 837-2467 for details.<br />
    Moms of kids ages 0-6 in Cherokee and Clay counties are invited to get together for free park play dates and daytime social events for later-in-life moms with babies, toddlers and preschoolers. For details, call Megan Senger at 835-0720 or visit facebook.com/MountainMums.<br />
    Community Early Learn and Play groups for children ages 0-5 are held from 11 a.m. to noon Wednesdays at the Andrews Public Library and 10-11 a.m. Thursdays at the Murphy Public Library. These groups are facilitated by Kristi Cook and supported by Smart Start and the Region A Partnership for Children. For details, call Cook at 389-4333.<br />
    Shooting Creek Basket Weavers Guild meets from 9:45 a.m. to 2 p.m. the second Wednesday of each month at the Shooting Creek Community Center. For details, call Kay Swanstrom at 644-5238 or Susie Selleck at 706-896-1530.<br />
    Free parenting and adult education classes will meet from 8 a.m. to 2:30 p.m. Mondays through Thursdays at the Even Start Family Literacy Program at Murphy Elementary School. GED/ESL/Adult Basic Education will be offered. Call Cathy Brown at 837-2424, Ext. 509, for details.<br />
    Forgiven and Set Free Post-abortion Bible studies are for anyone suffering from pain, loss and depression after having an abortion. Call 321-1573 for confidential details.<br />
    Shoal Creek Community Watch meets at 7 p.m. the fourth Thursday each month at the Hiwassee Dam Volunteer Fire Department on N.C. 294. Call 494-2020 for details.<br />
    Heritage Partners meet at 4 p.m. the third Thursday of each month at Murphy Power Board Conference Room on Peachtree Street in downtown Murphy. Call Barbara Hughes at 837-6821 for details.<br />
    Girl Scout troops of Cherokee County meet regularly. For details, call Marie Guthrie at 494-3876 or Linda Mitchell at 800-522-6280, Ext. 305.<br />
    Appalachian Beekeepers’ Association meets at 7 p.m. the first Monday of each month. For details, call president Zach Stockbridge at 321-2171 or email zackandjen2004@yahoo.com; or visit appalachianbeekeepers.com.<br />
    The Lord’s Warehouse will be giving out free food boxes for needy families from 10 a.m. to noon the last Friday of each month at Bear Ridge Mall, 200 Stewart Road in Andrews. For details, call Jamie Wrigley at 557-4572.<br />
    Ability Builders, a group of caretakers who work with adults and children with physical or developmental disabilities creating crafts while at the same time developing social skills, meets from 10 a.m. to noon Wednesdays at Family Resources of Cherokee County Inc., 5527 U.S. 64 W. in Murphy. Anyone who is interested is invited to join the group. Children and adults must be accompanied by an adult caretaker. For details, call Ellie Nehr at 837-0999 or email jjear@yahoo.com.<br />
    Valley River Humane Society meets at 6 p.m. the fourth Thursday of each month at Penland Senior Center in downtown Murphy. Members are encouraged to attend, and the public is welcome. Call 837-6160 for details.<br />
    Comfort Keepers invites residents to donate, rather than discard, any clothing they do not want to keep to Operation Need, a year-long effort to collect outerwear, clothing and shoes, which will then be distributed to families next winter, when it is needed the most. For details, call the office in Blairsville, Ga., at 706-835-2607; the Hayesville office at 877-477-2233; or visit comfortkeepers.com.</p></div>
          </div>
<span class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://www.cherokeescout.com/events/monthly-planner-26" data-a2a-title="Monthly Planner"><a class="a2a_button_facebook"></a><a class="a2a_button_twitter"></a><a class="a2a_button_print"></a></span>
            </div>

</article>

  </div>

  </div>

      
                <aside class="region region-sidebar column layout-sidebar"  role="complementary">
    <div id="block-dfptagcnicherokeemarketplace" class="block block-dfp block-dfp-adb8f6c72b-e965-449f-9505-56bdc7d13cc7">
  
    
      <div id="js-dfp-tag-cni_cherokeemarketplace">
        <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-cni_cherokeemarketplace');
        });
    </script>
</div>

  </div>
<div id="block-dfptagcnicherokeesidebar1" class="block block-dfp block-dfp-adff8228e6-96dc-4bf3-9c99-9daf118c6bfb">
  
    
      <div id="js-dfp-tag-cni_cherokeesidebar1">
        <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-cni_cherokeesidebar1');
        });
    </script>
</div>

  </div>
<div id="block-tiemposcni-etypeeedition" class="block block-etype block-etype-block">
  
    
      <div><a href="https://etypeservices.com/Cherokee%20ScoutID600/" target="_blank" aria-label="Cherokee Scout, Murphy, North Carolina e-Edition"><img src="https://etypeservices.com/LandingPageImages/Cherokee%20Scout/currentpg1.jpg" alt="Cherokee Scout, Murphy, North Carolina e-Edition"></a></div>
<p><a href="https://etypeservices.com/Cherokee%20ScoutID600/" target="_blank" aria-label="Cherokee Scout, Murphy, North Carolina e-Edition">Read Cherokee Scout, Murphy, North Carolina</a></p>

  </div>
<div id="block-dfptagcnicherokeesidebar2" class="block block-dfp block-dfp-ad09f4561f-033a-42e2-8ace-69d342aad735">
  
    
      <div id="js-dfp-tag-cni_cherokeesidebar2">
        <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-cni_cherokeesidebar2');
        });
    </script>
</div>

  </div>
<div id="block-weatherwidget-2" class="block block-etype block-weatherwidget-block weatherwidget">
      <iframe style="display: block;" src="https://cdnres.willyweather.com/widget/loadView.html?id=114336" frameborder="0" scrolling="no" title="Weather Widget"></iframe>
  </div>
<div id="block-dfptagcnicherokeesidebarnetwork1" class="block block-dfp block-dfp-ad3baf6be1-a98c-4f54-8c1d-73a50f9bb769">
  
    
      <div id="js-dfp-tag-cni_cherokeesidebarnetwork1">
        <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-cni_cherokeesidebarnetwork1');
        });
    </script>
</div>

  </div>
<div id="block-tiemposcni-popularcontent" role="navigation" class="block block-statistics block-statistics-popular-block">
  
      <h3 class="section-tag-heading">Popular content</h3>
    
      <div class="item-list"><h3>Today's:</h3><ul><li><a href="/webforms/anniversary" hreflang="en">Anniversary Announcement</a></li><li><a href="/webforms/birth" hreflang="en">Birth Announcement</a></li><li><a href="/webforms/engagement" hreflang="en">Engagement Announcement</a></li></ul></div><br /><div class="item-list"><h3>All time:</h3><ul><li><a href="/local-news/6-locals-arrested-drug-charges" hreflang="en">6 locals arrested on drug charges</a></li><li><a href="/more-residents-test-positive" hreflang="en">More residents test positive</a></li><li><a href="/local/local-man-charged-killing-infant-murphy" hreflang="en">Local man charged with killing infant in Murphy</a></li></ul></div><br /><div class="item-list"><h3>Last viewed:</h3><ul><li><a href="/local-news/6-locals-arrested-drug-charges" hreflang="en">6 locals arrested on drug charges</a></li><li><a href="/more-residents-test-positive" hreflang="en">More residents test positive</a></li><li><a href="/local-news/another-resident-tests-positve" hreflang="en">Another resident tests positve</a></li></ul></div><br />
  </div>
<div id="block-dfptagcnicherokeesidebar3" class="block block-dfp block-dfp-ad3005786e-b390-47cd-ac33-16306f06938c">
  
    
      <div id="js-dfp-tag-cni_cherokeesidebar3">
        <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-cni_cherokeesidebar3');
        });
    </script>
</div>

  </div>
<div id="block-dfptagcnicherokeepromo" class="block block-dfp block-dfp-ad742c3a1e-914e-4347-8dec-66fbced2fbad">
  
    
      <div id="js-dfp-tag-cni_cherokeepromo">
        <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-cni_cherokeepromo');
        });
    </script>
</div>

  </div>
<div id="block-likelocal" class="block block-block-content block-block-contentebd42414-cd34-45a3-8582-fd74e6446fea">
  
    
      
            <div class="clearfix text-formatted field field--name-body field--type-text-with-summary field--label-hidden field__item"><p> </p>

<center><iframe frameborder="0" height="750px" scrolling="no" src="https://cherokeescout.friends2follow.com/f2f/widget/html/socialstack/5/0/12/1/1/1/0/9/0/1" width="270px"></iframe></center>
</div>
      
  </div>
<div id="block-dfptagcnicherokeesidebarnetwork2" class="block block-dfp block-dfp-ad13778503-848d-47bf-9e4e-3302127a4232">
  
    
      <div id="js-dfp-tag-cni_cherokeesidebarnetwork2">
        <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-cni_cherokeesidebarnetwork2');
        });
    </script>
</div>

  </div>

  </aside>

      
    </main>

    <footer role="contentinfo" class="columns border-top-light">
                <div class="region region-footer-left column">
    <div id="block-tiemposcni-contactinformation" class="block block-block-content block-block-contentbb8e208a-8245-4087-b0c0-a5b20e5a2929">
  
    
      
            <div class="clearfix text-formatted field field--name-body field--type-text-with-summary field--label-hidden field__item"><h3>THE CHEROKEE SCOUT</h3>

<p><strong>Mailing Address:</strong><br />
89 Sycamore St. Murphy, NC 28906<br />
<strong>Phone:</strong> 828-837-5122<br />
<strong>Fax:</strong> 828-837-5832</p></div>
      
  </div>

  </div>

                      <div class="region region-footer-center column">
    <div id="block-tiemposcni-copyrightnotice" class="block block-etype block-copyright-block">
  
    
      <p class="has-text-centered">&copy;&nbsp;2020&nbsp;Cherokee Scout, Murphy, North Carolina</p>
  </div>

  </div>

                      <div class="region region-footer-right column">
      
    <ul class="menu footer-menu is-pulled-right">
          <li class="menu-item">
      <a href="https://nearme.cherokeescout.com/" class="button is-size-7 has-text-white-ter has-background-black-bis is-uppercase is-sans-serif">Marketplace</a>
    </li>
          <li class="menu-item">
      <a href="/contact" class="button is-size-7 has-text-white-ter has-background-black-bis is-uppercase is-sans-serif" data-drupal-link-system-path="contact">Contact</a>
    </li>
          <li class="menu-item">
      <a href="/webforms" class="button is-size-7 has-text-white-ter has-background-black-bis is-uppercase is-sans-serif" data-drupal-link-system-path="webforms">Webforms</a>
    </li>
          <li class="menu-item">
      <a href="/about" class="button is-size-7 has-text-white-ter has-background-black-bis is-uppercase is-sans-serif" data-drupal-link-system-path="node/969">About Us</a>
    </li>
          <li class="menu-item">
      <a href="/archives" class="button is-size-7 has-text-white-ter has-background-black-bis is-uppercase is-sans-serif" data-drupal-link-system-path="node/973">Archive</a>
    </li>
          <li class="menu-item">
      <a href="/links" class="button is-size-7 has-text-white-ter has-background-black-bis is-uppercase is-sans-serif" data-drupal-link-system-path="node/1497">Links</a>
    </li>
          <li class="menu-item">
      <a href="/cherokee-county-restaurants" class="button is-size-7 has-text-white-ter has-background-black-bis is-uppercase is-sans-serif" data-drupal-link-system-path="node/1713">Menus</a>
    </li>
          <li class="menu-item">
      <a href="/ada-compliance" class="button is-size-7 has-text-white-ter has-background-black-bis is-uppercase is-sans-serif" data-drupal-link-system-path="ada-compliance">Accessibility Policy</a>
    </li>
          <li class="menu-item">
      <a href="/nie" class="button is-size-7 has-text-white-ter has-background-black-bis is-uppercase is-sans-serif" data-drupal-link-system-path="node/1717">NIE</a>
    </li>
          <li class="menu-item">
      <a href="/etype-login" class="button is-size-7 has-text-white-ter has-background-black-bis is-uppercase is-sans-serif" data-drupal-link-system-path="etype-login">Login</a>
    </li>
          <li class="menu-item">
      <a href="https://www.etypeservices.com/Privacy.aspx" class="button is-size-7 has-text-white-ter has-background-black-bis is-uppercase is-sans-serif">Privacy Policy</a>
    </li>
  </ul>
  





  </div>

          </footer>

    <section id="coupons" class="columns">
          </section>

  </div>
</div>
  </div>


<script type="application/json" data-drupal-selector="drupal-settings-json">{"path":{"baseUrl":"\/","scriptPath":null,"pathPrefix":"","currentPath":"node\/5195","currentPathIsAdmin":false,"isFront":false,"currentLanguage":"en"},"pluralDelimiter":"\u0003","suppressDeprecationErrors":true,"google_analytics":{"account":"UA-26466179-18","trackOutbound":true,"trackMailto":true,"trackDownload":true,"trackDownloadExtensions":"7z|aac|arc|arj|asf|asx|avi|bin|csv|doc(x|m)?|dot(x|m)?|exe|flv|gif|gz|gzip|hqx|jar|jpe?g|js|mp(2|3|4|e?g)|mov(ie)?|msi|msp|pdf|phps|png|ppt(x|m)?|pot(x|m)?|pps(x|m)?|ppam|sld(x|m)?|thmx|qtm?|ra(m|r)?|sea|sit|tar|tgz|torrent|txt|wav|wma|wmv|wpd|xls(x|m|b)?|xlt(x|m)|xlam|xml|z|zip"},"statistics":{"data":{"nid":"5195"},"url":"\/core\/modules\/statistics\/statistics.php"},"user":{"uid":0,"permissionsHash":"a9bb809a72593f7676c735244b1ad31eea510cca2f0f7ee6320c17079314de37"}}</script>
<script src="/core/assets/vendor/jquery/jquery.min.js?v=3.4.1"></script>
<script src="/core/assets/vendor/jquery-once/jquery.once.min.js?v=2.2.0"></script>
<script src="/core/misc/drupalSettingsLoader.js?v=8.8.4"></script>
<script src="/core/misc/drupal.js?v=8.8.4"></script>
<script src="/core/misc/drupal.init.js?v=8.8.4"></script>
<script src="https://static.addtoany.com/menu/page.js" async></script>
<script src="/modules/contrib/addtoany/js/addtoany.js?v=8.8.4"></script>
<script src="/libraries/js.cookie.js?v=2.2.0"></script>
<script src="/modules/custom/etype/modules/etype_login_cni/js/etype_login_cni_page.js?v=8.8.4"></script>
<script src="/modules/contrib/google_analytics/js/google_analytics.js?v=8.8.4"></script>
<script src="/themes/custom/tiempos/js/theme.js?v=8.8.4"></script>
<script src="//use.fontawesome.com/releases/v5.8.1/js/all.js" defer></script>
<script src="/core/modules/statistics/statistics.js?v=8.8.4"></script>
<script src="/themes/custom/tiempos/js/article.js?v=8.8.4"></script>


</body>
</html>
