<!DOCTYPE html>
<html lang="en"
      dir="ltr" 
  xmlns:fb="http://www.facebook.com/2008/fbml"
  xmlns:og="http://ogp.me/ns#"
  xmlns:article="http://ogp.me/ns/article#"
  xmlns:book="http://ogp.me/ns/book#"
  xmlns:profile="http://ogp.me/ns/profile#"
  xmlns:video="http://ogp.me/ns/video#"
  xmlns:product="http://ogp.me/ns/product#"
  xmlns:content="http://purl.org/rss/1.0/modules/content/"
  xmlns:dc="http://purl.org/dc/terms/"
  xmlns:foaf="http://xmlns.com/foaf/0.1/"
  xmlns:rdfs="http://www.w3.org/2000/01/rdf-schema#"
  xmlns:sioc="http://rdfs.org/sioc/ns#"
  xmlns:sioct="http://rdfs.org/sioc/types#"
  xmlns:skos="http://www.w3.org/2004/02/skos/core#"
  xmlns:xsd="http://www.w3.org/2001/XMLSchema#">

<head>
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta name="theme-color" content="#ffffff" />
<link rel="shortcut icon" href="http://www.cherokeescout.com/misc/favicon.ico" type="image/vnd.microsoft.icon" />
<meta name="description" content="Students in the western end of the county got a three-day weekend, but not all were able to enjoy it." />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="canonical" href="http://www.cherokeescout.com/scouting-around-illnesses-close-ranger-hiwassee-dam-schools" />
<link rel="shortlink" href="http://www.cherokeescout.com/node/214833" />
<meta property="og:site_name" content="Cherokee Scout" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.cherokeescout.com/scouting-around-illnesses-close-ranger-hiwassee-dam-schools" />
<meta property="og:title" content="SCOUTING AROUND: Illnesses close Ranger, Hiwassee Dam schools" />
<meta property="og:description" content="Students in the western end of the county got a three-day weekend, but not all were able to enjoy it." />
<meta property="og:updated_time" content="2017-02-28T21:01:25-05:00" />
<meta property="article:published_time" content="2017-02-28T21:01:25-05:00" />
<meta property="article:modified_time" content="2017-02-28T21:01:25-05:00" />
    <title>SCOUTING AROUND: Illnesses close Ranger, Hiwassee Dam schools | Cherokee Scout</title>
    <link type="text/css" rel="stylesheet" href="http://www.cherokeescout.com/sites/cherokeescout.com/files/css/css_xE-rWrJf-fncB6ztZfd2huxqgxu4WO-qwma6Xer30m4.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.cherokeescout.com/sites/cherokeescout.com/files/css/css_8Jy5YB5TamOW12z4I5wQNRQknwWYe5Fi8nxgeg9TITI.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.cherokeescout.com/sites/cherokeescout.com/files/css/css_FaxKXdI2fA578G3CETfkyzix7n6vJLMNyRsjFXkgWkg.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.cherokeescout.com/sites/cherokeescout.com/files/css/css_t2mqtlp6vkFsP-mKjVfdfrDq73rOP3WQdBNa04w7FZk.css" media="all" />
    <script type="text/javascript" src="http://www.cherokeescout.com/misc/jquery.js?v=1.4.4"></script>
<script type="text/javascript" src="http://www.cherokeescout.com/misc/jquery.once.js?v=1.2"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
googletag.slots = googletag.slots || {};
//--><!]]>
</script>
<script type="text/javascript" src="http://www.googletagservices.com/tag/js/gpt.js"></script>
<script type="text/javascript" src="http://www.cherokeescout.com/misc/drupal.js?omekb6"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.slots["cni_cherokeeleaderboard"] = googletag.defineSlot("/116205717/CNI-Cherokeeleaderboard", [728, 90], "dfp-ad-cni_cherokeeleaderboard")
  .addService(googletag.pubads());
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.slots["cni_cherokeebanner"] = googletag.defineSlot("/116205717/CNI-Cherokeebanner", [468, 60], "dfp-ad-cni_cherokeebanner")
  .addService(googletag.pubads());
//--><!]]>
</script>
<script type="text/javascript" src="http://www.cherokeescout.com/sites/all/libraries/galleria/galleria-1.2.9.min.js?omekb6"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.slots["cni_cherokeepromo"] = googletag.defineSlot("/116205717/CNI-Cherokeepromo", [300, 100], "dfp-ad-cni_cherokeepromo")
  .addService(googletag.pubads());
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.slots["cni_cherokeesidebar1"] = googletag.defineSlot("/116205717/CNI-Cherokeesidebar1", [300, 250], "dfp-ad-cni_cherokeesidebar1")
  .addService(googletag.pubads());
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.slots["cni_cherokeesidebar2"] = googletag.defineSlot("/116205717/CNI-Cherokeesidebar2", [300, 250], "dfp-ad-cni_cherokeesidebar2")
  .addService(googletag.pubads());
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.slots["cni_cherokeefooter"] = googletag.defineSlot("/116205717/CNI-Cherokeefooter", [728, 90], "dfp-ad-cni_cherokeefooter")
  .addService(googletag.pubads());
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
  googletag.pubads().enableAsyncRendering();
  googletag.pubads().enableSingleRequest();
  googletag.pubads().collapseEmptyDivs();
});

googletag.enableServices();
//--><!]]>
</script>
<script type="text/javascript" src="http://www.cherokeescout.com/sites/all/modules/external/external.js?omekb6"></script>
<script type="text/javascript" src="http://www.cherokeescout.com/sites/all/modules/jcarousel/js/jquery.jcarousel.min.js?omekb6"></script>
<script type="text/javascript" src="http://www.cherokeescout.com/sites/all/modules/jcarousel/js/jcarousel.js?omekb6"></script>
<script type="text/javascript" src="http://www.cherokeescout.com/sites/all/modules/google_analytics/googleanalytics.js?omekb6"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","//www.google-analytics.com/analytics.js","ga");ga("create", "UA-26466179-18", {"cookieDomain":".cherokeescout.com"});ga("set", "anonymizeIp", true);ga("send", "pageview");
//--><!]]>
</script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-56e774978692f861"></script>
<script type="text/javascript" src="http://www.cherokeescout.com/sites/all/modules/galleria/js/galleria.load.js?omekb6"></script>
<script type="text/javascript" src="http://www.cherokeescout.com/sites/all/libraries/superfish/jquery.hoverIntent.minified.js?omekb6"></script>
<script type="text/javascript" src="http://www.cherokeescout.com/sites/all/libraries/superfish/sfsmallscreen.js?omekb6"></script>
<script type="text/javascript" src="http://www.cherokeescout.com/sites/all/libraries/superfish/superfish.js?omekb6"></script>
<script type="text/javascript" src="http://www.cherokeescout.com/sites/all/libraries/superfish/supersubs.js?omekb6"></script>
<script type="text/javascript" src="http://www.cherokeescout.com/sites/all/modules/superfish/superfish.js?omekb6"></script>
<script type="text/javascript" src="http://www.cherokeescout.com/sites/all/themes/bones/js/jquery.formalize.min.js?omekb6"></script>
<script type="text/javascript" src="http://www.cherokeescout.com/sites/all/themes/bones/js/superfish.js?omekb6"></script>
<script type="text/javascript" src="http://www.cherokeescout.com/sites/all/themes/bones/js/jquery.easing.1.3.js?omekb6"></script>
<script type="text/javascript" src="http://www.cherokeescout.com/sites/all/themes/bones/js/jquery.equal-height-columns.js?omekb6"></script>
<script type="text/javascript" src="http://www.cherokeescout.com/sites/all/themes/bones/js/jquery.mobilemenu.min.js?omekb6"></script>
<script type="text/javascript" src="http://www.cherokeescout.com/sites/all/themes/cni/js/jquery.color.js?omekb6"></script>
<script type="text/javascript" src="http://www.cherokeescout.com/sites/all/themes/cni/js/scripts.js?omekb6"></script>
<script type="text/javascript" src="http://www.cherokeescout.com/sites/all/themes/cni/js/jquery-glowing.js?omekb6"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings, {"basePath":"\/","pathPrefix":"","ajaxPageState":{"theme":"cni","theme_token":"rNF8rL-iCEMFISzdwrkAHDsEo4_QPBhSYd9qF99e--c","js":{"sites\/all\/modules\/addthis\/addthis.js":1,"misc\/jquery.js":1,"misc\/jquery.once.js":1,"0":1,"http:\/\/www.googletagservices.com\/tag\/js\/gpt.js":1,"misc\/drupal.js":1,"1":1,"2":1,"sites\/all\/libraries\/galleria\/galleria-1.2.9.min.js":1,"3":1,"4":1,"5":1,"6":1,"7":1,"sites\/all\/modules\/external\/external.js":1,"sites\/all\/modules\/jcarousel\/js\/jquery.jcarousel.min.js":1,"sites\/all\/modules\/jcarousel\/js\/jcarousel.js":1,"sites\/all\/modules\/google_analytics\/googleanalytics.js":1,"8":1,"\/\/s7.addthis.com\/js\/300\/addthis_widget.js#pubid=ra-56e774978692f861":1,"sites\/all\/modules\/galleria\/js\/galleria.load.js":1,"sites\/all\/libraries\/superfish\/jquery.hoverIntent.minified.js":1,"sites\/all\/libraries\/superfish\/sfsmallscreen.js":1,"sites\/all\/libraries\/superfish\/superfish.js":1,"sites\/all\/libraries\/superfish\/supersubs.js":1,"sites\/all\/modules\/superfish\/superfish.js":1,"sites\/all\/themes\/bones\/js\/jquery.formalize.min.js":1,"sites\/all\/themes\/bones\/js\/superfish.js":1,"sites\/all\/themes\/bones\/js\/jquery.easing.1.3.js":1,"sites\/all\/themes\/bones\/js\/jquery.equal-height-columns.js":1,"sites\/all\/themes\/bones\/js\/jquery.mobilemenu.min.js":1,"sites\/all\/themes\/cni\/js\/jquery.color.js":1,"sites\/all\/themes\/cni\/js\/scripts.js":1,"sites\/all\/themes\/cni\/js\/jquery-glowing.js":1},"css":{"modules\/system\/system.base.css":1,"modules\/system\/system.menus.css":1,"modules\/system\/system.messages.css":1,"modules\/system\/system.theme.css":1,"modules\/aggregator\/aggregator.css":1,"sites\/all\/modules\/calendar\/css\/calendar_multiday.css":1,"sites\/all\/modules\/date\/date_api\/date.css":1,"sites\/all\/modules\/date\/date_popup\/themes\/datepicker.1.7.css":1,"sites\/all\/modules\/date\/date_repeat_field\/date_repeat_field.css":1,"modules\/field\/theme\/field.css":1,"sites\/all\/modules\/mollom\/mollom.css":1,"modules\/node\/node.css":1,"modules\/poll\/poll.css":1,"modules\/search\/search.css":1,"modules\/user\/user.css":1,"sites\/all\/modules\/views\/css\/views.css":1,"sites\/all\/modules\/ckeditor\/css\/ckeditor.css":1,"sites\/all\/modules\/ed_classified\/theme\/classified.css":1,"sites\/all\/modules\/ctools\/css\/ctools.css":1,"sites\/all\/modules\/jcarousel\/skins\/default\/jcarousel-default.css":1,"sites\/all\/libraries\/superfish\/css\/superfish.css":1,"sites\/all\/libraries\/superfish\/css\/superfish-navbar.css":1,"sites\/all\/libraries\/superfish\/style\/space.css":1,"sites\/all\/themes\/bones\/css\/normalize.css":1,"sites\/all\/themes\/bones\/css\/formalize.css":1,"sites\/all\/themes\/bones\/css\/grid_12.css":1,"sites\/all\/themes\/bones\/css\/layout.css":1,"sites\/all\/themes\/cni\/css\/jcarousel.css":1,"sites\/all\/themes\/cni\/css\/galleria.css":1,"sites\/all\/themes\/cni\/css\/theme.css":1,"sites\/all\/themes\/cni\/css\/responsive.css":1,"sites\/all\/themes\/cni\/css\/ads.css":1}},"externalpdf":1,"jcarousel":{"ajaxPath":"\/jcarousel\/ajax\/views","carousels":{"jcarousel-dom-1":{"view_options":{"view_args":"","view_path":"node\/214833","view_base_path":"rss.xml","view_display_id":"block_1","view_name":"frontpage","jcarousel_dom_id":1},"wrap":"circular","skin":"default","responsive":1,"autoPause":1,"start":1,"selector":".jcarousel-dom-1"}}},"googleanalytics":{"trackOutbound":1,"trackMailto":1,"trackDownload":1,"trackDownloadExtensions":"7z|aac|arc|arj|asf|asx|avi|bin|csv|doc(x|m)?|dot(x|m)?|exe|flv|gif|gz|gzip|hqx|jar|jpe?g|js|mp(2|3|4|e?g)|mov(ie)?|msi|msp|pdf|phps|png|ppt(x|m)?|pot(x|m)?|pps(x|m)?|ppam|sld(x|m)?|thmx|qtm?|ra(m|r)?|sea|sit|tar|tgz|torrent|txt|wav|wma|wmv|wpd|xls(x|m|b)?|xlt(x|m)|xlam|xml|z|zip","trackDomainMode":"1"},"urlIsAjaxTrusted":{"\/scouting-around-illnesses-close-ranger-hiwassee-dam-schools":true,"\/obituaries?page=2":true},"superfish":{"1":{"id":"1","sf":{"pathClass":"active-trail","pathLevels":"2","animation":{"opacity":"show"},"speed":"\u0027normal\u0027","autoArrows":false,"dropShadows":true,"disableHI":false},"plugins":{"smallscreen":{"mode":"window_width","addSelected":false,"menuClasses":false,"hyperlinkClasses":false,"title":"Main menu"},"supposition":false,"bgiframe":false,"supersubs":{"minWidth":"12","maxWidth":"27","extraWidth":1}}}},"galleria":{"themepath":"http:\/\/www.cherokeescout.com\/sites\/all\/libraries\/galleria\/themes\/classic\/galleria.classic.min.js","optionsets":{"default":{"height":380,"width":"auto"}},"instances":{"galleria-1":"default"}}});
//--><!]]>
</script>
    <meta name="viewport"
          content="width=device-width, initial-scale=1, maximum-scale=1">
    <link href='//fonts.googleapis.com/css?family=Lato' rel='stylesheet'
          type='text/css'>
    <!--[if lt IE 9]>
    <script src="//html5shiv.googlecode.com/svn/trunk/html5.js"></script>
    <![endif]-->
</head>

<body class="html not-front not-logged-in two-sidebars page-node page-node- page-node-214833 node-type-article sidebars-split scouting-around-illnesses-close-ranger-hiwassee-dam-schools">
<div id="fb-root"></div>
<script>(function (d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0];
        if (d.getElementById(id)) return;
        js = d.createElement(s);
        js.id = id;
        js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5";
        fjs.parentNode.insertBefore(js, fjs);
    }(document, 'script', 'facebook-jssdk'));</script>
<div id="skip-link">
    <a href="#main-content"
       class="element-invisible element-focusable">Skip to main content</a>
</div>
<div id="page">
    <div class="page-inner container_12">

                    <nav id="user-menu" class="clearfix">
                  <div class="region region-user-menu">
    <div id="block-block-35"
     class="block block-block">
    <div class="block-inner">

                        
        <div class="content">
            <ul class="menu sf-js-enabled">

<li class="leaf"><a href="/about-us" title="" style="padding: 0 18px;"><span>About Us</span></a></li>
<li class="leaf"><a href="/advertise" title="" style="padding: 0 18px;"><span>Advertise</span></a></li>
<li class="leaf"><a href="/webforms" title="" style="padding: 0 18px;"><span>Forms & Submissions </span></a></li>
<li class="leaf"><a href="/contact-us" title="" style="padding: 0 18px;"><span>Contact</span></a></li>
<li class="leaf"><a href="/links" title="" style="padding: 0 18px;"><span>Links</span></a></li>
<li class="leaf"><a href="/nie" title="" style="padding: 0 18px;"><span>NIE</span></a></li>
<li class="leaf"><a href="/custom-login-page" title=""><span>Login</span></a></li>
</ul>        </div>

    </div>
</div>
<div id="block-etype-social"
     class="block block-etype">
    <div class="block-inner">

                        
        <div class="content">
            
<div id="social">
    <ul class="social-links"><li><a class="facebook" href="https://www.facebook.com/CherokeeScoutnews"></a></li><li><a class="twitter" href="https://twitter.com/thescoutnews"></a></li><li><a class="rss" href="/rss.xml"></a></li></ul></div>        </div>

    </div>
</div>
  </div>
                  <div class="region region-search-box">
    <div id="block-search-form"
     class="block block-search">
    <div class="block-inner">

                        
        <div class="content">
            <form onsubmit="if(this.search_block_form.value==&#039;Search&#039;){ alert(&#039;Please enter a search&#039;); return false; }" action="/scouting-around-illnesses-close-ranger-hiwassee-dam-schools" method="post" id="search-block-form" accept-charset="UTF-8"><div><div class="container-inline">
      <h2 class="element-invisible">Search form</h2>
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search </label>
 <input title="Enter the terms you wish to search for." onblur="if (this.value == &#039;&#039;) {this.value = &#039;Search&#039;;}" onfocus="if (this.value == &#039;Search&#039;) {this.value = &#039;&#039;;}" type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" class="form-text" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_build_id" value="form-WemzbOhAUaXHRfuJFZ8QpTS1Dv7_-mK7LBqkMw_YF2A" />
<input type="hidden" name="form_id" value="search_block_form" />
</div>
</div></form>        </div>

    </div>
</div>
  </div>
            </nav>
        
        <div class="header-wrapper clearfix">
            <div class="header-wrapper-inner grid_12">
                <header>

                                            <div class="site-logo">
                        <a href="/"><img
                                    src="http://www.cherokeescout.com/sites/cherokeescout.com/files/cherokee_scout_web_header.jpg"
                                    alt="Cherokee Scout"/></a>
                        </div>                    
                </header>

            </div>
        </div>
    </div>
</div>

    <div class="main-menu-wrapper clearfix">
        <div class="main-menu-wrapper-inner">
            <nav id="main-menu">
                  <div class="region region-main-menu">
    <div id="block-superfish-1"
     class="block block-superfish">
    <div class="block-inner">

                            <h3 class="title">
                <span>Main menu</span></h3>
                
        <div class="content">
            <ul id="superfish-1" class="menu sf-menu sf-main-menu sf-navbar sf-style-space sf-total-items-12 sf-parent-items-1 sf-single-items-11"><li id="menu-1797-1" class="first odd sf-item-1 sf-depth-1 sf-no-children"><a href="/" title="" class="sf-depth-1"><span>Show Menu</span></a></li><li id="menu-656-1" class="middle even sf-item-2 sf-depth-1 sf-no-children"><a href="/" title="" class="sf-depth-1"><span>Home</span></a></li><li id="menu-1191-1" class="middle odd sf-item-3 sf-depth-1 sf-no-children"><a href="http://www.etypeservices.com/Cherokee%20ScoutID600/default.aspx" title="" class="sf-depth-1"><span>E-Edition</span></a></li><li id="menu-1284-1" class="middle even sf-item-4 sf-depth-1 sf-no-children"><a href="/news" title="News" class="sf-depth-1"><span>News</span></a></li><li id="menu-1285-1" class="middle odd sf-item-5 sf-depth-1 sf-no-children"><a href="/sports" title="Sports" class="sf-depth-1"><span>Sports</span></a></li><li id="menu-2090-1" class="middle even sf-item-6 sf-depth-1 sf-no-children"><a href="/opinion" title="Opinion" class="sf-depth-1"><span>Opinion</span></a></li><li id="menu-1286-1" class="middle odd sf-item-7 sf-depth-1 sf-no-children"><a href="/obituaries" title="Obituaries" class="sf-depth-1"><span>Obituaries</span></a></li><li id="menu-1222-1" class="middle even sf-item-8 sf-depth-1 sf-total-children-1 sf-parent-children-0 sf-single-children-1 menuparent"><a href="/classifieds" title="" class="sf-depth-1 menuparent"><span>Classifieds</span></a><ul><li id="menu-1847-1" class="firstandlast odd sf-item-1 sf-depth-2 sf-no-children"><a href="https://classadz.vdata.com/Murphy/Advertising/AdvertiserType.aspx" title="" class="sf-depth-2"><span>Place a Classified </span></a></li></ul></li><li id="menu-1757-1" class="middle odd sf-item-9 sf-depth-1 sf-no-children"><a href="/how-reach-archive-cherokee-scout" class="sf-depth-1"><span>Archives</span></a></li><li id="menu-780-1" class="middle even sf-item-10 sf-depth-1 sf-no-children"><a href="http://www.etypeservices.com/Cherokee%20ScoutID600/" title="" class="sf-depth-1"><span>Subscribe</span></a></li><li id="menu-1759-1" class="middle odd sf-item-11 sf-depth-1 sf-no-children"><a href="/classifieds/legals" title="Legal and Public Notices" class="sf-depth-1"><span>Legals</span></a></li><li id="menu-2152-1" class="last even sf-item-12 sf-depth-1 sf-no-children"><a href="/custom-login-page" class="sf-depth-1"><span>Log In</span></a></li></ul>        </div>

    </div>
</div>
  </div>
            </nav>
        </div>
    </div>

    <div class="main-menu-second-level-wrapper clearfix">
        <div class="main-menu-second-level-wrapper-inner">
            <nav id="main-menu-second-level">
                  <div class="region region-main-menu-second-level">
    <div id="block-dfp-cni-cherokeeleaderboard"
     class="block block-dfp">
    <div class="block-inner">

                        
        <div class="content">
            <div id="dfp-ad-cni_cherokeeleaderboard-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-cni_cherokeeleaderboard" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-cni_cherokeeleaderboard");
    });
  </script>
</div>
</div>        </div>

    </div>
</div>
  </div>
            </nav>
        </div>
    </div>

<div id="page">
    <div class="page-inner container_12">

        <!-- Main Content -->
        <div class="main-content-wrapper clearfix">
            <div class="main-content-wrapper-inner">
                <section id="main-content">

                    <div class="main">
                        <div class="main-inner grid_8">

                                                            <div class="slideshow-wrapper clearfix">
                                    <div class="slideshow-wrapper-inner">
                                        <div id="slideshow">
                                              <div class="region region-slideshow">
    <div id="block-dfp-cni-cherokeebanner"
     class="block block-dfp">
    <div class="block-inner">

                        
        <div class="content">
            <div id="dfp-ad-cni_cherokeebanner-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-cni_cherokeebanner" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-cni_cherokeebanner");
    });
  </script>
</div>
</div>        </div>

    </div>
</div>
  </div>
                                        </div>
                                    </div>
                                </div>
                            
                                                                                                                                              <div class="region region-content">
    <div id="block-system-main"
     class="block block-system">
    <div class="block-inner">

                        
        <div class="content">
            <article id="node-214833"
         class="node node-article last last clearfix" about="/scouting-around-illnesses-close-ranger-hiwassee-dam-schools" typeof="sioc:Item foaf:Document">

    <div class="node-content-wrapper">

                    <div class="field-image">
                <div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even" rel="og:image rdfs:seeAlso" resource="http://www.cherokeescout.com/sites/cherokeescout.com/files/field/image/web_scouting_brad_beckner.jpg"><div class="galleria-content clearfix" id="galleria-1">
  <a href="http://www.cherokeescout.com/sites/cherokeescout.com/files/styles/slideshow/public/field/image/web_scouting_brad_beckner.jpg?itok=1qP8YzvT"><span><img typeof="foaf:Image" src="http://www.cherokeescout.com/sites/cherokeescout.com/files/styles/slideshow/public/field/image/web_scouting_brad_beckner.jpg?itok=1qP8YzvT" width="618" height="400" alt="As the scent of bleach fills the air at Ranger Elementary/Middle School on Friday morning, custodian Brad Beckner wipes down each desk as students recover from illnesses." /></span></a></div>
</div></div></div>            </div>
        
        
        
        
                    <h1
                    class="title">SCOUTING AROUND: Illnesses close Ranger, Hiwassee Dam schools</h1>
        
        <span property="dc:title" content="SCOUTING AROUND: Illnesses close Ranger, Hiwassee Dam schools" class="rdf-meta element-hidden"></span>
                    <!-- Go to www.addthis.com/dashboard to customize your tools -->
            <div class="addthis_sharing_toolbox"></div>
        
                    <div class="submitted clearfix">
                <span class="date"><span property="dc:date dc:created" content="2017-02-28T21:01:25-05:00" datatype="xsd:dateTime">Tue, 02/28/2017 - 9:01pm</span></span>
                <span rel="sioc:has_creator"><span class="username" xml:lang="" about="/users/cherokees1" typeof="sioc:UserAccount" property="foaf:name" datatype="">CherokeeS1</span></span>            </div>
        
        <div class="content">
            <div class="field field-name-field-dateline field-type-text field-label-inline clearfix"><div class="field-label">By:&nbsp;</div><div class="field-items"><div class="field-item even">Samantha Sinclair</div></div></div><div class="field field-name-field-email field-type-email field-label-hidden"><div class="field-items"><div class="field-item even"><a href="mailto:scoutingaround@cherokeescout.com"><span>scoutingaround@cherokeescout.com</span></a></div></div></div><div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p>Students in the western end of the county got a three-day weekend, but not all were able to enjoy it. All Hiwassee Dam schools and Ranger Elementary/Middle School were closed Friday because of the number of students sick, mainly with flu symptoms.</p>
<p>“What we have been doing for the past couple of weeks is monitoring the number of students absent,” said <strong>Kim Gibson</strong>, assistant superintendent of Cherokee County Schools. “We saw an increase in the lower end of the county.”</p>
<p>In Hiwassee Dam, 47 of 368 total students in elementary, middle and high schools were sick. At Ranger, 33 of 309 students , or 11 percent, were out sick. In contrast, Gibson said Andrews’ schools had only a few students ill.</p>
<p>Gibson said when the number of sick students gets past 10 percent of the student body, the district starts looking at closing the school. The state does not provide any guidance on when schools should close for absences.</p>
<p>All middle school sports for Hiwassee Dam and Ranger also were canceled for the weekend.</p>
<p>Starting Friday morning, the schools were thoroughly cleaned to help prevent the spread of illnesses. Gibson said the district is encouraging parents at all schools to keep children home if they are sick.</p>
<p>The previous week, The Learning Center charter school in Murphy also closed for sickness of students and staff. <strong>Director Mary Jo Dyer </strong>said there was no flu on campus, but stomach virus, upper respiratory and pinkeye illnesses were all going around.</p>
<p>“We just had a combination of sick students, sick staff and sick subs,” she said, adding that she had a few teachers who should have stayed home working because there wasn’t enough coverage.</p>
<p>The Learning Center was closed Feb. 17-21, using that long weekend for the charter’s winter break instead of the planned break from Feb. 23-27. Dyer said while she had 45 of 191 students (24 percent) and 7 of 38 staff (18 percent) sick, being able to move the winter break made it easier to make the decision to close the school to help everyone recover.</p>
<p>At the recommendation of the Cherokee County Health Department, the school did a deep-cleaning of every surface with a 1:10 ratio of bleach to help prevent further illness.</p>
<p>“We have had some slight decrease of sickness,” Dyer said of the effectiveness of the break and cleaning. Some students didn’t return because they got the flu.</p>
<p>According to the Centers for Disease Control, the flu is widespread in North Carolina and most of the country. There have been a total of 44 flu deaths in the state since flu season began in October, with 10 new flu deaths from Feb. 12-18.</p>
<p>Flu symptoms include a high fever and feeling feverish, a cough, sore throat, runny or stuffy nose, headaches, body aches, chills, fatigue and nausea, vomiting or diarrhea.</p>
<p>The CDC recommends a flu vaccination for anyone ages 6 months or older. The vaccination has reduced a person’s risk of getting sick or having to see a doctor by 48 percent, the CDC estimated. It also is recommended to wash hands frequently, cough or sneeze into tissues and stay home when feeling sick.</p>
<p><strong>Wedding expo Saturday</strong></p>
<p>Planning a wedding? The annual Wedding Expo is returning to the historic Hackney Warehouse in downtown Murphy from 10 a.m. to 4 p.m. Saturday.</p>
<p>There will be more than 30 wedding and event vendors on site to show brides what they have to offer. It will be a one-stop shop of everything from food to music to hair and makeup for the special day.</p>
<p>Some vendors will have giveaways, and there will be drawings throughout the day for prizes.</p>
<p>Tickets are $10 per person, and are available at the door or throughout the week at the Hackney’s office. Children ages 12 and younger are free. For details, call 837-8376.</p>
<p><em>Samantha Sinclair is Scouting Around columnist for the </em>Cherokee Scout<em>. You can reach her by email, <a href="mailto:scoutingaround@cherokeescout.com">scoutingaround@cherokeescout.com</a>; or by leaving a message at 837-5122.</em></p>
</div></div></div>        </div>

                            
                    <nav class="taxonomy">
                <div class="taxonomy-inner clearfix">
                                    </div>
            </nav>
        
                    <nav class="taxonomy">
                <div class="taxonomy-inner clearfix">
                                    </div>
            </nav>
        
    </div>

</article>

        </div>

    </div>
</div>
  </div>
                                                    </div>

                        <aside class="sidebar second-sidebar grid_4 clearfix">
                              <div class="region region-sidebar-first">
    <div id="block-dfp-cni-cherokeepromo"
     class="block block-dfp">
    <div class="block-inner">

                        
        <div class="content">
            <div id="dfp-ad-cni_cherokeepromo-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-cni_cherokeepromo" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-cni_cherokeepromo");
    });
  </script>
</div>
</div>        </div>

    </div>
</div>
<div id="block-block-1"
     class="block block-block">
    <div class="block-inner">

                        
        <div class="content">
            <div style="width: 300px;"><iframe style="display: block;" src="//cdnres.willyweather.com/widget/loadView.html?id=34276" width="300" height="228" frameborder="0" scrolling="no"></iframe><a style="position: relative;text-indent: -9999em;margin: -20px 0 0 0;display: block;height: 20px;z-index: 1" href="//www.willyweather.com/nc/cherokee-county/murphy.html">murphy weather information</a></div>        </div>

    </div>
</div>
<div id="block-dfp-cni-cherokeesidebar1"
     class="block block-dfp">
    <div class="block-inner">

                        
        <div class="content">
            <div id="dfp-ad-cni_cherokeesidebar1-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-cni_cherokeesidebar1" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-cni_cherokeesidebar1");
    });
  </script>
</div>
</div>        </div>

    </div>
</div>
<div id="block-etype-e-edition"
     class="block block-etype">
    <div class="block-inner">

                        
        <div class="content">
            
<p class="rtecenter" style="text-align: center;"><a href="https://etypeservices.com/Cherokee%20ScoutID600/"><img src="https://etypeservices.com/LandingPageImages/Cherokee%20Scout/currentpg1.jpg" width="193"></a></p><h4 class="rtecenter" style="text-align: center;"><a href="https://etypeservices.com/Cherokee%20ScoutID600/">Click here to read Cherokee Scout</a></h4>
        </div>

    </div>
</div>
  </div>
                              <div class="region region-sidebar-second">
    <div id="block-dfp-cni-cherokeesidebar2"
     class="block block-dfp">
    <div class="block-inner">

                        
        <div class="content">
            <div id="dfp-ad-cni_cherokeesidebar2-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-cni_cherokeesidebar2" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-cni_cherokeesidebar2");
    });
  </script>
</div>
</div>        </div>

    </div>
</div>
<div id="block-poll-recent"
     class="block block-poll">
    <div class="block-inner">

                            <h3 class="title">
                <span>Poll</span></h3>
                
        <div class="content">
            <form action="/obituaries?page=2" method="post" id="poll-view-voting" accept-charset="UTF-8"><div><div class="poll">
  <div class="vote-form">
    <div class="choices">
              <div class="title">In light of the Georgia Department of Transportation working to improve and widen Murphy Highway, should the N.C. DOT do the same on Blairsville Highway?</div>
            <div class="form-item form-type-radios form-item-choice">
  <label class="element-invisible" for="edit-choice">Choices </label>
 <div id="edit-choice" class="form-radios"><div class="form-item form-type-radio form-item-choice">
 <input type="radio" id="edit-choice-215" name="choice" value="215" class="form-radio" />  <label class="option" for="edit-choice-215">Yes, this is needed with traffic congestion. </label>

</div>
<div class="form-item form-type-radio form-item-choice">
 <input type="radio" id="edit-choice-216" name="choice" value="216" class="form-radio" />  <label class="option" for="edit-choice-216">No, the highway is just fine the way it is. </label>

</div>
</div>
</div>
    </div>
    <input type="submit" id="edit-vote" name="op" value="Vote" class="form-submit" />  </div>
    <input type="hidden" name="form_build_id" value="form-E5mqljewve3NE7K_dxu83Xh308iLa_oGcFE3rHWwZCA" />
<input type="hidden" name="form_id" value="poll_view_voting" />
</div>
</div></form><ul class="links"><li class="0 first"><a href="/poll" title="View the list of polls on this site."><span>Older polls</span></a></li>
<li class="1 last"><a href="/node/230871/results" title="View the current poll results."><span>Results</span></a></li>
</ul>        </div>

    </div>
</div>
<div id="block-views-featured-businesses-block"
     class="block block-views">
    <div class="block-inner">

                            <h3 class="title">
                <span>Featured Businesses</span></h3>
                
        <div class="content">
            <div class="view view-featured-businesses view-id-featured_businesses view-display-id-block view-dom-id-f7f0b37bc64b117f65a8b1641cbe6fc4">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
      
  <div class="views-field views-field-field-image">        <div class="field-content"></div>  </div>  
  <div class="views-field views-field-title">        <h4 class="field-content">Appalachian Land Company</h4>  </div>  
  <div class="views-field views-field-body">        <div class="field-content"><p>5510 West US 64, Murphy, NC 28906 phone: <a href="tel:%28828%29%20837-9199" target="_blank">(828) 837-9199</a><br /><a href="http://www.mountainhomesnorthcarolina.com/" target="_blank">www.MountainHomesNorthCarolina.com</a></p></div>  </div>  </div>
    </div>
  
  
  
  
  
  
</div>        </div>

    </div>
</div>
<div id="block-block-20"
     class="block block-block">
    <div class="block-inner">

                        
        <div class="content">
            <div class="fb-page" data-href="https://www.facebook.com/Cherokee-Scout-183779271641767/" data-tabs="timeline" data-small-header="true" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"></div>
        </div>

    </div>
</div>
<div id="block-block-36"
     class="block block-block">
    <div class="block-inner">

                        
        <div class="content">
            <a class="twitter-timeline"
  data-widget-id="twitter-widget"
  href="https://twitter.com/thescoutnews"
  data-screen-name="thescoutnews">
Tweets by @thescoutnews        </div>

    </div>
</div>
  </div>
                        </aside>
                    </div>

                </section>
            </div>
        </div>

          <div class="region region-content-bottom">
    <div id="block-dfp-cni-cherokeefooter"
     class="block block-dfp">
    <div class="block-inner">

                        
        <div class="content">
            <div id="dfp-ad-cni_cherokeefooter-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-cni_cherokeefooter" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-cni_cherokeefooter");
    });
  </script>
</div>
</div>        </div>

    </div>
</div>
  </div>

                    <div class="postscript-wrapper clearfix">
                <div class="postscript-wrapper-inner">
                    <div class="postscript-wrapper-inner-inner">
                        <section id="postscript">
                            <div class="grid_4">  <div class="region region-postscript-1">
    <div id="block-block-3"
     class="block block-block">
    <div class="block-inner">

                            <h3 class="title">
                <span>The Cherokee Scout </span></h3>
                
        <div class="content">
            <p><strong>Mailing Address:</strong><br />
89 Sycamore St. </p>
<p>Murphy, NC 28906<br /><strong>Phone:</strong> 828-837-5122<br /><strong>Fax:</strong> 828-837-5832</p>
<p>
 </p>
        </div>

    </div>
</div>
  </div>
</div>
                            <div class="grid_4">  <div class="region region-postscript-2">
    <div id="block-menu-block-2"
     class="block block-menu-block">
    <div class="block-inner">

                            <h3 class="title">
                <span>Site Links</span></h3>
                
        <div class="content">
            <div class="menu-block-wrapper menu-block-2 menu-name-main-menu parent-mlid-0 menu-level-1">
  <ul class="menu"><li class="first leaf menu-mlid-1797"><a href="/" title=""><span>Show Menu</span></a></li>
<li class="leaf menu-mlid-656"><a href="/" title=""><span>Home</span></a></li>
<li class="leaf menu-mlid-1191"><a href="http://www.etypeservices.com/Cherokee%20ScoutID600/default.aspx" title=""><span>E-Edition</span></a></li>
<li class="leaf menu-mlid-1284"><a href="/news" title="News"><span>News</span></a></li>
<li class="leaf menu-mlid-1285"><a href="/sports" title="Sports"><span>Sports</span></a></li>
<li class="leaf menu-mlid-2090"><a href="/opinion" title="Opinion"><span>Opinion</span></a></li>
<li class="leaf menu-mlid-1286"><a href="/obituaries" title="Obituaries"><span>Obituaries</span></a></li>
<li class="leaf has-children menu-mlid-1222"><a href="/classifieds" title=""><span>Classifieds</span></a></li>
<li class="leaf menu-mlid-1757"><a href="/how-reach-archive-cherokee-scout"><span>Archives</span></a></li>
<li class="leaf menu-mlid-780"><a href="http://www.etypeservices.com/Cherokee%20ScoutID600/" title=""><span>Subscribe</span></a></li>
<li class="leaf menu-mlid-1759"><a href="/classifieds/legals" title="Legal and Public Notices"><span>Legals</span></a></li>
<li class="last leaf menu-mlid-2152"><a href="/custom-login-page"><span>Log In</span></a></li>
</ul></div>
        </div>

    </div>
</div>
<div id="block-menu-block-3"
     class="block block-menu-block">
    <div class="block-inner">

                        
        <div class="content">
            <div class="menu-block-wrapper menu-block-3 menu-name-user-menu parent-mlid-0 menu-level-1">
  <ul class="menu"><li class="first leaf menu-mlid-1846"><a href="/about-us" title=""><span>About Us</span></a></li>
<li class="leaf menu-mlid-772"><a href="http://www.cherokeescout.com/sites/default/files/CS-2016-Rate-Card.pdf" title=""><span>Advertise</span></a></li>
<li class="leaf menu-mlid-699"><a href="/webforms" title=""><span>Forms &amp; Submissions </span></a></li>
<li class="leaf menu-mlid-1082"><a href="/contact-us" title=""><span>Contact</span></a></li>
<li class="leaf menu-mlid-1294"><a href="/links" title=""><span>Links</span></a></li>
<li class="leaf menu-mlid-2089"><a href="/nie" title=""><span>NIE</span></a></li>
<li class="last leaf menu-mlid-2250"><a href="/e-edition" title="Link to e-Edition."><span>e-Edition</span></a></li>
</ul></div>
        </div>

    </div>
</div>
  </div>
</div>
                            <div class="grid_4">  <div class="region region-postscript-3">
    <div id="block-etype-follow"
     class="block block-etype">
    <div class="block-inner">

                            <h3 class="title">
                <span>Follow Us</span></h3>
                
        <div class="content">
            <div class="facebook"><a href="https://www.facebook.com/CherokeeScoutnews">Like us on Facebook</a></div><div class="twitter"><a href="https://twitter.com/thescoutnews">Follow us on Twitter</a></div><div class="rss"><a href="/rss.xml">RSS Feed</a></div>        </div>

    </div>
</div>
  </div>
</div>
                        </section>
                                          </div>
                </div>
            </div>
                    </div>
</div><!-- page -->
<script type="text/javascript" src="http://www.cherokeescout.com/sites/all/modules/addthis/addthis.js?omekb6"></script>
</body>
</html>
