<!DOCTYPE html>
<html lang="en" dir="ltr" 
  xmlns:fb="http://www.facebook.com/2008/fbml"
  xmlns:og="http://ogp.me/ns#"
  xmlns:article="http://ogp.me/ns/article#"
  xmlns:book="http://ogp.me/ns/book#"
  xmlns:profile="http://ogp.me/ns/profile#"
  xmlns:video="http://ogp.me/ns/video#"
  xmlns:product="http://ogp.me/ns/product#"
  xmlns:content="http://purl.org/rss/1.0/modules/content/"
  xmlns:dc="http://purl.org/dc/terms/"
  xmlns:foaf="http://xmlns.com/foaf/0.1/"
  xmlns:rdfs="http://www.w3.org/2000/01/rdf-schema#"
  xmlns:sioc="http://rdfs.org/sioc/ns#"
  xmlns:sioct="http://rdfs.org/sioc/types#"
  xmlns:skos="http://www.w3.org/2004/02/skos/core#"
  xmlns:xsd="http://www.w3.org/2001/XMLSchema#">

<head>
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link rel="shortcut icon" href="http://www.cherokeescout.com/misc/favicon.ico" type="image/vnd.microsoft.icon" />
<meta name="description" content="    Elijay, Ga." />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="canonical" href="http://www.cherokeescout.com/news/tour-bus-driver-headed-casino-killed-crash" />
<link rel="shortlink" href="http://www.cherokeescout.com/node/199063" />
<meta property="og:site_name" content="Cherokee Scout" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.cherokeescout.com/news/tour-bus-driver-headed-casino-killed-crash" />
<meta property="og:title" content="Tour bus driver headed to casino killed in crash" />
<meta property="og:description" content="    Elijay, Ga." />
<meta property="og:updated_time" content="2016-10-14T11:51:34-04:00" />
<meta property="article:published_time" content="2016-10-14T11:51:34-04:00" />
<meta property="article:modified_time" content="2016-10-14T11:51:34-04:00" />
  <title>Tour bus driver headed to casino killed in crash | Cherokee Scout</title>  
  <link type="text/css" rel="stylesheet" href="http://www.cherokeescout.com/sites/cherokeescout.com/files/css/css_xE-rWrJf-fncB6ztZfd2huxqgxu4WO-qwma6Xer30m4.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.cherokeescout.com/sites/cherokeescout.com/files/css/css_m1Lf6NNAKRuW72frMw_JIdYBZKoq6PjkH1GH-FBckcM.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.cherokeescout.com/sites/cherokeescout.com/files/css/css_FaxKXdI2fA578G3CETfkyzix7n6vJLMNyRsjFXkgWkg.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.cherokeescout.com/sites/cherokeescout.com/files/css/css_0FXUUOdZQjXkjUQk19TS3Zl7IeHx7I10zUHSsiiXTlg.css" media="all" />
  <script type="text/javascript" src="http://www.cherokeescout.com/misc/jquery.js?v=1.4.4"></script>
<script type="text/javascript" src="http://www.cherokeescout.com/misc/jquery.once.js?v=1.2"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
googletag.slots = googletag.slots || {};
//--><!]]>
</script>
<script type="text/javascript" src="http://www.googletagservices.com/tag/js/gpt.js"></script>
<script type="text/javascript" src="http://www.cherokeescout.com/misc/drupal.js?of1pdd"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.slots["cni_cherokeeleaderboard"] = googletag.defineSlot("/116205717/CNI-Cherokeeleaderboard", [728, 90], "dfp-ad-cni_cherokeeleaderboard")
  .addService(googletag.pubads());
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.slots["cni_cherokeebanner"] = googletag.defineSlot("/116205717/CNI-Cherokeebanner", [468, 60], "dfp-ad-cni_cherokeebanner")
  .addService(googletag.pubads());
//--><!]]>
</script>
<script type="text/javascript" src="http://www.cherokeescout.com/sites/all/libraries/galleria/galleria-1.2.9.min.js?of1pdd"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.slots["cni_cherokeepromo"] = googletag.defineSlot("/116205717/CNI-Cherokeepromo", [300, 100], "dfp-ad-cni_cherokeepromo")
  .addService(googletag.pubads());
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.slots["cni_cherokeesidebar1"] = googletag.defineSlot("/116205717/CNI-Cherokeesidebar1", [300, 250], "dfp-ad-cni_cherokeesidebar1")
  .addService(googletag.pubads());
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.slots["cni_cherokeesidebar2"] = googletag.defineSlot("/116205717/CNI-Cherokeesidebar2", [300, 250], "dfp-ad-cni_cherokeesidebar2")
  .addService(googletag.pubads());
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.slots["cni_cherokeefooter"] = googletag.defineSlot("/116205717/CNI-Cherokeefooter", [728, 90], "dfp-ad-cni_cherokeefooter")
  .addService(googletag.pubads());
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
  googletag.pubads().enableAsyncRendering();
  googletag.pubads().enableSingleRequest();
  googletag.pubads().collapseEmptyDivs();
});

googletag.enableServices();
//--><!]]>
</script>
<script type="text/javascript" src="http://www.cherokeescout.com/sites/all/modules/external/external.js?of1pdd"></script>
<script type="text/javascript" src="http://www.cherokeescout.com/sites/all/modules/jcarousel/js/jquery.jcarousel.min.js?of1pdd"></script>
<script type="text/javascript" src="http://www.cherokeescout.com/sites/all/modules/jcarousel/js/jcarousel.js?of1pdd"></script>
<script type="text/javascript" src="http://www.cherokeescout.com/sites/all/modules/google_analytics/googleanalytics.js?of1pdd"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","//www.google-analytics.com/analytics.js","ga");ga("create", "UA-26466179-18", {"cookieDomain":".cherokeescout.com"});ga("set", "anonymizeIp", true);ga("send", "pageview");
//--><!]]>
</script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-56e774978692f861"></script>
<script type="text/javascript" src="http://www.cherokeescout.com/sites/all/modules/galleria/js/galleria.load.js?of1pdd"></script>
<script type="text/javascript" src="http://www.cherokeescout.com/sites/all/libraries/superfish/jquery.hoverIntent.minified.js?of1pdd"></script>
<script type="text/javascript" src="http://www.cherokeescout.com/sites/all/libraries/superfish/sfsmallscreen.js?of1pdd"></script>
<script type="text/javascript" src="http://www.cherokeescout.com/sites/all/libraries/superfish/superfish.js?of1pdd"></script>
<script type="text/javascript" src="http://www.cherokeescout.com/sites/all/libraries/superfish/supersubs.js?of1pdd"></script>
<script type="text/javascript" src="http://www.cherokeescout.com/sites/all/modules/superfish/superfish.js?of1pdd"></script>
<script type="text/javascript" src="http://www.cherokeescout.com/sites/all/themes/bones/js/jquery.formalize.min.js?of1pdd"></script>
<script type="text/javascript" src="http://www.cherokeescout.com/sites/all/themes/bones/js/superfish.js?of1pdd"></script>
<script type="text/javascript" src="http://www.cherokeescout.com/sites/cherokeescout.com/themes/cni/js/scripts.js?of1pdd"></script>
<script type="text/javascript" src="http://www.cherokeescout.com/sites/all/themes/bones/js/jquery.easing.1.3.js?of1pdd"></script>
<script type="text/javascript" src="http://www.cherokeescout.com/sites/all/themes/bones/js/jquery.equal-height-columns.js?of1pdd"></script>
<script type="text/javascript" src="http://www.cherokeescout.com/sites/cherokeescout.com/themes/cni/js/jquery.mobilemenu.min.js?of1pdd"></script>
<script type="text/javascript" src="http://www.cherokeescout.com/sites/cherokeescout.com/themes/cni/js/jquery.color.js?of1pdd"></script>
<script type="text/javascript" src="http://www.cherokeescout.com/sites/cherokeescout.com/themes/cni/js/jquery-glowing.js?of1pdd"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings, {"basePath":"\/","pathPrefix":"","ajaxPageState":{"theme":"cni","theme_token":"v0QzwtMvp0l3MZWx68aBIqebCRad77iKkmGwJXEyCGo","js":{"sites\/all\/modules\/addthis\/addthis.js":1,"misc\/jquery.js":1,"misc\/jquery.once.js":1,"0":1,"http:\/\/www.googletagservices.com\/tag\/js\/gpt.js":1,"misc\/drupal.js":1,"1":1,"2":1,"sites\/all\/libraries\/galleria\/galleria-1.2.9.min.js":1,"3":1,"4":1,"5":1,"6":1,"7":1,"sites\/all\/modules\/external\/external.js":1,"sites\/all\/modules\/jcarousel\/js\/jquery.jcarousel.min.js":1,"sites\/all\/modules\/jcarousel\/js\/jcarousel.js":1,"sites\/all\/modules\/google_analytics\/googleanalytics.js":1,"8":1,"\/\/s7.addthis.com\/js\/300\/addthis_widget.js#pubid=ra-56e774978692f861":1,"sites\/all\/modules\/galleria\/js\/galleria.load.js":1,"sites\/all\/libraries\/superfish\/jquery.hoverIntent.minified.js":1,"sites\/all\/libraries\/superfish\/sfsmallscreen.js":1,"sites\/all\/libraries\/superfish\/superfish.js":1,"sites\/all\/libraries\/superfish\/supersubs.js":1,"sites\/all\/modules\/superfish\/superfish.js":1,"sites\/all\/themes\/bones\/js\/jquery.formalize.min.js":1,"sites\/all\/themes\/bones\/js\/superfish.js":1,"sites\/cherokeescout.com\/themes\/cni\/js\/scripts.js":1,"sites\/all\/themes\/bones\/js\/jquery.easing.1.3.js":1,"sites\/all\/themes\/bones\/js\/jquery.equal-height-columns.js":1,"sites\/cherokeescout.com\/themes\/cni\/js\/jquery.mobilemenu.min.js":1,"sites\/cherokeescout.com\/themes\/cni\/js\/jquery.color.js":1,"sites\/cherokeescout.com\/themes\/cni\/js\/jquery-glowing.js":1},"css":{"modules\/system\/system.base.css":1,"modules\/system\/system.menus.css":1,"modules\/system\/system.messages.css":1,"modules\/system\/system.theme.css":1,"modules\/aggregator\/aggregator.css":1,"sites\/all\/modules\/calendar\/css\/calendar_multiday.css":1,"sites\/all\/modules\/date\/date_api\/date.css":1,"sites\/all\/modules\/date\/date_popup\/themes\/datepicker.1.7.css":1,"sites\/all\/modules\/date\/date_repeat_field\/date_repeat_field.css":1,"modules\/field\/theme\/field.css":1,"modules\/node\/node.css":1,"modules\/poll\/poll.css":1,"modules\/search\/search.css":1,"modules\/user\/user.css":1,"sites\/all\/modules\/views\/css\/views.css":1,"sites\/all\/modules\/ckeditor\/css\/ckeditor.css":1,"sites\/all\/modules\/ed_classified\/theme\/classified.css":1,"sites\/all\/modules\/ctools\/css\/ctools.css":1,"sites\/all\/modules\/jcarousel\/skins\/default\/jcarousel-default.css":1,"sites\/all\/libraries\/superfish\/css\/superfish.css":1,"sites\/all\/libraries\/superfish\/css\/superfish-navbar.css":1,"sites\/all\/libraries\/superfish\/style\/space.css":1,"sites\/all\/themes\/bones\/css\/normalize.css":1,"sites\/all\/themes\/bones\/css\/formalize.css":1,"sites\/all\/themes\/bones\/css\/grid_12.css":1,"sites\/all\/themes\/bones\/css\/layout.css":1,"sites\/cherokeescout.com\/themes\/cni\/css\/theme.css":1,"sites\/cherokeescout.com\/themes\/cni\/css\/responsive.css":1,"sites\/cherokeescout.com\/themes\/cni\/css\/jcarousel.css":1,"sites\/cherokeescout.com\/themes\/cni\/css\/site.css":1}},"externalpdf":1,"jcarousel":{"ajaxPath":"\/jcarousel\/ajax\/views","carousels":{"jcarousel-dom-1":{"view_options":{"view_args":"","view_path":"node\/199063","view_base_path":"rss.xml","view_display_id":"block_1","view_name":"frontpage","jcarousel_dom_id":1},"wrap":"circular","skin":"default","responsive":1,"autoPause":1,"start":1,"selector":".jcarousel-dom-1"}}},"googleanalytics":{"trackOutbound":1,"trackMailto":1,"trackDownload":1,"trackDownloadExtensions":"7z|aac|arc|arj|asf|asx|avi|bin|csv|doc(x|m)?|dot(x|m)?|exe|flv|gif|gz|gzip|hqx|jar|jpe?g|js|mp(2|3|4|e?g)|mov(ie)?|msi|msp|pdf|phps|png|ppt(x|m)?|pot(x|m)?|pps(x|m)?|ppam|sld(x|m)?|thmx|qtm?|ra(m|r)?|sea|sit|tar|tgz|torrent|txt|wav|wma|wmv|wpd|xls(x|m|b)?|xlt(x|m)|xlam|xml|z|zip","trackDomainMode":"1"},"urlIsAjaxTrusted":{"\/news\/tour-bus-driver-headed-casino-killed-crash":true,"\/free-local-publications":true},"superfish":{"1":{"id":"1","sf":{"pathClass":"active-trail","pathLevels":"2","animation":{"opacity":"show"},"speed":"\u0027normal\u0027","autoArrows":false,"dropShadows":true,"disableHI":false},"plugins":{"smallscreen":{"mode":"window_width","addSelected":false,"menuClasses":false,"hyperlinkClasses":false,"title":"Main menu"},"supposition":false,"bgiframe":false,"supersubs":{"minWidth":"12","maxWidth":"27","extraWidth":1}}}},"galleria":{"themepath":"http:\/\/www.cherokeescout.com\/sites\/all\/libraries\/galleria\/themes\/classic\/galleria.classic.min.js","optionsets":{"default":{"height":380,"width":"auto"}},"instances":{"galleria-1":"default"}}});
//--><!]]>
</script>
  <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">  
  <link href='http://fonts.googleapis.com/css?family=Lato' rel='stylesheet' type='text/css'>
  <!--[if lt IE 9]><script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
</head>

<body class="html not-front not-logged-in two-sidebars page-node page-node- page-node-199063 node-type-article sidebars-split news tour-bus-driver-headed-casino-killed-crash">
<div id="fb-root"></div>
<script>(function(d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s); js.id = id;
    js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5";
    fjs.parentNode.insertBefore(js, fjs);
  }(document, 'script', 'facebook-jssdk'));</script>
  <div id="skip-link">
    <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
  </div>
    <div id="page">
    <div class="page-inner container_12">

                    <nav id="user-menu" class="clearfix">
                  <div class="region region-user-menu">
    <div id="block-block-35" class="block block-block"><div class="block-inner">

	     
  <div class="content">
		<ul class="menu sf-js-enabled">

<li class="leaf"><a href="/about-us" title="" style="padding: 0 18px;"><span>About Us</span></a></li>
<li class="leaf"><a href="/advertise" title="" style="padding: 0 18px;"><span>Advertise</span></a></li>
<li class="leaf"><a href="/webforms" title="" style="padding: 0 18px;"><span>Forms & Submissions </span></a></li>
<li class="leaf"><a href="/contact-us" title="" style="padding: 0 18px;"><span>Contact</span></a></li>
<li class="leaf"><a href="/links" title="" style="padding: 0 18px;"><span>Links</span></a></li>
<li class="leaf"><a href="/nie" title="" style="padding: 0 18px;"><span>NIE</span></a></li>
<li class="leaf"><a href="/custom-login-page-0" title=""><span>Login</span></a></li>
</ul>  </div>

</div></div>   </div>
                  <div class="region region-search-box">
    <div id="block-search-form" class="block block-search"><div class="block-inner">

	     
  <div class="content">
		<form onsubmit="if(this.search_block_form.value==&#039;Search&#039;){ alert(&#039;Please enter a search&#039;); return false; }" action="/news/tour-bus-driver-headed-casino-killed-crash" method="post" id="search-block-form" accept-charset="UTF-8"><div><div class="container-inline">
      <h2 class="element-invisible">Search form</h2>
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search </label>
 <input title="Enter the terms you wish to search for." onblur="if (this.value == &#039;&#039;) {this.value = &#039;Search&#039;;}" onfocus="if (this.value == &#039;Search&#039;) {this.value = &#039;&#039;;}" type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" class="form-text" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_build_id" value="form-zeoAEl1f-gW-OVU8iBMhZ-NhbAjFNYE7bjBYdX5OxLw" />
<input type="hidden" name="form_id" value="search_block_form" />
</div>
</div></form>  </div>

</div></div>   </div>
                <div id="social">
                  <ul class="social-links">
                    <li><a class="twitter" href=""></a></li>
                    <li><a class="facebook" href="https://www.facebook.com/The-Dahlonega-Nugget-189457411121225/"></a></li>
                    <li><a class="rss" href="/rss.xml"></a></li>
                  </ul>
                </div>
            </nav>
        
        <div class="header-wrapper clearfix">
            <div class="header-wrapper-inner grid_12">
                <header>

                                            <div class="site-logo">
                        <a href="/"><img src="http://www.cherokeescout.com/sites/cherokeescout.com/files/cherokee_scout_web_header.jpg"
                                                                              alt="Cherokee Scout"/></a>
                        </div>                    
                </header>

            </div>
        </div>
    </div>
</div>

    <div class="main-menu-wrapper clearfix">
        <div class="main-menu-wrapper-inner">
            <nav id="main-menu">
                  <div class="region region-main-menu">
    <div id="block-superfish-1" class="block block-superfish"><div class="block-inner">

	      <h3 class="title"><span>Main menu</span></h3>
     
  <div class="content">
		<ul id="superfish-1" class="menu sf-menu sf-main-menu sf-navbar sf-style-space sf-total-items-12 sf-parent-items-1 sf-single-items-11"><li id="menu-1797-1" class="first odd sf-item-1 sf-depth-1 sf-no-children"><a href="/" title="" class="sf-depth-1"><span>Show Menu</span></a></li><li id="menu-656-1" class="middle even sf-item-2 sf-depth-1 sf-no-children"><a href="/" title="" class="sf-depth-1"><span>Home</span></a></li><li id="menu-1191-1" class="middle odd sf-item-3 sf-depth-1 sf-no-children"><a href="http://www.etypeservices.com/Cherokee%20ScoutID600/default.aspx" title="" class="sf-depth-1"><span>E-Edition</span></a></li><li id="menu-1284-1" class="middle even sf-item-4 sf-depth-1 sf-no-children"><a href="/news" title="News" class="sf-depth-1"><span>News</span></a></li><li id="menu-1285-1" class="middle odd sf-item-5 sf-depth-1 sf-no-children"><a href="/sports" title="Sports" class="sf-depth-1"><span>Sports</span></a></li><li id="menu-2090-1" class="middle even sf-item-6 sf-depth-1 sf-no-children"><a href="/opinion" title="Opinion" class="sf-depth-1"><span>Opinion</span></a></li><li id="menu-1286-1" class="middle odd sf-item-7 sf-depth-1 sf-no-children"><a href="/obituaries" title="Obituaries" class="sf-depth-1"><span>Obituaries</span></a></li><li id="menu-1222-1" class="middle even sf-item-8 sf-depth-1 sf-total-children-1 sf-parent-children-0 sf-single-children-1 menuparent"><a href="/classifieds" title="" class="sf-depth-1 menuparent"><span>Classifieds</span></a><ul><li id="menu-1847-1" class="firstandlast odd sf-item-1 sf-depth-2 sf-no-children"><a href="https://classadz.vdata.com/Murphy/Advertising/AdvertiserType.aspx" title="" class="sf-depth-2"><span>Place a Classified </span></a></li></ul></li><li id="menu-1757-1" class="middle odd sf-item-9 sf-depth-1 sf-no-children"><a href="/how-reach-archive-cherokee-scout" class="sf-depth-1"><span>Archives</span></a></li><li id="menu-780-1" class="middle even sf-item-10 sf-depth-1 sf-no-children"><a href="http://www.etypeservices.com/Cherokee%20ScoutID600/" title="" class="sf-depth-1"><span>Subscribe</span></a></li><li id="menu-1759-1" class="middle odd sf-item-11 sf-depth-1 sf-no-children"><a href="/classifieds/legals" title="Legal and Public Notices" class="sf-depth-1"><span>Legals</span></a></li><li id="menu-2152-1" class="last even sf-item-12 sf-depth-1 sf-no-children"><a href="/custom-login-page-0" title="" class="sf-depth-1"><span>Log In</span></a></li></ul>  </div>

</div></div>   </div>
            </nav>
        </div>
    </div>

    <div class="main-menu-second-level-wrapper clearfix">
        <div class="main-menu-second-level-wrapper-inner">
            <nav id="main-menu-second-level">
                  <div class="region region-main-menu-second-level">
    <div id="block-dfp-cni-cherokeeleaderboard" class="block block-dfp"><div class="block-inner">

	     
  <div class="content">
		<div id="dfp-ad-cni_cherokeeleaderboard-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-cni_cherokeeleaderboard" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-cni_cherokeeleaderboard");
    });
  </script>
</div>
</div>  </div>

</div></div>   </div>
            </nav>
        </div>
    </div>

<div id="page">
    <div class="page-inner container_12">

        <!-- Main Content -->
        <div class="main-content-wrapper clearfix">
            <div class="main-content-wrapper-inner">
                <section id="main-content">

                    <div class="main">
                        <div class="main-inner grid_8">

                                                            <div class="slideshow-wrapper clearfix">
                                    <div class="slideshow-wrapper-inner">
                                        <div id="slideshow">
                                              <div class="region region-slideshow">
    <div id="block-dfp-cni-cherokeebanner" class="block block-dfp"><div class="block-inner">

	     
  <div class="content">
		<div id="dfp-ad-cni_cherokeebanner-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-cni_cherokeebanner" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-cni_cherokeebanner");
    });
  </script>
</div>
</div>  </div>

</div></div>   </div>
                                        </div>
                                    </div>
                                </div>
                            
                                                                                                                                              <div class="region region-content">
    <div id="block-system-main" class="block block-system"><div class="block-inner">

	     
  <div class="content">
		<article id="node-199063"
         class="node node-article last clearfix" about="/news/tour-bus-driver-headed-casino-killed-crash" typeof="sioc:Item foaf:Document">

  <div class="node-content-wrapper">

          <div class="field-image">
        <div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even" rel="og:image rdfs:seeAlso" resource="http://www.cherokeescout.com/sites/cherokeescout.com/files/field/image/web_515_bus_crash.jpg"><div class="galleria-content clearfix" id="galleria-1">
  <a href="http://www.cherokeescout.com/sites/cherokeescout.com/files/styles/slideshow/public/field/image/web_515_bus_crash.jpg?itok=rSw9mkkL"><span><img typeof="foaf:Image" src="http://www.cherokeescout.com/sites/cherokeescout.com/files/styles/slideshow/public/field/image/web_515_bus_crash.jpg?itok=rSw9mkkL" width="618" height="400" alt="First responders from at least five Georgia counties responded to an Oct. 13 collision between a tractor trailer and a tour bus at the intersection of Highway 515 North and Whitestone Road. Photo by MICHAEL ANDREWS" /></span></a></div>
</div></div></div>      </div>
    
    
    
    
          <h1
        class="title">Tour bus driver headed to casino killed in crash</h1>
    
    <span property="dc:title" content="Tour bus driver headed to casino killed in crash" class="rdf-meta element-hidden"></span>
          <!-- Go to www.addthis.com/dashboard to customize your tools -->
      <div class="addthis_sharing_toolbox"></div>
    
          <div class="submitted clearfix">
        <span class="date"><span property="dc:date dc:created" content="2016-10-14T11:51:34-04:00" datatype="xsd:dateTime">Fri, 10/14/2016 - 11:51am</span></span>
        <span rel="sioc:has_creator"><span class="username" xml:lang="" about="/users/cherokees1" typeof="sioc:UserAccount" property="foaf:name" datatype="">CherokeeS1</span></span>      </div>
    
    <div class="content">
      <div class="field field-name-field-dateline field-type-text field-label-inline clearfix"><div class="field-label">By:&nbsp;</div><div class="field-items"><div class="field-item even">Michael Andrews</div></div></div><div class="field field-name-field-email field-type-email field-label-hidden"><div class="field-items"><div class="field-item even"><a href="mailto:news@timescourier.com"><span>news@timescourier.com</span></a></div></div></div><div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p>    Elijay, Ga. – A collision Thursday morning between a tour bus headed for Harrah’s Cherokee Valley River Casino &amp; Hotel in Murphy and a semi truck crossing Highway 515 from Whitestone Road left one dead and 43 injured, reported Gilmer Public Safety Director Tony Pritchett at a press conference Thursday afternoon.<br />
    “The tour bus was headed north and collided with the rear of the tractor trailer,” Pritchett said.<br />
    The injured were transported by ambulance to hospitals in Fannin, Jasper and Canton. One person was transported by air.<br />
    “We had four individuals that were uninjured,” Pritchett said.<br />
    The driver of the bus passed away at the scene of the accident, Pritchett confirmed. No other information was being released about the fatality or the destination of the tour bus. Channel 2 Action News Atlanta is reporting that the bus was bound for a Harrah’s Cherokee Valley River Casino &amp; Hotel.<br />
    Both lanes of Highway 515 remained closed as of this afternoon. Traffic was being diverted off the main highway to Old Highway 5, Talona Mountain Road and other nearby side roads.<br />
    The majority of passengers aboard the bus were elderly, Pritchett said, but it was unknown at the time whether they belonged to a  specific group or church.<br />
    “The curb that comes up to that intersection has a limited sight distance and it’s somewhere we see accidents that can be challenging pretty often,” Pritchett said about the intersection where an elderly woman was killed just last March after pulling into the path of a car traveling north on Highway 515.<br />
    EMS first responders from Gilmer, Pickens, Fannin, Dawson and Murray counties, as well as officers from local police agencies and the Georgia State Patrol, responded to today’s accident.<br />
    “We’re very thankful for the response from those surrounding jurisdictions,” Pritchett added. “(The response) was handled very quickly and in a very professional manner by all agencies that were involved.”</p>
</div></div></div>    </div>

              
          <nav class="taxonomy">
        <div class="taxonomy-inner clearfix">
          <div class="field field-name-field-section field-type-taxonomy-term-reference field-label-inline clearfix"><div class="field-label">Section:&nbsp;</div><div class="field-items"><div class="field-item even"><a href="/news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype=""><span>News</span></a></div></div></div>        </div>
      </nav>
    
          <nav class="taxonomy">
        <div class="taxonomy-inner clearfix">
                  </div>
      </nav>
    
  </div>

</article>

   </div>

</div></div>   </div>
                                                    </div>

                            <aside class="sidebar second-sidebar grid_4 clearfix">
                                  <div class="region region-sidebar-first">
    <div id="block-dfp-cni-cherokeepromo" class="block block-dfp"><div class="block-inner">

	     
  <div class="content">
		<div id="dfp-ad-cni_cherokeepromo-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-cni_cherokeepromo" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-cni_cherokeepromo");
    });
  </script>
</div>
</div>  </div>

</div></div> <div id="block-block-1" class="block block-block"><div class="block-inner">

	     
  <div class="content">
		<div style="width: 300px;"><iframe style="display: block;" src="http://cdnres.willyweather.com/widget/loadView.html?id=34276" width="300" height="228" frameborder="0" scrolling="no"></iframe><a style="position: relative;text-indent: -9999em;margin: -20px 0 0 0;display: block;height: 20px;z-index: 1" href="http://www.willyweather.com/nc/cherokee-county/murphy.html">murphy weather information</a></div>  </div>

</div></div> <div id="block-dfp-cni-cherokeesidebar1" class="block block-dfp"><div class="block-inner">

	     
  <div class="content">
		<div id="dfp-ad-cni_cherokeesidebar1-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-cni_cherokeesidebar1" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-cni_cherokeesidebar1");
    });
  </script>
</div>
</div>  </div>

</div></div> <div id="block-block-5" class="block block-block"><div class="block-inner">

	     
  <div class="content">
		<p class="rtecenter" style="text-align: center;"><a href="http://etypeservices.com/Cherokee%20ScoutID600/"><img src="http://etypeservices.com/LandingPageImages/Cherokee%20Scout/currentpg1.jpg" width="193"></a></p><h4 class="rtecenter" style="text-align: center;"><a href="http://etypeservices.com/Cherokee%20ScoutID600/">CLICK HERE TO READ The Cherokee Scout</a></h4><p>&nbsp;</p>
  </div>

</div></div>   </div>
                                  <div class="region region-sidebar-second">
    <div id="block-dfp-cni-cherokeesidebar2" class="block block-dfp"><div class="block-inner">

	     
  <div class="content">
		<div id="dfp-ad-cni_cherokeesidebar2-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-cni_cherokeesidebar2" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-cni_cherokeesidebar2");
    });
  </script>
</div>
</div>  </div>

</div></div> <div id="block-poll-recent" class="block block-poll"><div class="block-inner">

	      <h3 class="title"><span>Poll</span></h3>
     
  <div class="content">
		<form action="/free-local-publications" method="post" id="poll-view-voting" accept-charset="UTF-8"><div><div class="poll">
  <div class="vote-form">
    <div class="choices">
              <div class="title">Who do you believe won the first two presidential debates?</div>
            <div class="form-item form-type-radios form-item-choice">
  <label class="element-invisible" for="edit-choice">Choices </label>
 <div id="edit-choice" class="form-radios"><div class="form-item form-type-radio form-item-choice">
 <input type="radio" id="edit-choice-136" name="choice" value="136" class="form-radio" />  <label class="option" for="edit-choice-136">Hillary Clinton </label>

</div>
<div class="form-item form-type-radio form-item-choice">
 <input type="radio" id="edit-choice-137" name="choice" value="137" class="form-radio" />  <label class="option" for="edit-choice-137">Donald Trump </label>

</div>
<div class="form-item form-type-radio form-item-choice">
 <input type="radio" id="edit-choice-138" name="choice" value="138" class="form-radio" />  <label class="option" for="edit-choice-138">There are no winners here </label>

</div>
</div>
</div>
    </div>
    <input type="submit" id="edit-vote" name="op" value="Vote" class="form-submit" />  </div>
    <input type="hidden" name="form_build_id" value="form-9iRzsmlOJDR5lkQk8wIu7attV9ObLNAD-x-MIr3QqHI" />
<input type="hidden" name="form_id" value="poll_view_voting" />
</div>
</div></form><ul class="links"><li class="0 first"><a href="/poll" title="View the list of polls on this site."><span>Older polls</span></a></li>
<li class="1 last"><a href="/node/198905/results" title="View the current poll results."><span>Results</span></a></li>
</ul>  </div>

</div></div> <div id="block-views-featured-businesses-block" class="block block-views"><div class="block-inner">

	      <h3 class="title"><span>Featured Businesses</span></h3>
     
  <div class="content">
		<div class="view view-featured-businesses view-id-featured_businesses view-display-id-block view-dom-id-d336a4fc38e5721db15f1996e8cf614d">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
      
  <div class="views-field views-field-field-image">        <div class="field-content"></div>  </div>  
  <div class="views-field views-field-title">        <h4 class="field-content">Appalachian Land Company</h4>  </div>  
  <div class="views-field views-field-body">        <div class="field-content"><p>5510 West US 64, Murphy, NC 28906 phone: <a href="tel:%28828%29%20837-9199" target="_blank">(828) 837-9199</a><br /><a href="http://www.mountainhomesnorthcarolina.com/" target="_blank">www.MountainHomesNorthCarolina.com</a></p></div>  </div>  </div>
    </div>
  
  
  
  
  
  
</div>  </div>

</div></div> <div id="block-block-20" class="block block-block"><div class="block-inner">

	     
  <div class="content">
		<div class="fb-page" data-href="https://www.facebook.com/Cherokee-Scout-183779271641767/" data-tabs="timeline" data-small-header="true" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"></div>
  </div>

</div></div> <div id="block-block-36" class="block block-block"><div class="block-inner">

	     
  <div class="content">
		<a class="twitter-timeline"
  data-widget-id="twitter-widget"
  href="https://twitter.com/thescoutnews"
  data-screen-name="thescoutnews">
Tweets by @thescoutnews  </div>

</div></div>   </div>
                            </aside>
                    </div>

                </section>
            </div>
        </div>
        
           <div class="region region-content-bottom">
    <div id="block-dfp-cni-cherokeefooter" class="block block-dfp"><div class="block-inner">

	     
  <div class="content">
		<div id="dfp-ad-cni_cherokeefooter-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-cni_cherokeefooter" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-cni_cherokeefooter");
    });
  </script>
</div>
</div>  </div>

</div></div>   </div>
         
                    <div class="postscript-wrapper clearfix">
                <div class="postscript-wrapper-inner">
                    <div class="postscript-wrapper-inner-inner">
                        <section id="postscript">
                            <div
                                class="grid_3">  <div class="region region-postscript-1">
    <div id="block-block-3" class="block block-block"><div class="block-inner">

	      <h3 class="title"><span>The Cherokee Scout </span></h3>
     
  <div class="content">
		<p><strong>Mailing Address:</strong><br />
89 Sycamore St. </p>
<p>Murphy, NC 28906<br /><strong>Phone:</strong> 828-837-5122<br /><strong>Fax:</strong> 828-837-5832</p>
<p>
 </p>
  </div>

</div></div>   </div>
</div>
                            <div
                                class="grid_3">  <div class="region region-postscript-2">
    <div id="block-menu-block-2" class="block block-menu-block"><div class="block-inner">

	      <h3 class="title"><span>Site Links</span></h3>
     
  <div class="content">
		<div class="menu-block-wrapper menu-block-2 menu-name-main-menu parent-mlid-0 menu-level-1">
  <ul class="menu"><li class="first leaf menu-mlid-1797"><a href="/" title=""><span>Show Menu</span></a></li>
<li class="leaf menu-mlid-656"><a href="/" title=""><span>Home</span></a></li>
<li class="leaf menu-mlid-1191"><a href="http://www.etypeservices.com/Cherokee%20ScoutID600/default.aspx" title=""><span>E-Edition</span></a></li>
<li class="leaf menu-mlid-1284"><a href="/news" title="News"><span>News</span></a></li>
<li class="leaf menu-mlid-1285"><a href="/sports" title="Sports"><span>Sports</span></a></li>
<li class="leaf menu-mlid-2090"><a href="/opinion" title="Opinion"><span>Opinion</span></a></li>
<li class="leaf menu-mlid-1286"><a href="/obituaries" title="Obituaries"><span>Obituaries</span></a></li>
<li class="leaf has-children menu-mlid-1222"><a href="/classifieds" title=""><span>Classifieds</span></a></li>
<li class="leaf menu-mlid-1757"><a href="/how-reach-archive-cherokee-scout"><span>Archives</span></a></li>
<li class="leaf menu-mlid-780"><a href="http://www.etypeservices.com/Cherokee%20ScoutID600/" title=""><span>Subscribe</span></a></li>
<li class="leaf menu-mlid-1759"><a href="/classifieds/legals" title="Legal and Public Notices"><span>Legals</span></a></li>
<li class="last leaf menu-mlid-2152"><a href="/custom-login-page-0" title=""><span>Log In</span></a></li>
</ul></div>
  </div>

</div></div>   </div>
</div>
                            <div
                                class="grid_3">  <div class="region region-postscript-3">
    <div id="block-menu-block-3" class="block block-menu-block"><div class="block-inner">

	      <h3 class="title"><span>User Links</span></h3>
     
  <div class="content">
		<div class="menu-block-wrapper menu-block-3 menu-name-user-menu parent-mlid-0 menu-level-1">
  <ul class="menu"><li class="first leaf menu-mlid-1846"><a href="/about-us" title=""><span>About Us</span></a></li>
<li class="leaf menu-mlid-772"><a href="http://www.cherokeescout.com/sites/default/files/CS-2016-Rate-Card.pdf" title=""><span>Advertise</span></a></li>
<li class="leaf menu-mlid-699"><a href="/webforms" title=""><span>Forms &amp; Submissions </span></a></li>
<li class="leaf menu-mlid-1082"><a href="/contact-us" title=""><span>Contact</span></a></li>
<li class="leaf menu-mlid-1294"><a href="/links" title=""><span>Links</span></a></li>
<li class="last leaf menu-mlid-2089"><a href="/nie" title=""><span>NIE</span></a></li>
</ul></div>
  </div>

</div></div>   </div>
</div>
                            <div
                                class="grid_3">  <div class="region region-postscript-4">
    <div id="block-block-34" class="block block-block"><div class="block-inner">

	      <h3 class="title"><span>Follow Us</span></h3>
     
  <div class="content">
		<div class="rss"><a href="rss.xml">Subscribe to our RSS Feed</a></div>
  </div>

</div></div>   </div>
</div>
                        </section>
                    </div>
                </div>
            </div>
            </div>
</div><!-- page -->  <script type="text/javascript" src="http://www.cherokeescout.com/sites/all/modules/addthis/addthis.js?of1pdd"></script>
</body>

</html>